TA cannot get SDV channels

Discussion in 'TiVo Roamio DVRs' started by iconoclast, Feb 26, 2020.

  1. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014

    Advertisements

    I have had trouble with the Cox TA (STA-1520) for years.


    Now I can Get 0 SDV channels despite manually resetting TA 4x!

    Last couple years I put it in a timer to power off for 4 minutes @ 7 AM & back on 7:04 AM. Last month or so I still lose my SDV Chanels by mid-late evening. So, occasionally I will manually reset:
    Tuning Adapter Reset:
    1. Unplug the USB of the TA to the TiVo
    2. Unplug the AC to the TA (not the TiVo)
    3. Wait three minutes
    4. Plug in the Power to the TA BUT NOT the USB
    5. Wait three minutes. The TA should on its own acquire its IP address (changes in the rate of flashing of the green led from slow to fast).
    6. Plug in the USB to the TA from the TiVo

    I always also restart the TiVo & force a communication with the host.

    I had actually replaced the TA, power supply & POE filter 1-2019 but Cox does not have new ones just used. Claim that it is no longer being manufactured.
    At the time the issue was different. It would not stop booting & the light always was blinking & TiVo did not recognize that a TA was connected.

    Now for 2 days, TiVo does recognize that a TA is connected & the Diagnostics page shows this. Green light on TA is on & steady.
    I even removed POE filter, no help. Double checked Coax connections.

    FYI Here are my SDV channels in Phoenix. I verified by unplugging both power & USB from TA & scrolled through ALL my channels & these are the SDV Channels
    SDV:

    1101
    1102
    1103
    1105
    1114
    1125
    1126
    1143
    1158
    1300
    1318
    1360
    1361
    1362
    1363
    1364
    1365
    1366
    1368
    1370
    1372
    1374
    1380
    1388
    1389

    NOT SDV, work with TA disconnected!
    1104
    1106
    1113
    1124
    1127
    1130
    1145
    1180
    1182
    1187
    1305
    1341
    1377
    1385
    1387
    1390

    Any suggestions b4 I waste a bunch of time with clueless Cox reps?
     
  2. Chuck_IV

    Chuck_IV Active Member

    774
    75
    Jan 1, 2002
    Connecticut
    While I have never had an issue with my Roamios recognizing my TA’s after rebooting them, I always have issues with my Bolt.

    What I do is unplug the TA from the TiVo, let TiVo tell me there is no TA, then reboot the TA, wait for it to go steady green and then reconnect it to the Tivo(I sometimes reboot the TiVo while waiting for the TA to reboot too). This always seems to work.

    This is why I cannot put my Bolt’s TA on a timer.


    Sent from my iPhone using Tapatalk
     
  3. dlfl

    dlfl Cranky old novice

    8,976
    757
    Jul 6, 2006
    Dayton OH
    Please post your location.

    I’m puzzled by item 5 in your TA reset list — it doesn’t match my experience with the STA1520. The light should go from blinking to steady OR should go to a six-blinks-pause sequence (which is the code for the TA can’t communicate with the TiVo because the USB is disconnected).

    After completing your reset list, you should see “Channel list received: Yes” near the bottom of DVR Diagnostics.

    After ten years of TA frustration I found a permanent solution: Cut the cable and turn in the TA. Converted my Roamio to OTA and now streaming YouTube TV via a Fire TV Cube.
     
  4. mattyro7878

    mattyro7878 Well-Known Member

    1,796
    447
    Nov 27, 2014
    Southern CT
    If I was saddled with a TA I too would go the same route. I would have to either put up an aer9ial antenna or just live with YTTV locals. I must say I truly am a Comcast fan in regards to not needing a Tuning Adaptor.
     
  5. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014

    Advertisements

    That is what I have done. Always worked until now.
    (Cox Phoenix AZ)
    Years ago soon after I got my TiVo & TA, I copied & pasted that 5 step list, probably found it on this forum!
    I only pay attention to:
    Unplug both
    wait 3 min or more
    plug in power
    wait 3 min for more
    plug in USB

    I then usually got do something else for a while. It has worked most of the time. Occasionally I had to repeat the procedure.

    If my TV is on when doing this, as soon as I unplug, I get a big pop-up saying: "No TA is connected."

    After I finish & the TA green light is steady, I get a big pop-up saying: "A TA is connected."

    Usually I do not leave TV on so, do not see those pop-ups.

    Re cutting the cord.

    I have been tempted & it is on my To-Do list.

    There are so many streaming services so, I will have to list all the shows I want to get & figure out how many services I want to pay for & then which device (or may need 2 devices?) will let me stream everything I want. Also will need OTA antenna.

    Until you mentioned it, I was unaware that TiVo Roamio can be converted. I thought I would have to junk it or sell it & buy a Bolt.
     
  6. dlfl

    dlfl Cranky old novice

    8,976
    757
    Jul 6, 2006
    Dayton OH
    The four-tuner base model Roamio can be configured for OTA (only). Can’t speak for the other Roamio models. The conversion went quite smoothly for me.
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,985
    3,675
    Dec 7, 2012
    Ashland, PA...
  8. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    OK, My Roamio Pro, 6 tuner model cannot be converted to OTA.
     
  9. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    Update
    After long talk with Cox Cable Card Dept. Rep, he suggested try a different T.A. (Can’t get new since they no longer make them but can get refurbished)

    Today I picked up another one. Connected it & could not get it to boot, was getting the 8 blinks, pause & repeat. (This code means it needs authorization on the account) I called CC Dept. again & the rep tried for 1/2 hr. But could not due to an unplanned outage in my area. So TA was not receiving his signals. I still had TV service (Except the SDV channels) Internet & phone though.) I was to call back ~ 11:30PM.

    I called 11:50PM & spent 1 hr.+ with another CC rep. Got it to blink steadily but never got solid Green light. He transferred me to Level 2 CC Dept. rep who also could not get past the steady blinking & could not read the TA from his end.

    Service call scheduled for Sunday PM.

    One rep told me Cox will have a new T.A. with USB 3.0 probably in testing this May. Supposedly will be more advanced vs. current one.

    IDK if my old TiVo Roamio Pro will be able to work with USB 3.0 or 3.1 since supposedly the USB for T.A.s is not backwards compatible as with computers.

    And the saga, inconvenience & wasting my time continues.
     
  10. dlfl

    dlfl Cranky old novice

    8,976
    757
    Jul 6, 2006
    Dayton OH
    I’ll believe a “new T.A. with USB 3.0” when I see it. :rolleyes:

    Get a Fire TV 4K stick or Roku Ultra and start free-trialing YouTube TV. You’ll probably be ready to tell Cox cable to pound sand before they get your TA working — and save money too.
     
    rpiotro and PCurry57 like this.
  11. elkyss

    elkyss unknown host

    15
    2
    Mar 28, 2002
    I'm also COX in Phx and just started to have tuning adapter issues. I think there is something going on with their network, I received a postcard from them today:

     
    wish_bgr likes this.
  12. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    I got that postcard as well.


    They didn't start the work yet.
    Next week.

    My old TA was not getting SDV channels despite multiple reboots, as described. My replacement (won’t call it new) TA will not set up with the solid green light. So it remains unauthorized despite level 1 & level 2 Cox Cable Card reps trying to authorize it.

    Last night was just steady blinking & late this PM it is back to the blink code: 8 blinks, pause & repeat …which means needs authorization.

    Tomorrow PM Tech will be here. Maybe there is an issue at the tap that somehow screws up just the SDV channels? Hard to believe & also that stopped the old TA from getting any SDV channels (which is the entire purpose of the TA!) and this same issue stopped the replacement TA from getting authorized.
     
  13. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    Still not fixed!

    After almost 1.5 hrs. The Cox Home Tech, after making several phone calls for advice, found the issue. Problem is at the node, not the tap or in my house.
    He checked the “EMMS Processed” on the Cable Card diagnostics screen.
    From the TiVo Screen: TiVo/Settings & Messages/“Remote, Cable Card & Devices”/CableCard Decoder/CableCard Options (For Installer)/CableCard Menu/CableCard CA Screen/ EMMs Processed

    My EMMs Processed = 0 and he said it s/b > 30.

    This is messages received by the Cable Card & TA.
    If it does not receive messages it cannot tune in SDV channels & TA cannot be “Provisioned/Authorized." That is why many attempts to Authorize have failed & I still get the 8 blink code or the steady blinking after they attempt to Authorize the TA.

    After he discovered this EMMs issue, he went out to the tap again. (He had originally started at the tap & had said the signal was OK.) Now he did a different test where he shows a graph of my signal on his diagnostic device. He compared that with graphs stored on his phone that showed a “good” signal graph & a “bad” signal graph. My signal graph matched the bad one exactly!

    So he emailed the tech that works on nodes & sent him a photo of my “bad” graph along with an explanation & opened a ticket. This was Sunday late PM.

    What was supposed to happen was the other tech would fix the node & call me. Then my EMMs Processed (which I can easily check) would show a # > 30 & then I would call Cox Cable Card support yet again & they would provision/authorize my TA & this time it would work & I would finally get my SDV channels back again.

    As of now, My EMMs Processed = 0…still.
    After almost 2 more full days.

    The ticket is still open & despite being told on the phone Monday 4:30 PM that the tech is working on the node right now, it apparently remains unfixed at the node.

    Can any of you, with working TAs, quickly check your EMMs Processed & tell me if it is a # >30?
     
  14. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    So no one here will check their "EMMs Processed?"
     
  15. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    Supposedly the node was fixed & still no change. I restarted TiVo, reset TA, called Cox Cable Card Dept. & had them re-authorize/provision & still either 8 blink code or steady blink & never get the solid green light on TA.

    IDK if their EMMs = 0 is b.s. or not.


    Waiting on yet another tech to visit any minute.
     
  16. Saguaro71

    Saguaro71 New Member

    11
    2
    Aug 11, 2009
    I'm in Phoenix and I have a Bolt Vox 3TB with a Cox cable card and tuning adapter. I looked up my EMSS processed and it says zero.

    Until last night I wasn't getting SDV channels either. Several days ago I stopped getting them, just after that I got that postcard from Cox saying they were doing maintenance soon and to expect outages so I thought maybe they started early. But after several days of restarting both the TA and the Tivo and before I got around to calling customer service, suddenly last night all my channels were back. The last restart I did was the day before.

    I've gone the rounds with Cox and their equipment and technicians over the years, I feel your pain.
     
  17. TivoJD

    TivoJD Active Member

    409
    87
    Feb 7, 2005
    Polk Co,...
    I am in central Florida with Spectrum and an STA1520, my EMMs are also at zero and I have no issues with tuning adapter, I get all of my SDV channels. I know its a different company, but in case it's helpful ...
     
  18. powrcow

    powrcow Active Member

    248
    58
    Sep 27, 2010
    I'm with Cox in Tucson and I have a Premiere. I had a brief outage of SDV channels last Sun/Mon but things are good now. I also received the postcard notifying me to expect outages.
     
  19. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    Update: T.A. “working” again! Works in the $hi##y way it has in the past where it loses most of the SDV Chanels daily despite timer restart daily @ 7AM. Usually lose some by mid evening & almost always by late night.

    BTW, the tech told me that it is not necessary to disconnect/reconnect the USB or to wait 3 minutes. To reset the T.A. need only unplug power for ~ 10 seconds. I think he is correct.

    So the 3rd tech visit (2 techs this visit) started with another T.A & again it failed to Authorize & got either 8 blink code or after attempts to Authorize… steady blink.
    Finally the tech figured out signal to TA s/b -10 to +10 dBmV & mine was +13. Said cannot “lock in” if not in the correct range. Something else (Can't read my handwriting!) S/b 28 or higher & mine was 26.

    They installed an attenuating filter {-10dB, “FAM-10”} & now I’m @ + 3 dBmV & 36.

    TA finally got the solid green light but EMMs = 8 Not > 30 & it has remained either 0, 4 or 8 but still I reset it daily since lose the SDV channels 1-2x/day. So I’m back to where I was b4 this issue happened. (Crappy TA)

    So, it appears that the need for EMMs to be > 30 is complete B.S.

    Just after I restart TA EMMS Processed=0 & eventually gets up to 4 or sometimes 8. IDK what it would be if the *@$!! TA worked as it is supposed to work where you need NOT restart daily & it keeps the SDV channels for months. Maybe then the EMMS processed would accumulate & be a large #?

    Cox Phoenix has a “free” weekend right now. HBO & Cinemax!
    IDK if those are SDV channels or not. Of course, I am getting 0/21 of those channels. I will start a new thread on this issue.

    Thanks to all who replied even those who just said to cut the cord, which is off topic & has already been in my future plans.
     
  20. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    The last tech also told me that in future, Cox plans to NOT support TiVo with TAs! IDK if true or when this will occur. Will Cox tell customers to rent their DVRs or else?

    I know they have cloud DVR now & it is much better than their junk low storage DVRs of the past. But many of us have $$$$ invested in TiVo for bth the hardware & the lifetime service!
     

Share This Page

spam firewall

Advertisements