Switching tuners with Live TV button stops working

Discussion in 'TiVo Help Center' started by jackpollack, Apr 18, 2015.

  1. jackpollack

    jackpollack Member

    30
    0
    Apr 1, 2002

    Advertisements

    I have a Tivo Roamio. I like to switch between tuners by pressing the Live TV button. The problem is that the functionality disappears from my Tivo after some period of time, at which point pressing the Live TV button I only see the channel info for the current tuner/channel.

    Sometime I can go as long as two weeks before the function disappears, other times it is just a few days. A reboot fixes the problem for a short while, but it eventually stops working again.

    any ideas?
     
  2. HerronScott

    HerronScott Well-Known Member

    7,554
    1,107
    Jan 1, 2002
    Staunton, VA
    Someone posted about this in another thread. I think the cause is either using an older remote with a Guide button or a universal remote that uses the Guide code versus Live TV code.

    Scott
     
  3. jackpollack

    jackpollack Member

    30
    0
    Apr 1, 2002
    Interesting. I have a Pronto remote I use in conjunction with the Tivo remote.
    I am going to delete the guide button on the Pronto and see if that helps.

    I'll post back results.
     
  4. jackpollack

    jackpollack Member

    30
    0
    Apr 1, 2002
    As good as your theory was, I used the Pronto all day yesterday exclusively and it didnt break the Tivo. I deactivated the guide and live Tv buttons on the Tivo as a test for the next few week, but I dont think it is the Pronto. Im pretty sure the problem will com back soon.

    Any other ideas?
     
  5. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,193
    2,297
    Jul 6, 2002
    boston'ish

    Advertisements

    The problem is almost always a 3rd party remote that sends an "old Tivo button" code or sends a signal a bit off that the Tivo interprets as an "old Tivo button" capable remote.

    It rarely happens with a Tivo remote.
    However with 6 tuners I far prefer the approach of pressing the info button and then seeing what each of the other 5 tuners are playing and picking my alternate from those.
     
  6. Dixon Butz

    Dixon Butz Member

    134
    3
    Mar 27, 2003
    I had the same issue with a RS-15-2116 JP1 remote.
    It is caused by legacy IR commands. It's either the Menu button or the Exit button that causes it on mine. (it could be others too) The Roamio's doesn't have those buttons.
    Only way to get tuner cycling back is to reboot.
     
    Last edited: Apr 19, 2015
  7. Teeps

    Teeps Well-Known Member

    2,158
    84
    Aug 16, 2001
    Torrance,Cal...
    What color is the light emitted from the end of the tivo remote when the problem happens; Red or Amber?

    Red = IR the remote must be facing the tivo line of sight
    Amber = RF line of sight not needed.

    The remote that came with my roamio basic switches between RF & IR by itself... if the remote is not line of sight when IR is functioning tivo won't respond.
     
  8. Dixon Butz

    Dixon Butz Member

    134
    3
    Mar 27, 2003
    He's not using the TiVo remote.
     
  9. jackpollack

    jackpollack Member

    30
    0
    Apr 1, 2002
    Yup, you guys were correct!
    After hitting every button on the Pronto I was able to break the Tivo.
    I just reprogrammed every Tivo button on the Pronto and all looks good now.
    Thanks for you help, this has been driving me crazy:eek:
     

Share This Page

spam firewall

Advertisements