Switching from Bolt to Edge on Fios

Discussion in 'TiVo Edge' started by rfa5, Nov 22, 2020.

  1. rfa5

    rfa5 New Member

    25
    3
    Jan 1, 2018

    Advertisements

    What is involved in switching from my Bolt to a new Edge? I took the plunge as I needed the 6 tuners as my Bolt has only 4. Will I have to go through an activation process after swapping my CableCard from the Bolt to the Edge (I'm using Fios)? I remember 3 years ago when I first activated the CableCard with the Bolt, I did the whole procedure online and it was painless.
     
  2. rmilchman

    rmilchman New Member

    6
    3
    Apr 5, 2015
    I just switched from a romeo to edge, also on FIOS. I have no pay channels all I had to do was move the cablecard and everything worked.
     
    sd2528 and rfa5 like this.
  3. terpfan1980

    terpfan1980 It's Just TV TCF Club

    24,177
    1,823
    Jan 28, 2002
    Xbox Live:...
    If you have pay channels you would need to/want to call in and get the cable card re-authorized to work with the new TiVo. It's pretty painless. Normally requires calling in during "regular" business hours. If you go to "cable card diagnostics" menu you can find the number you'd need to call. Might take 15 mins to a half-hour, including the waiting time depending on how busy they are when you try to call in. Actual time required once you get past the wait is minimal.
     
    rfa5 likes this.
  4. rmilchman

    rmilchman New Member

    6
    3
    Apr 5, 2015
    Apparently I was wrong. My son just tried to watch FS1 and received an error.
     
    rfa5 likes this.
  5. FiosUser

    FiosUser Member

    141
    3
    Nov 16, 2007

    Advertisements

    I just went from a cable card on Fios from an S3 to an Edge. I did nothing. Just plugged in the card into the Edge that I took out of the S3 and ran guided setup and it all worked first try.
     
    rfa5 likes this.
  6. DavidinDallas

    DavidinDallas New Member

    4
    0
    Jan 8, 2011
    Must be Frontier FIOS - they dropped FS1, Epix, and AXS without any real notice....
     
  7. Dec 3, 2020 #7 of 15
    Abbott25

    Abbott25 New Member

    6
    0
    Feb 8, 2018
    I have
    Frontier®
    FiberOptic TV
    , and it is the FoxSports channels that no longer work, but FS1 and FS2 Work. I do have the Sports package added.
     
  8. Dec 4, 2020 #8 of 15
    FiosUser

    FiosUser Member

    141
    3
    Nov 16, 2007
    Yeah Frontier doesn’t like sports anymore. I get some still but think those are on the way out too.

    I had to add a basic Spectrum line to the house to get sports again.

    So that means a TiVo for Spectrum and others for Frontier.
     
  9. sd2528

    sd2528 Member

    58
    34
    Nov 5, 2006
    This was my experience as well. Except I have a few movie channels and they all worked fine for me. I didn't have to call, or do anything other than set those premium channels up in list of ones I receive.

    However this was also a Roamio to Edge. I skipped Bolt.
     
  10. rfa5

    rfa5 New Member

    25
    3
    Jan 1, 2018
    Did you check all your channels? I thought it worked too until I saw I was missing about 6 channels. Most Fox and National Geographic channels. Had to call Fios and have them do a manual activation of my cablecard as I went through the automated system and still was missing the 6 channels.
     
    krkaufman likes this.
  11. sd2528

    sd2528 Member

    58
    34
    Nov 5, 2006
    All 600 of them? Not individually. But I checked all the SD and HD versions of the premium channels and the non premium ones I watch regularly.
     
  12. rfa5

    rfa5 New Member

    25
    3
    Jan 1, 2018
    I kind of doubt you watch the SD channel of any channel that broadcasts in HD. But yes, actually clicking through your channels might let you know if they are working or not. The non working channels will show the cablecard info on screen when you get to the channel. It seems the troublesome channels are the Fox group of channels like Fox News and FS1 and some of the other Fox channels. Two of my National Geographic channels also did not work. When you have so many channels that is when you really don't notice non working ones, unless its a channel you watch all the time.
     
  13. Sixto

    Sixto Member TCF Club

    272
    13
    Sep 16, 2005
    I just recently upgraded three boxes with new WDxxPURZ hard drives, and each required a reach out to FiOS. I learned from the first box, which took many hours!

    I learned this from this TiVo community site ... you log into the FiOS website, use the FiOS chat function, get a FiOS TV support agent via Chat and ask them: "Hi. I need to manually validate a cable card". I then gave them the Cablecard Serial Number, Cablecard ID, Host ID, and Data ID. The first experience via chat and calling support was a total nightmare, many hours, but after that experience I learned and followed the above, it then worked perfectly thru chat. Again, the key, I copy/pasted: "Hi. I need to manually validate a cable card", and then it was just a few minutes each time. I hardest part was the wait time for a chat agent.

    Any change of the hard drive, or a swap of the cable card to a new box, requires a repairing of the cable card. You will not be able to get any premium channels (HBO, ...) or copy protected channel (Fox News, FX, ...) until the re-pairing.

    You know that you have this issue if you go to: Settings ...Remote, CableCARD, & Devices ...CableCARD Decoder ...CableCARD Installation ...CableCARD Menu ... Conditional Access.

    Then look at the 4th line, at "Val" value. If there's a "?" then it's not paired yet. As an example, one on my boxes now shows: "Val: V 0x00".

    If there's a "?" you're not paired.
     
    mrsean and krkaufman like this.
  14. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,407
    2,515
    Jul 6, 2002
    boston'ish
    The reason it's those specific Fox-based channels is that they are the only ones other than the Premiums that require the card be paired, that's why those are the ones you test to verify pairing, 90% of the channels do not require a paired card.
     
  15. sd2528

    sd2528 Member

    58
    34
    Nov 5, 2006
    Yup, you were all right. I checked and clicking on the FS1 channel brings up a cable card message from the TiVo and the channels don't work.
     

Share This Page

spam firewall

Advertisements