Switched to OTA, search results default to streaming

Discussion in 'TiVo Help Center' started by RichO, Apr 1, 2020.

  1. Apr 1, 2020 #1 of 22
    RichO

    RichO Member

    99
    1
    Dec 29, 2004
    We just cut the cable 3 days ago and now are using OTA. I wanted to create a One Pass for Law & Order SVU and so I did a search. This is the only result that came up:

    [​IMG]

    If I explore this show or go to the program guide, there are a lot of episodes airing on the OTA channels including the current season, so why is it defaulting to this? Is that a setting that can be changed or just the way it works? It never did this when I had cable.

    Thanks
     
  2. Apr 1, 2020 #2 of 22
    V7Goose

    V7Goose OTA ONLY and Loving It!

    1,606
    505
    May 28, 2005
    New Mexico...
    Yes, there are setup and user preference settings that can change this.
     
  3. Apr 1, 2020 #3 of 22
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    1. uncheck all streaming services you don't want.

    2. Set your 1P default preferences like this:
    1PDefault.JPG
    These two items control the results of a Search. The result should be 4/1 Season 21 Episode 21 (assuming you receive NBC).
     
  4. Apr 1, 2020 #4 of 22
    RichO

    RichO Member

    99
    1
    Dec 29, 2004
    I already had the 1P preferences set to recordings only. I just went in and disabled all of the streaming options, and now SVU does not appear at all when I so a search for the program.

    BTW, this is a Roamio I am using
     
  5. Apr 1, 2020 #5 of 22
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    What are the call letters of your NBC station? Does it look OK? You could use Search for NBC to see it the TiVo agrees with you.
     
  6. Apr 1, 2020 #6 of 22
    RichO

    RichO Member

    99
    1
    Dec 29, 2004
    WBGA 26.1

    Everything looks fine with that station and search finds any other shows airing on that station, just not that one. I am going to try a restart and also connect to the service.
     
  7. Apr 1, 2020 #7 of 22
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    BTW, a TiVo doesn't use the PSIP. WBGA transmits on physical 14. Also, are the sub-channels ok?

    WGBA-TV - Wikipedia

    With a TiVo, a service connection is performed within 20 minutes of a restart.
     
  8. Apr 1, 2020 #8 of 22
    RichO

    RichO Member

    99
    1
    Dec 29, 2004
    Sub-channels are all fine. All channels tune in fine on other TVs with direct antenna connection.

    Restart did not make a difference. There is something about that one show that it can't find. Very strange.
     
  9. Apr 1, 2020 #9 of 22
    ke3ju

    ke3ju Ed Ludwig

    270
    64
    Jan 4, 2004
    Seminole, FL
    What interface is that, looks nothing like my Roamio OTA or Mini VOXes with TE4.
     
  10. RichO

    RichO Member

    99
    1
    Dec 29, 2004
    It's from 2014. I believe it's the first Roamio version released right after the Premiere XL.
     
  11. series5orpremier

    series5orpremier Well-Known Member

    3,075
    854
    Jul 5, 2013
    Delete that Onepass, find your show in the program guide and create a new Onepass from that episode listing. Sometimes TiVo has randomly changed series IDs so that old OnePasses don't see new episodes.
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    It's TE3 and my 1P that has worked since last fall is ok. I have the next two episodes on my TDL.

    Note: with TE3, checked streaming sources are included in a Search even if the 1P default is recordings only. That has been fixed in TE4.
     
    Last edited: Apr 1, 2020
  13. RichO

    RichO Member

    99
    1
    Dec 29, 2004
    Tried that. Also repeated guided setup with channel scan. Not fixed :(
     
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    I have Prime only. I set my default to recording & streaming. I Search for "SVU" and get one result. The correct one which has the TV and Amazon logos.
     
    Last edited: Apr 2, 2020
  15. mattyro7878

    mattyro7878 Well-Known Member

    1,610
    396
    Nov 27, 2014
    Southern CT
    Maybe the issue is your search parameters. Try just "law and Order" try one of the actors names. I agree that creating a one pass from the guide should solve the problem. But you say it doesnt so...
     
  16. RichO

    RichO Member

    99
    1
    Dec 29, 2004
    All I am typing is "Law" and it finds "Law & Order: Criminal Intent". Before I deselected streaming apps it found SVU correctly, just not on OTA.
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    A Search for SVU on NBC should not have any results this morning. If you check USA there will be repeats. The next new episode on NBC is 4/16.
     
  18. RichO

    RichO Member

    99
    1
    Dec 29, 2004
    Search defaults to "Best Match" and finds nothing now for "Law", not even Criminal Intent. When I search SVU it finds it. However. when change it to sort by name, suddenly they all appear when searching "Law". Strange.
     
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,425
    3,511
    Dec 7, 2012
    Ashland, PA...
    When you say "it finds it", on what network and date?
     
  20. RichO

    RichO Member

    99
    1
    Dec 29, 2004
    It just finds it as a result and when I view upcoming it's any repeat on any channel airing it.

    This is weird though. I just went back and searched LAW and got this, no SVU in the list at all:
    [​IMG]

    I was sure I left the search function set to sort by name, and it is. I did not have to change it from best match:
    [​IMG]

    Then when I select this I get different results:
    [​IMG]

    Even though "Name" is selected in the sort, it seems to default to best match.
     

Share This Page