switched to digital cable--DT issues

Discussion in 'TiVo Help Center' started by etemple, Aug 31, 2007.

  1. etemple

    etemple New Member

    381
    0
    Oct 25, 2003
    Sparkle City
    So I have been a community member (and mostly lurker for a long time).
    Recently, I moved and in the transition, I decided to go with digital cable. I had previously had extended basic (analog) cable and had never had a problem with my tivo.

    When I tried to hook up the DT to the new set-up, things went haywire. Cable worked, HBO worked until tivo. When I hooked in the tivo (wall-splitter-cablebox/tivo-cablebox to tivo-tivo to tv--no VCR or DVD recorder), I suddenly couldn't get anything. Called tivo and the support guy said that I should get a signal amplifier, that the set-up sounded right, but that splitting the cable might prove too much for and unamplified signal.

    Went to circuit city, got a signal amplifier and swapped out the cable company splitter for the amplifier. Live TV then worked, but only for the analog channels. Still nothing from the digital. I called tivo again, and the first person did all kinds of troubleshooting, no luck. She transferred me to the next level, the next level person can't keep the dual tuner detail straight, and she insists that the problem is not with the tivo at all, but rather that is is with the cable box. The cable box worked fine before I unwired it to hook in the tivo, but still the tivo support person insists that it is a problem with my cable.

    I am very frustrated, especially since I've been paying for two months of tivo (while I was moving) and I've now been on the phone with tivo support for over two hours, and they haven't been able to tell me anything to fix my problem. My cable company (charter) offers DVR, and until now I haven't even considered switching, but an inferior DVR is better than a DVR that won't work. Can anyone shed any light on my predicament? Please?
     
  2. worachj

    worachj Well-Known Member

    1,471
    115
    Oct 13, 2006
    Eagan, MN
    Have you rerun guided setup for digital cable?
     
  3. etemple

    etemple New Member

    381
    0
    Oct 25, 2003
    Sparkle City
    yes, but not since the signal amplifier. Maybe that will help.
    Thanks--I'll give it a shot.

    update:
    alas, no dice.
    the cable guy is coming tomorrow AM, so maybe he can shed some light on the issue.
     
  4. mrdbdigital

    mrdbdigital The TBS Archives TCF Club

    4,381
    566
    Feb 2, 2004
    Moultrie, GA
    You can't use a signal amplifier with a digital cable box unless it is a two way amplifier. The cable box has to be able to talk back to the cable systems server in order for it to be properly authorized.

    Same thing applies to splitters. They must be ones designed to be bi-directional. Are you sure that the splitters you are using were supplied by the cable company?
    Not all splitters will work bi-directionally.
     
  5. etemple

    etemple New Member

    381
    0
    Oct 25, 2003
    Sparkle City
    thanks for the reply, mrdbdigital.

    I got the splitter from the cable company when they hooked the box up in the first place, but the guy just gave it to me, he didn't actually install it (the tivo wasn't here yet).

    The amplifier that I bought says "with return path: for use with digital cable, pay per view, and cable modems" It's a phillips SDW5014/17. I thought that meant it should work--is that wrong?

    I've not touched anything since getting off the phone with the cable people last night, and the guy hasn't gotten here yet (he's got until noon).
     
  6. etemple

    etemple New Member

    381
    0
    Oct 25, 2003
    Sparkle City
    So apparently, it was just a bad cable box.
    All this trauma and time on the phone with both charter and tivo, and the box just needed to be swapped out.

    All better.
     
  7. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    Good to hear and glad you stuck with it.
     

Share This Page