Suspected Access Card Reader Problem

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by hrt78mw, Aug 2, 2015.

  1. hrt78mw

    hrt78mw New Member

    4
    0
    Jul 4, 2015

    Advertisements

    I have a Philips DSR708 where I recently upgraded the harddisk with one from DVRupgrade. At the time, I bought that, I stupidly decided to pull out the access card and reseat it. Not a good move...

    Since that I have been plagued by "insert valid access card" messages alternating between a message with the correct card number and a message with Unknown as the card number as well as "contact DirecTV ext 711". The System Information menu item with the card number also alternates between the actual card number and one that access card is missing. The Status menu item shows Account Closed (not true). Inserting the old access card, which should no longer be active, results in its number displayed in the menu. I have also tried the System Test menu choice and the access card passes on multiple test, as do the other tests (with the exception of the phone which is not connected). I suspect that this test is not very rigorous and done once whereas the problem I have is a result of repeated access of the card.

    I spoke with DirectTV who sent me a new access card which I activated with no change in behavior. I can watch recorded shows but not live TV. I spent 1 1/2 hours on the phone with a technician yesterday trying to resolve this issue and he tried activating the unit several times to no avail.

    I also noticed that with the access card inserted - when the "insert valid access card" and "contact DirecTV ext 711" - pop on and off the screen, the unit reacts very sluggishly to commands from the remote. Removing the card there is no such sluggishness. My interpretation is that the unit is busy accessing the card, or trying to access it, impacting the user interface etc.

    Is this an access card reader problem? If so, can I fix it? I have tried to look inside the reader and I see four pins that I believe are supposed to contact the chip on the card, there is also some kind of contact when you push in the card but I cannot absolutely ascertain that it closes with the card fully inserted since the pin I see when the card is removed is not visible as I insert the card (obviously I have the cover of the unit off).

    Ideas? Suggestions? I really want this unit to work and it is a unit I own, not lease.

    Thank you.
     

Share This Page

spam firewall

Advertisements