Suggestions for Tivo Stream remote frequently losing connection?

Discussion in 'TiVo Stream 4K' started by trombs, Dec 20, 2020.

  1. trombs

    trombs New Member

    1
    0
    Dec 5, 2020

    Advertisements

    We have two new TS4K devices, the remote on one unit is fickle. It's perfectly responsive when it maintains direct line of sight toward the TV. If it loses line of sight, then often the Tivo Stream stops responding to remote button presses and the remote flashes amber. It consistently reconnects after a few seconds, but the perceived unresponsiveness is annoying. I've tried re-pairing the remote which worked fine but hasn't changed the behavior.

    The other TS4K doesn't have this issue. If I try hard to "hide" the signal when pushing a button, it'll act the same way, but normally it doesn't care where I'm aiming.

    Is this a common issue? Any suggestions? I can try swapping the two to see if it's this particular unit/remote or if it's something about the room setup (i.e. interference somewhere, the way the Tivo hangs off the TV in that room, etc.). I'm toying with getting a HDMI extender so I can move the TS4k to a spot with better line of sight.
     
  2. xberk

    xberk Active Member

    299
    37
    Dec 3, 2011
    Switch the batteries from the unit that is working better to the one that is not. Same behavior? I've notice that battery strength matters.
     

Share This Page

spam firewall

Advertisements