Sudden Problem With Tivo's That Have Been Working Fine

Discussion in 'TiVo Help Center' started by smithduke, Apr 23, 2011.

  1. smithduke

    smithduke New Member

    11
    0
    Jan 9, 2004
    I have two Humax series 2 and a Airport Extreme router. Several days ago, I started having problems without changing any of my settings, no power outages, etc. I first noticed that the Tivo's are running slow. Then the downstairs Tivo couldn't communicate with the upstairs Tivo. Sometimes they see each other, other times not. I also download programs onto my MacBook Pro using iTivo without any problems. Now the iTivo program cannot connect to the Tivo's. I've tried running Network set-up, restarting, unplugging both Tivo's and the router but nothing works. An interesting thing that happens is that when I manually connect to the Tivo server, it fails but it always connects on the daily scheduled attempt. These are my settings on both Tivo's:

    Wireless adapter:
    MAC ID: 00:11:D9:42:37:1A (downstairs Tivo)
    MAC ID: 00:11:D9:42:25:2B (upstairs Tivo)

    Wireless Network:
    Mode: Infrastructure (downstairs Tivo)
    Mode: Infrastructure (upstairs Tivo)

    SSID (name) Same (downstairs Tivo)
    SSID (name) Same (upstairs Tivo)

    Channel: 2 (downstairs Tivo)
    Channel: 2 (upstairs Tivo)

    Signal Strength Excellent (downstairs Tivo)
    Signal Strength Excellent (upstairs Tivo)

    Wireless Security: WPA-2PSK AES (downstairs Tivo)
    Wireless Security: WPA2-PSK AES (upstairs Tivo)

    Auto-config TCP/IP:
    Auto-config TCP/IP:
    IP address: 10.0.1.6 (downstairs Tivo)
    IP address: 10.0.1.7 (upstairs Tivo)

    Gateway address: 10.0.1.1 (downstairs Tivo)
    Gateway address: 10.0.1.1 (upstairs Tivo)

    Subnet mask: 255.255.255.0 (downstairs Tivo)
    Subnet mask: 255.255.255.0 (upstairs Tivo)

    Broadcast address: 10.0.1.255 (downstairs Tivo)
    Broadcast address: 10.0.1.255 (upstairs Tivo)

    DNS addr. (1, 2, 3): 10.0.1.1, none, none (downstairs Tivo)
    DNS addr. (1, 2, 3): 10.0.1.1, none, none (upstairs Tivo)





    Last attempt: Fri 4/22 10:21 AM
    Last attempt: Fri 4/22 10:22 AM
    Last Status: Succeeded
    Last Status: Succeeded
     
  2. smithduke

    smithduke New Member

    11
    0
    Jan 9, 2004
    I also had an issue where the Tivo's could see each other but when I tried to transfer, the program lists showed empty. The next minute I would see the program list and attempt to transfer but it would fail.

    note: the smiley face on my original message was supposed to be a D.
     
  3. HomeUser

    HomeUser Active Member

    2,452
    13
    Jan 12, 2003
    A2 Michigan
    - Possible radio interference from a Neighbors wireless or other device?

    - Unplug your wireless router then scan for networks with the Mac.

    - Change the channel or location of the wireless router.
     
  4. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Can you connect to them through your PC browser?
     
  5. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Give your TiVos fixed IP addresses if you can.

    Might help, can't hurt.

    Also, it's not entirely impossible that one or more capacitors in the power supplies of each is starting to go bad. Google capacitor disease or capacitor plague.
     

Share This Page