Stuttering dial tone?

Discussion in 'TiVo Help Center' started by Celestine, Jan 6, 2006.

  1. Celestine

    Celestine Tivo Newby

    5
    0
    Jan 3, 2006

    Advertisements

    I've noticed that the dial tone on my phone stutters for a few seconds before it becomes a constant tone. I'm using voip and can't get my setup call to work because I always get the error "phone in use". Could this stutter at the beginning be the problem? Does anyone else hear a stutter like this, did it cause you a problem, and if so how did you get around it?

    Thanks for any help.
     
  2. SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    Yes it most likely is the problem. If you turn off the detect dial tone that may take care of this issue for you. Have you checked your voicemail lately? The stuttering dial tone usually means you have voicemail.
     
  3. stevel

    stevel Dumb Blond TCF Club

    39,471
    10,988
    Aug 23, 2000
    Nashua, NH
    Yes, the stutter tone is a voicemail indicator.
     
  4. no-blue-screen

    no-blue-screen New Member

    331
    0
    Feb 14, 2005
    Laurel, MD
    As others have stated, the stutter would probably be your voicemail, but this can also happen when you have call forwarding turned on.

    It should also be noted that if you are using VOIP, that will probably not be your only issue. I suggest you check out the following thread if you run into problems dialing in with your VOIP:


    http://www.tivocommunity.com/tivo-vb/showthread.php?t=270524
     

Share This Page

spam firewall

Advertisements