Stuck on Emergency Alert Message - a TiVo bug?

Discussion in 'TiVo Help Center' started by ac3dd, Jun 16, 2011.

  1. ac3dd

    ac3dd New Member

    178
    0
    Mar 2, 2002
    About 20 minutes after a show was scheduled to start recording, I switched on the TV and saw a blue banner entitled "Emergency Alert Message" at the top of the screen. But there was no message, it was just 3 dots scrolling across the banner.

    For over 4 years I've used this TiVo Series 3 with cable cards, and I've never seen it show an emergency alert before.

    I couldn't change the channel, I couldn't bring up the main menu, I couldn't clear the message banner. Anything I did with the remote resulted in the BONG sound that normally occurs when an unavailable button is pressed. Ultimately I had to plug out the TiVo and reboot.

    When the rebooting was completed, it apparently went back to normal. I could bring up the main menu, change the channel, etc. But it turns out that it recorded 20 minutes of some other channel, instead of the show I requested. Upon rebooting, it resumed (or more accurately, just started) recording the correct show.

    Has anybody else experienced this? Is this a known bug? Is there a button combo that can escape the alert message without unplugging and rebooting?
     
  2. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    There are plenty of forums about the annoyances of EAS. As to your specific issue seen it happen and also being a night owl get stuck with all the testing junk. Unplugging the coax cable for a second stops it.
     

Share This Page