Stuck on Channel... Tivo not Responding

Discussion in 'TiVo Help Center' started by javadoc, Oct 11, 2007.

  1. javadoc

    javadoc New Member

    2
    0
    Mar 28, 2005
    Hi folks,

    I just gave my dad one of my Series2 80hr Tivos and he's having a wierd issue. He's got analog cable (no cable box) and for some reason he went to channel 31 (Fox news I believe) and it's locked up there, but the picture's fuzzy like he's looking at a channel he doesn't get.

    The odd part is that the Tivo is totally unresponsive and he unplugged it for 12hrs to no avail. The Tivo remote doesn't respond at all except to turn on/off the TV and control volume. Pressing the Tivo button doesn't do anything.

    Any suggestions for dear old dad that I can pass along? Of course, I'm in Denver and he's in Boise. :)

    TIA!!!
     
  2. gthassell

    gthassell Active Member

    328
    49
    Apr 22, 2003
    Willowbrook, IL
    Just a thought (because a similar thing happened to me) - it could be that the remote code for the Tivo has been somehow reset to a value other than the one specified for the box.

    If you reset the tivo remote to "code 0" - it will automatically control ANY TiVo.

    To do this, Press and hold the PAUSE and TiVo buttons simultaneously until the red light at the end of the remote control comes on, remains steady, then stays on when you release the buttons (about 5 seconds).

    Use the number buttons on the remote control to enter the number “0”.

    The other thing to look at would be if the remote has a DVR 1/2 switch, see if changing the switch to the other setting works.

    It could be that the TiVo is set properly for DVR #1, and the remote was switched to DVR #2, which has a different remote code set.

    Hope this solves it,

    -Todd
     
  3. HomeUser

    HomeUser Active Member

    2,447
    13
    Jan 12, 2003
    A2 Michigan
    TV selected to the wrong input.

    How is the TiVo connected to the TV?
     
  4. javadoc

    javadoc New Member

    2
    0
    Mar 28, 2005
    Thx for the replies. It's connected to the TV via RCA cables I believe... red/white/yellow style.

    I'll have him check the 1/2 switching, and then try resetting the remote.

    Thanks!!
     

Share This Page