Stuck on black screen after backing out of apps. Happens once every 2-3 days.

Discussion in 'TiVo Stream 4K' started by JeffInDFW, Oct 18, 2020.

  1. JeffInDFW

    JeffInDFW Member

    29
    35
    Jan 26, 2004
    Dallas Texas

    Advertisements

    Every 2 or 3 days, I will back out of an app and the Tivo S4K just goes to a black screen and sits. If I hit the "Netflix button" on the remote, it will open Netflix, but if I back out of Netflix I am right back to a black screen. Only solution is to unplug the Tivo and plug back in. Apps I know it has happend to are when backing out of Netflix and Pandora. I'll pay attention to see what other apps it happens to. This started maybe 3 weeks ago.

    I have the latest software.
    EDITED TO ANSWER QUESTION BELOW: Yes, it is plugged in using the included wall adapter into a wall outlet.

    Any ideas?
     
    Last edited: Oct 18, 2020
    mschnebly likes this.
  2. Kirk Tavener

    Kirk Tavener New Member

    2
    0
    Oct 18, 2020
    I have been having the same issue. this really sucks.
     
  3. Rodney

    Rodney TiVo'd since 9/17/01

    121
    13
    Jan 26, 2002
    The...
    How are you powering the Stream? If it is plugged into a USB port rather than the power adapter it came with, that may be your issue.
     
  4. Kirk Tavener

    Kirk Tavener New Member

    2
    0
    Oct 18, 2020
    it is plugged into the wall using the tivo usm power adapter
     
  5. JeffInDFW

    JeffInDFW Member

    29
    35
    Jan 26, 2004
    Dallas Texas

    Advertisements

    Yes, I'm also using the included wall adapter and plugged into a wall outlet.
     
  6. mattyro7878

    mattyro7878 Well-Known Member

    1,842
    453
    Nov 27, 2014
    Southern CT
    Mine is plugged into the wall and us doing the exact same thing. I think you'll also find a long press of the Android circle will get you access to all the apps but not the landing screen. So this is definitely software and not a broken unit. We all can't all of a sudden have the same issue at the same time
     
    mschnebly likes this.
  7. sssSMOKING

    sssSMOKING New Member

    23
    2
    Jan 22, 2020
    Same here. I have 2 and both are doing the same thing. Every couple of days getting the black screen. Need to cycle power then it works for a few days.
     
  8. xberk

    xberk Active Member

    285
    36
    Dec 3, 2011
    Same behavior here. Back button or Android TV button gives me black screen at times .. something changed .. what's up Tivo?
     
  9. blackngold75

    blackngold75 Active Member

    312
    80
    Mar 9, 2010
    Northern...
    I haven't seen this yet and hoping I don't. Do you run the TiVo app that came with it? I ask because I "de-TiVo'd" my TS4Ks and don't use/disabled the TiVo app that came with it. FWIW, I also run these via wired ethernet.
     
  10. moyekj

    moyekj Well-Known Member

    12,240
    898
    Jan 23, 2006
    Mission...
    Yes this is extremely annoying. I have TS4K for my wife and every few days when she turns on TV she is greeted with black screen and I have to power cycle the TS4K POS to fix it. I'll soon be swapping out the TS4K with a spare Fire TV 4K I have for her to use. Was planning on doing that anyway once we drop HBO Max.
     
  11. Diacritical

    Diacritical Member

    138
    0
    Jan 10, 2003
    Brooklyn...
    It’s now happening (all of a sudden) on all three of my streams. Very annoying. This was a problem with the initial release I had months ago (looks like a regression bug).
     
  12. Rodney

    Rodney TiVo'd since 9/17/01

    121
    13
    Jan 26, 2002
    The...
    Well, after posting asking the OP on whether or not it was a power issue, last night I experienced the same issue as well.
    I had to do the long press to get the apps up, and then after I was finished watching HBOMAX I power cycled it.
    Very annoying!
     
  13. pldmich

    pldmich New Member

    12
    2
    Dec 4, 2010
    Yep, been happening a couple of weeks for me too.
     
  14. moyekj

    moyekj Well-Known Member

    12,240
    898
    Jan 23, 2006
    Mission...
    As usual TiVo shows no embarrassment/urgency releasing a fix for such a blatant issue. I'm never buying anything TiVo branded ever again.
     
    foghorn2 likes this.
  15. cpubradley

    cpubradley New Member

    7
    0
    Oct 19, 2017
    I must say that is happening to me too - often enough that I have switched to the "Chromecast with Google TV and Netflix bundle" - so far no issues. So for now my Tivo 4k is sitting unused, hopefully when I get around to powering it back on a fix will be in place.
     
  16. blackngold75

    blackngold75 Active Member

    312
    80
    Mar 9, 2010
    Northern...
    So far, I have not seen this. I have also removed or disabled the TiVo apps - has anyone who's experienced this problem also "de-TiVo'd" their TS4K?
     
  17. Alex_7

    Alex_7 Active Member

    364
    230
    Jun 24, 2020
    I also de-tivo'd mine, and I have never had this black screen issue.
     
    osu1991 likes this.
  18. gkottner

    gkottner Member

    67
    15
    Jun 5, 2010
    West...
    Ditto
     
  19. fattymcbuckles

    fattymcbuckles Member

    33
    15
    May 21, 2020
    Same with me. De- tivoed mine and it runs great.
     
  20. Alex_7

    Alex_7 Active Member

    364
    230
    Jun 24, 2020
    If anyone is having issues, go to system apps, and Uninstall android tv home updates, clear data, and see if that fixes the issue
     

Share This Page

spam firewall

Advertisements