Stuck on "Acquiring Channel Information"?

Discussion in 'TiVo Premiere DVRs' started by hospadam, Jul 10, 2013.

  1. mnb

    mnb Member

    34
    0
    Sep 15, 2004

    Advertisements

    I have a new Roamio that's stuck at 72% acquiring channels. SNR is fine.

    I've tried three cards, pair, unpair.

    My older unit is a Premiere, it was never this difficult to pair. However, it dropped channels frequently. I got the new Roamio hoping it would fix that, but instead, it doesn't even work.

    I guess I'll try another handful of cards in a couple days. But I'm about done with TiVo. I love how it works. WHEN it works. But with reboots taking 4-5 minutes and setup and troubleshooting a major pain, it's just not worth it any more.

    IMO, the problem is the cable card technology the TiVo relies on. The cards are junk. And the ones that aren't are finicky.
     
  2. jsweetman

    jsweetman New Member

    1
    0
    Mar 25, 2010
    I had the same issue -- new Roamio Plus stuck at 72% acquiring channel info. Got Verizon support to reset then revalidate the cablecard. No luck. Put the cablecard back in the Premiere I had taken it from and it worked fine, so Verizon said the problem was the new Roamio.

    Reading above, I saw references to the coax and realized that the new Roamio is sitting on an XL4 because it is still transferring some recorded programs. Since I never moved the coax to the Roamio, of course it couldn't get any channel signals. :(

    Once I move the coax, it took a few minutes (thanks 1k+ channel FIOS) but it now works fine.

    ---------------------
    1 Sony Series 1 [retired]
    2 Series 2 [retired]
    1 HD [retired]
    2 Premiere [1 retired]
    1 XL4
    1 Roamio Plus
     

Share This Page

spam firewall

Advertisements