Stuck CC

Discussion in 'TiVo Premiere DVRs' started by KCcardsfan, Mar 16, 2011.

  1. KCcardsfan

    KCcardsfan New Member

    87
    0
    Feb 20, 2011

    Advertisements

    A line of Closed Captioning is stuck on my screen. I turn CC off it stays. Turn it back on and new captioning comes on but the other line stays. The only way I have found to get rid of it is a system restart. This takes a really long time and is not preferable. Has anyone else had this? Is there an easier way to clear it? I have a Premeire in SD mode. It has happened twice in the first month. Just curious if someone else has experienced thus glitch. Other then that it has run very well.
     
  2. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    If you exit to a Tivo menu (Now Playing List, Tivo Central, etc.), and then return to what you were watching, is it still there?
     
  3. KCcardsfan

    KCcardsfan New Member

    87
    0
    Feb 20, 2011
    Yes it goes away when I go to menus but is back when I go back to live TV. It stays as I change channels as well even as new captioning comes on.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,617
    1,145
    Apr 6, 2000
    SF Bay Area
    What happens if you press Info button twice with the CC off?
     
  5. KCcardsfan

    KCcardsfan New Member

    87
    0
    Feb 20, 2011

    Advertisements

    The INFO page comes on then goes away that is all I notice. It is cleared now I did the restart couldn't stand it. I guess I will have to wait for it again to troubleshoot it.
     
  6. spinhar

    spinhar New Member

    6
    0
    Mar 22, 2010
    On two of my TiVo premiers. Started about 2 weeks ago. The only way to get rid of it, is to "restart the TiVo".
     
  7. KCcardsfan

    KCcardsfan New Member

    87
    0
    Feb 20, 2011
    That is what I have been doing. I was hoping there was another solution. Oh well. Thanks for the response.
     
  8. kemscm

    kemscm New Member

    28
    0
    Oct 19, 2007
    I have been going crazy trying to get a line off my screen!

    I read what you said and was going to restart the Tivo, but I went to Standby...just for a sec...and then popped it back to on...and the line disappeared. Going to Standby takes a lot less time than restarting.

    How can we get Tivo to pay attention to this problem in its Premiere software?
     
  9. KCcardsfan

    KCcardsfan New Member

    87
    0
    Feb 20, 2011
    I will give that a try thanks. Yea restarting takes forever. What is that about anyway? It shouldn't be any harder then restarting a computer which takes a ton less time then a TIVO. I don't get it.

    Hey TIVO do you know about this issue?
     
  10. janry

    janry New Member

    17,688
    2
    Jan 2, 2003
    Nashville, TN
    I have this issue with my TiVoHD everytime I use CC. To clear it, I just hit the right arrow which brings up the program channel banner and then I hit the left arrow. That clears the program bar and the CC text. If you don't hit the left arrow, the channel banner eventually goes away on it's own but the CC text remains.
     
  11. daveak

    daveak Series 3 Novice

    8,889
    348
    Mar 23, 2009
    This.
     
  12. GBL

    GBL covert opiniative

    2,083
    150
    Apr 20, 2000
    Twin Cities, MN
    I have this problem with my Series 3. To clear it, I just press play button twice which clears the progress bar (displayed with first play press) and cc line.
     
  13. Newbie74

    Newbie74 New Member

    1
    0
    Mar 30, 2003
    This is happening to me to. Standby mode doesn't work. Banner manipulation doesn't work. The only thing that does is rebooting the tivo, but with a new baby in the house, we use closed captioning all the time, so the fix doesn't last long!

    Really annoying!
     
  14. kemscm

    kemscm New Member

    28
    0
    Oct 19, 2007
    You are correct, Newbie74. Those kinds of things only solve the problem if you've turned the CC off. If you turn CC back on, the line of text is still there. The only way to get rid of it and have the captioning on is to restart the Tivo.
     
  15. donrull

    donrull New Member

    4
    0
    Jul 20, 2011
    This same thing is happening to me on both of my Premiere units. When is TiVo going to fix it?
     
  16. bleys

    bleys New Member

    6
    0
    Sep 21, 2006
    I have the same problem on my Premiere -- a line or two of CC would get stuck on the screen, and nothing short of restarting would clear it (turning CC on and off, going to standby mode, clearing the channel banner, etc).

    After further experimentation, it turns out that switching from (old, fast, ugly) SD menus to (new, slow, pretty) HD menus fixes it. I'm giving HD menus another try -- maybe the problem doesn't happen with HD menus at all.
     
  17. pallen38

    pallen38 New Member

    10
    0
    Feb 16, 2009
    CC stopped working on my Phillips model HDR212. Cable CC is turned on and can got on direct feed to HDTV, but not visible thru TIVO. Thought was fixed and worked awhile on advice from ThAbtO (not sure what we did...re-start?), but now has stopped displaying again. Anyone know how to turn on CC on this older model? Remote has no Info or Menu buttons. TiVo clock is turned Off. Any advice appreciated. thx
     
  18. Tandytech

    Tandytech New Member

    1
    0
    Aug 13, 2011
    Tried this and this method worked for me as well. It's much quicker (and less annoying) than having to restart the system.

    As a side note, I switched it back to SD menu because for whatever reason, TIVO still refuses to fix the problem with the HD menu locking up. :rolleyes:
     
  19. drmikewhitman

    drmikewhitman New Member

    1
    0
    Nov 16, 2011
    I have the same issue with the same system. Very annoying. Any response from TiVo?
     

Share This Page

spam firewall

Advertisements