Streaming apps won't load? (extender or other setting?)

Discussion in 'TiVo Bolt DVR/Streamer' started by Thomas Gruver Gruver, Jan 22, 2021.

  1. Thomas Gruver Gruver

    Thomas Gruver Gruver New Member

    3
    0
    Dec 29, 2020

    Advertisements

    I have a Series 6, running into a Denon 3700, then out to a 4k HDBaseT extender to a Samsung 4k TV.... just installed.

    previously i had a older HD TV and a Marantz over same extender. Running all streaming apps worked fine... whether the receiver was on or off (passthrough). Now i can watch live TV fine, but all the streaming apps give me an error.

    Bypassed the Receiver and get the same problem, as well as when trying a brand new Cat6 cable. Have also tried another extender that used to work on the older setup.

    So my guess is this has something to do with the Tivo box and the Samsung. Unfortunately, i currently have no way of testing with an HDMI cable (unless i buy a 40' to test).

    Any thoughts GREATLY APPRECIATED.
     
  2. cwerdna

    cwerdna Proud Tivolutionary

    15,299
    930
    Feb 22, 2001
    SF Bay Area, CA
    I would save yourself the frustration and buy a modern (not introduced too long ago) streaming stick(s)/dongle(s) or box(es) that have support for the streaming apps you care about.

    TiVo Bolts frankly aren't so great in this department.

    On my main TV, I have a 1st gen of the round Chromecasts, the new Chromecast w/remote, an old Roku 3 and and Apple TV 4K.

    Chromecast - 3rd Generation - Google Store is $30 but doesn't support 4K. https://store.google.com/us/config/chromecast_google_tv has a good deal on a bundle w/Netflix credit for $90, if you subscribe and plan to continue w/Netflix for 6 months.

    There are other decent devices out there...
     
  3. Thomas Gruver Gruver

    Thomas Gruver Gruver New Member

    3
    0
    Dec 29, 2020
    Yeah.. i was afraid of that. I also looked into making ARC work as the apps on the TV look great... but i haven't figure that out at all either.

    I am curious why this wont' work.
     

Share This Page

spam firewall

Advertisements