Strange Signal Interruption

Discussion in 'TiVo Help Center' started by Rhughes, Sep 12, 2007.

  1. Rhughes

    Rhughes New Member

    415
    0
    Jan 14, 2001
    Dewey, AZ, USA
    I have two Series II DirecTivo's. One is an R10 and the other a DSR708 so they are running slightly different software. They both are having the same problem that started at the same time a few days ago. When watching a program, there will be a sudden lost of signal (black screen) for about a 1/2-second, followed by a color problem for a couple of seconds. The color problem could be anything from going to black and white to a smearing of the colors.

    I can't imagine that this is a receiver problem in that they are both doing it. I'm wondering about my LNB's. My DirecTV dish is over 10 years old. Is this a symptom of LNB's that are starting to fail? It happens too fast to check signal strength.
     
  2. MauriAnne

    MauriAnne Mostly lurking

    1,825
    223
    Sep 20, 2002
    NC
    I have a series 1 DirecTivo unit that's been doing the same thing the last few days. Signal problem, maybe? I haven't paid attention to what programs / channels it happens on, but I'll pay attention now.
     
  3. Rhughes

    Rhughes New Member

    415
    0
    Jan 14, 2001
    Dewey, AZ, USA
    You could be on to something. I think it has happened for us mostly on CBS New York. I will pay more attention also to the channels involved.
     
  4. MauriAnne

    MauriAnne Mostly lurking

    1,825
    223
    Sep 20, 2002
    NC
    Since I've been paying attention..the only station I've noticed the problem has also been CBS New York. Hmmmmm.
     
  5. Rhughes

    Rhughes New Member

    415
    0
    Jan 14, 2001
    Dewey, AZ, USA
    Same here. CBS New York. Must be them instead of us.
     
  6. MauriAnne

    MauriAnne Mostly lurking

    1,825
    223
    Sep 20, 2002
    NC
    So much for THAT theory.

    Noticed it last night on NBC and FOX, both out of NY.

    Any ideas?
     

Share This Page