Strange issues with Premiere

Discussion in 'TiVo Premiere DVRs' started by WAstarita, Nov 1, 2011.

  1. WAstarita

    WAstarita New Member

    2
    0
    Nov 1, 2011
    **Excuse my not knowing some of the terminology i'm about to spew:)

    I'm using the HD menus with a SDV tuner.

    When I go into my Shows the usual ticker with recommendations on the top of the menu won't show up. I get the waiting icon every time I click on something in my shows list and when I get to the actual show listing it freezes for like 5 minutes and goes back to where it started. The remote will not function. Netflix still works without issue so I know its not the internet. The strangest thing is I have a tivo app for my android, it works flawlessly, I have to use it now when I want to watch something pre-recorded. Same issue with the SD menu.


    Any ideas? I've done all the reboots, ect all except for a complete wipe which I'm trying to avoid.

    Thanks
     
  2. lillevig

    lillevig Cold in East Iowa

    1,778
    1
    Dec 6, 2010
    Marion, Iowa
    There are known issues with the HD menu so most of us have switched back to the SD menu. A bonus is that the SD menu loads faster because there is no internet access required.
     
  3. WAstarita

    WAstarita New Member

    2
    0
    Nov 1, 2011
    Happens in SD too :(
     
  4. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    Maybe you need a reboot. I have never seen a green ring in SDUI after changing from HDUI. BTW, if you're seeing the shows ticker in SD, then you aren't in SD.
     

Share This Page