Stops Responding to Remote Commands

Discussion in 'TiVo Premiere DVRs' started by eddieb187, Sep 29, 2010.

  1. mbarcus

    mbarcus New Member

    15
    0
    Sep 12, 2006

    Advertisements

    Hadn't had a freeze up in a couple of months, but I have had two in the last ten days (using SDUI). I thought it was cleared up....but apparently not. I still can't believe this is an ongoing issue.
     
  2. brianfuchs

    brianfuchs New Member

    83
    0
    Apr 24, 2003
    I don't know if anyone has mentioned this in the 25 pages of this thread, and I don't want to check.

    I have a PremierXL that has stopped responding to the remote on four occasions. I figured out the reason - I have a Slide Remote and the Bluetooth dongle was causing the remote control software to hang. When it hangs, if I unplug the Bluetooth dongle, it starts responding within 30 seconds.

    The hang occurs at random, but only when I am actually using the remote (TiVo simply stops responding). It continues to make noises when I push the buttons. The weird thing is that the hang can happen even if I am using the Glo remote and not the Slide. It even happened once when I was accessing the TiVo through my Slingbox.

    But unplugging the dongle fixes it every time. I have since removed the Bluetooth dongle altogether,and am using just the IR feature of the Slide. No biggie.
     
  3. Cspot

    Cspot Member

    101
    0
    May 25, 2001
    SW Ohio...
    Fwiw, I don't have the slide, but every time I lock up now, I unplug my TA USB cable and the remote starts working again.
     
  4. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,800
    7,147
    Apr 17, 2000
    Nevada
    Hmmm... I've only ever had this happen a few times, but if it happens again I'll have to give that a try.

    Dan
     
  5. mbarcus

    mbarcus New Member

    15
    0
    Sep 12, 2006

    Advertisements

    After being a Tivo user since the original Tivo (and Series 2, 3, and Premiere), I am finally done. My Premiere continues to lock up. While unplugging the TA USB cable fixes it, I am just done dealing with it. I called Time Warner today and ordered their Whole House DVR solution....I will be able to record 4 shows at once and view any of the shows on any of my TV's. It's been a long, mostly fun run Tivo.....but adios.
     
  6. HTH

    HTH No Avatar Selected

    4,076
    4
    Aug 28, 2000
    Lincoln, NE
    I'm experiencing a second lockup again today. Last one was Monday and it was related to an EAS test. Again today it's another EAS test (how can it be a "required weekly test" when it occurs on multiple days of the week?!). This time, I think the EAS broke in while it was stopped at the end of a recording prompting me to keep or delete--my back was turned--and I let it stay on the broadcast channel after the alert had completed. I hit Left on the remote and I got a black screen. No response to the remote since. I'm using the stock remote the TiVo Elite shipped with.

    I'm wondering if an EAS interruption at this point and using Left to get back is a problem UI case.
     
  7. HTH

    HTH No Avatar Selected

    4,076
    4
    Aug 28, 2000
    Lincoln, NE
    First tried disconnecting and reconnecting the HDMI cable to no effect. Then tried disconnecting and reconnecting the Tuning Adapter I saw mentioned here. No response on the disconnect other than two recordings stopped recording as indicated on the front panel, possibly because it was noon. Reconnecting got a Tuning Adapter connection screen. Hit Continue, then a longer-than-normal low "Booong", then shortly after I started this message (under a minute) I was at the Main Menu.
     
  8. HTH

    HTH No Avatar Selected

    4,076
    4
    Aug 28, 2000
    Lincoln, NE
    Third one, now locked for 30 minutes. This time, locked in the menus so once it unlocks, I'll have an afterimage established on my LCD that will require letting it rest for an hour. Currently recording Comedy Central so yanking the Tuning Adapter would disrupt that. It's unlikely to be related to EAS this time.

    X-Play failed to record at 5:30 PM CT today and I was checking upcoming showings for when the episode repeats from the 1 PM recording today that was to recover the episode that only partially recorded at 5:30 PM yesterday when it locked up. Can you tell I hate Tuning Adapters?
     
  9. Ziggy86

    Ziggy86 Member

    895
    7
    Jun 22, 2004
    Yesterday for some reason my Tivo Elite would not respond to my remote contol( Not a slide remote), the lights on the front would recognize my remote button presses but nothing would happen. I have 4 remotes and changed the batteries to see if that was the issue but it did not help.

    I rebooted and everything was back to normal.

    I hope TiVo is aware of this issue from all these posts here.
     
  10. mbarcus

    mbarcus New Member

    15
    0
    Sep 12, 2006
    Unfortunately Tivo has been aware of this issue for a LONG time. For whatever reason, they don't seem too concerned about it. We all know they follow these forums. Countless users (including myself) have called in to Tivo support. They even sent me a replacement Premiere even though I told them it wasn't hardware related. So tonight is officially my last night as a Tivo user. My Time Warner SignatureHome service with Whole House DVR's gets installed tomorrow. I know I will miss the Tivo UI, but I sure as hell won't miss the frustrated calls from my wife every time the Tivo would freeze when I wasn't home.

     
  11. Beryl

    Beryl Well-Known Member TCF Club

    10,357
    3,757
    Feb 22, 2009
    Texas
    I've been able to recover from these lookups without rebooting by bringing up the TiVo app and using its remote. Doesn't always work but it often does.
     
  12. Oct 1, 2012 #732 of 740
    morac

    morac Cat God TCF Club

    14,658
    2,393
    Mar 14, 2003
    NJ
    I had this happen over the weekend. It happened when I paused Live TV. Actually I ended up with the Live TV playing despite the fact that the display showed as "paused".

    I used the TiVo iPad app to get out of it by playing a program in My Shows. After that all was good. This was in the HDUI though, not the SDUI.
     
  13. Oct 5, 2012 #733 of 740
    LoREvanescence

    LoREvanescence Always Autocorrected

    11,395
    2,871
    Jun 19, 2007
    Salem, MA
    Just experienced this bug on my Premiere. Have not seen it in all most a year.


    Only this time, it was slightly different. Before when I saw it the yellow light on the front of the box would blink and nothing would happen. This time the same happened, but half the buttons would make a bonk sound such as the numbers, thumbs u and thumbs down as well as the fast forward and rewind. Live tv, tivo, info, guide just did nothing.

    Had to pull the power to correct.

    Had the same result from the ipad app not being able to control my tivo.

    I could go to shows and start a recording, but no remote functions would work
     
  14. Oct 8, 2012 #734 of 740
    mr_smits

    mr_smits New Member

    451
    1
    Dec 17, 2009
    I just experienced this remote lock up on Premiere with the Slide Remote. I was about to pull the power cord when Tivo simply rebooted.
     
  15. Oct 8, 2012 #735 of 740
    mrizzo80

    mrizzo80 Well-Known Member

    3,237
    569
    Apr 16, 2012
    I've noticed that the iPad/iPhone app trick to bring back an unresponsive TiVo is inconsistent. Sometimes hitting the Guide, TiVo button, or Live TV button will fix it; sometimes neither of those buttons work in the App either.

    This weekend none of those worked for me. I had to either use the channel up/down buttons or hit Select to bring up the mini Guide and then navigate to another program on the mini Guide and hit select again to move to another program. I think it was the latter. Regardless, the regular remote control worked after I did this.
     
  16. slowbiscuit

    slowbiscuit FUBAR

    4,659
    611
    Sep 19, 2006
    In the ATL
    With my last SDUI lockup on the Elite, selecting a show from Now Playing and hitting Watch Now on the iPhone app got it working again - I could escape from the show and resume control. None of the remote control buttons on the app worked before I tried that.

    This lockup occurred while I was doing a simple page down/up in the NPL. I have seen the same thing happen in the ToDo.
     
  17. Teeps

    Teeps Well-Known Member

    2,168
    87
    Aug 16, 2001
    Torrance,Cal...
    I post this as another data point, for TiVo Support.

    This morning my TiVo XL4 did not respond to any TiVo remote commands.
    I leave the TiVo in standby mode when I'm not watching tv, to cut down on light pollution.
    When I pressed TiVo button on the top there was noting, no yellow light, no response.
    I could hear the fan, so I know the power was on.

    I got TiVo to work by power cycling the UPS at its on/off switch.
     
  18. Aug 9, 2017 #738 of 740
    kemscm

    kemscm New Member

    28
    0
    Oct 19, 2007
    So....I just started having this problem today....7 years after the first post. Has the Premiere been updated lately? I am wondering because I had a completely different problem on my other Premiere -- a few days ago, it inexplicably lost half its recordings.
     
  19. alexofindy

    alexofindy Member

    82
    14
    Apr 15, 2010
    I have a Premiere XL, which received the latest software update 2 week ago. Now,for the first time, the Tivo is sometimes non-responsive to the "Tivo" button on my remote. It doesn't go to the home screen. The other buttons work, the light on the Tivo flashes indicating it is "hearing" the remote, and rebooting is necessary to fix it. Anyone else have this issue?
     
  20. powrcow

    powrcow Active Member

    274
    72
    Sep 27, 2010
    This issue just appeared for me, once this weekend and once last week. I have an RF remote with the dongle plugged into the Tivo, but I still have the infrared remote nearby. When the TiVo stopped responding to remote commands from the RF remote, I tried the infrared with no luck. Video still played. After 2 minutes, the TiVo responded to remote commands like nothing had happened.

    I'm not sure what caused this and I've never had this issue until last week. The software hasn't updated recently.
     

Share This Page

spam firewall

Advertisements