Stops Responding to Remote Commands

Discussion in 'TiVo Premiere DVRs' started by eddieb187, Sep 29, 2010.

  1. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010

    Advertisements

    Interesting. I have not had ANY freezes since they started monitoring mine. Normally I would have had at least one by now. Very odd. Not sure it is statistically meaningful quite yet, though.
     
  2. AZrob

    AZrob Member

    309
    12
    Mar 31, 2002
    Phoenix, AZ
    Well, we have had one freeze since they started monitoring. When it did happen, I of course, had not inserted a timestamp, because I didn't know it would happen until after the fact (that's the problem with nailing these events down when you can't reliably replicate them).

    So what I did was put in two timestamps (9-1-1-Clear while watching Live tv) AFTER the event, and called Tivo and told them to look for what happened just before the timestamps.

    Heck, if you can't bracket the event, I figured you can at least put in timestamps right after it.

    Tivo says they are looking at the log to see if they can find anything.

    Not holding my breath,

    Rob from AZ
     
  3. smbaker

    smbaker Well-Known Member

    25,758
    2,385
    May 24, 2003
    I'm going to use this obnoxiously long reboot period to gripe once more about my locked up hdui. Hasn't happened since the latest patch until now, but obviously the problem is still there.

    Non responsive to bt remote
    Non responsive to ir remote
    Non responsive to iPad remote
    Stuck on TiVo central
    Non responsive to supposed "hdui reboot code"

    Once again, instead of watching tv, I'm stuck here waiting for buggy TiVo premiere to reboot.
     
  4. AZrob

    AZrob Member

    309
    12
    Mar 31, 2002
    Phoenix, AZ
    Okay, much as I hate to get anyone's hopes up, I do want to report that as a result of my open case and I think others' as well , the Engineering Team at Tivo has supposedly recognized this as a "known issue" and they are, I was told by my Tier 2 support person, working on a fix for it. My contact tells me that they are now looking at this forum and taking note of what we have been talking about, as I have urged them to.

    So be nice....:)

    Rob from AZ
     
  5. PAP

    PAP Member

    148
    1
    Oct 6, 1999
    Ohio

    Advertisements

    I don't know if I have the same problem or not, but I've had several instances of my Tivo HD unit refusing to respond to the tivo button. Right now my daughter and I went down to watch a show that is actively recording. The red light is on on one channel, but it's showing another channel. I can pause and unpause the "other" channel fine, and the picture/audio on that channel is fine, but I cannot switch to the other channel. I can get the "live tv" menu up and can move around, but hitting the swtich channel does not work. The tivo button makes the unit make the tivo sound, but nothing ever happens.

    Basically it's stuck on a single channel in which I can fast forward, pause, etc, but I can't access any other function.

    I have a TCD-652160 model tivo HD and do have an external 500GB WD drive atttached, if that makes any difference. This has happened to me on several ocassions, but not more than once every few months.
     
  6. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    1) Premiere not TiVoHD
    2) SDUI
    3) When it is locked up, NOTHING will change on the screen (or audibly) with the pressing of ANY remote button
    4) Amber light on Premiere lights up with key useless key press

    No, you do not have the problem this thread is about
     
  7. moyekj

    moyekj Well-Known Member

    12,297
    949
    Jan 23, 2006
    Mission...
    FYI I did find the iPad protocol jump N minutes forwards or backwards (implemented in kmttg along with some other iPad protocol utilities) actually did work in freeze state for me, but other iPad protocol commands did not. IR remote 30 sec skip forwards and 8 sec skip backwards did not work. I mentioned that in my logging reports during last set of freezes.
     
  8. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    I meant from the remote control. But that is good information to have.
     
  9. chrispitude

    chrispitude New Member

    518
    0
    Apr 23, 2005
    Locked up again...
     
  10. noname_com

    noname_com New Member

    25
    0
    Nov 30, 2007
    just hooked a new premiere up yesterday and it froze after hitting the tivo central button and hung for a good 20 minutes. This happened 4 times yesterday. Not sure what the software version on my tivo is yet. I have 2 tivoHD's this has never happened to. Going to check the software version tonight when I get home.
     
  11. Stormydog

    Stormydog Member

    145
    0
    Oct 13, 2010
    This has happened to me about 4 times in last couple of weeks. All while just trying to use remote for normal Guide key presses or any normal remote commands.

    First time with no response, I resorted to unplugging unit. The last two times I just shut TV off, waited and turned TV on again and started working again. Maybe there is an issue with HDMI cable. Had a HDMI error some months ago (another post of mine) and unplugging HDMI solved it. Seems maybe still some 'handshaking' between TV and Tivo goes screwy.
     
  12. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    I don't believe it is HDMI related, although noone knows for sure. But power cycling is not necessary. Neither should turning off the TV. Just wait and it should (usually) recover. Mine usually does in 5 to 15 minutes. I have never had to resort to rebooting. Most of the time, waiting is much less time than a reboot... plus it doesn't damage/disturb any recording or buffering.
     
  13. moyekj

    moyekj Well-Known Member

    12,297
    949
    Jan 23, 2006
    Mission...
    I don't and have never used HDMI connections for my Premieres, so as much as I dislike HDMI it is not a culprit for the type of freeze specifically being discussed in this thread.
     
  14. jventerprises

    jventerprises New Member

    4
    0
    Apr 4, 2010
    press the tivo button and nothing happens. the yellow light flashes, but no response.

    Already switched to the SDUI, and I do run an HDMI interface, and I have the Cisco front end.

    I notice that some people say it recovers after a few minutes. I have never waited that long before pulling the plug. I will try that next time.
     
  15. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    For many people it will recover more quickly than a reboot. For me, it's 50/50 in that sometimes its under 10 minutes and other times it's more like 20 minutes or never before it recovers. I've decided to cut my losses and just go ahead and reboot once I'm sure its locked up. While you're trying to figure out which situation yours fits in to I'd suggest waiting up to 12 minutes. If it regularly takes longer than that you would be better off rebooting. If not then waiting it out is the better route.
     
  16. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    As long as you are willing to destroy whatever the TiVo might have been recording or is about to record...
     
  17. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    True. What I'll usually do if its recording something that will not come on again soon is go to the other Tivo and hopefully if its not recording 2 things I'll start recording it there then reboot the frozen one. Otherwise yes it'll be a split recording at best.
     
  18. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    Since it usually happens on first-use-of-the-day (after work), I have no idea WHAT it might be recording or not, because there is no user interface! Plus, like most people, I have only one TiVo. Just saying...
     
  19. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    It's a PITA for all of us that I wish Tivo would once and for all fix. As for telling what's recording you could check the Tivo.com to do list. I generally print this list out a few days in advance so I can check off that recordings are not missed due to a whole other issue with missed recordings. I guess at some point until the bug is fixed each individual will need to decide if they can wait out the bugs or, like me, will need to reboot immediately or just turn off the TV and read a book or something else.
     
  20. rblum

    rblum New Member

    41
    0
    Sep 11, 2009
    As I reported in another thread, TWC to FiOS impact on Premiere, my remote stops responding issue left completely when I changed from Time Warner and their SDV box to FiOS without it. Doesn't mean it's the SDV box - it could be in the software interface in the Tivo for the box, but it narrows things down. Bob
     

Share This Page

spam firewall

Advertisements