Stops Responding to Remote Commands

Discussion in 'TiVo Premiere DVRs' started by eddieb187, Sep 29, 2010.

  1. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC

    Advertisements

    Python will work. Thanks for the info. I'll soak in the other thread later since I've been up all night. So for this to work there would need to be a permanent recordingID present (a show that is never deleted) or some way to push a new ID on and play it (maybe). It's funny because now that I have one Premiere on HDUI and one on SDUI they both refuse to give me any trouble. Hopefully by writing this I will Jinx myself or figure out how to force the freeze. That's the one thing that's always troubled me, why hasn't Tivo been able to trap the error as it occurred and deal with it that way? Thanks.
     
  2. fastoy

    fastoy Member

    36
    2
    May 4, 2011
    After the "fix" (rollback?) for the remote hang-ups recently I've begun experiencing spontaneous reboots. After the 14.8 upgrade my TiVo Premiere hung-up twice not responding to the remote. Then TiVo pushed out the "fix" (rollback?) and I haven't had any more hang-ups.

    However, in the last week I've had 2 spontaneous reboots that I've never seen before.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     

    Attached Files:

  3. moyekj

    moyekj Well-Known Member

    12,176
    827
    Jan 23, 2006
    Mission...
    Got the freeze in effect right now on 1 of my Premieres and I am sad to report that the "playback from iPad" workaround does NOT work for me. I'm able to get listing of shows, to do list and season passes through the iPad protocol as well as get listing of shows via TTG interface but the unit does not respond to any commands that affect the GUI. To me that confirms that no matter what the interface to the unit it does not respond to any commands affecting the SDUI GUI when in the freeze state. Perhaps it may work for HDUI GUI, but I think HDUI freezes are much less common for me.

    NOTE: Unit did unfreeze itself about 11 minutes after I noticed it was frozen.
     
  4. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    That's because it never was a workaround in the first place. I questioned the two people that posted if they were using the SDUI and neither responded. I suspected they were using the HDUI, and still believe that is the case.
     
  5. lessd

    lessd Well-Known Member

    7,960
    93
    Jan 23, 2005
    CT

    Advertisements

    My wife and I use the SDUI on all four TPs and for the first time my wife said one TP locked up as in not responding to the remote, she went to another TP and copy the program from the locked up TP without problem, the next day the locked up TP worked great, as in cleared itself up sometime overnight. She did not tell me about this problem till the next day so i have no more information.
     
  6. DrTivol

    DrTivol New Member

    26
    0
    Feb 5, 2005
    several weeks ago with the hdui i had the problem of the remote not working, independent of reading this thread, i grabbed my ipad, tried using the remote with the app and it did nothing. then i tried playing a show via the app and could pause/play pause/play. after doing this the remote on the app started working and then i grabbed the regular remote and it started working. I think this has only happened twice and since then i haven't seen it.
     
  7. DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...
    I have one in SD and one in HD. Sadly I can't remember which one was locked up when I "unfroze" it with the iPad app.. I suspect you are correct and it was the HDUI.

    Of course now that I am watching for it, no freeze since....
     
  8. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,007
    2,133
    Jul 6, 2002
    boston'ish
    I was able to "unfreeze" my Premiere running SDUI with the ipad app last night.

    FWIW I believe these symptoms may have multiple causes that lock the GUI out as the unit is quietly crashing behind the scenes in the OS, the "being locked out" is just the outward visible symptom.

    Since I've gotten 14.8 my system has been crashing every night and then rebooting, last nights ipad app "save" was the first time I haven't had the unit stop responding to the remote and then crash in the middle of watching a saved program in almost a week. In the months I've had it, this never happened until the past week.
     
  9. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    This just keeps getting stranger all the time :(
     
  10. arw03

    arw03 Almost Customer

    22
    0
    Mar 31, 2011
    Past few weeks, I've been having similar problems. I don't know that it's a remote lockout, per se, just that the TiVo menus are locking up. With the HDUI, at least whatever you were watching is still in the corner...

    This only happens to me in the menus. Guide and everything still work. Sometimes it freezes while I'm going through my recorded shows, sometimes when I first open the menu. Currently experiencing the longest one yet, at least 20 minutes now. The only response I get from it is by hitting the TiVo button, and that just gives the "can't do that" bloop.

    I had thought this might be part of the issue everyone had with the HDUI, and planned to switch to the SD, but if it's pretty well a universal problem, maybe it won't matter.

    Edit: I definitely can't get into my menu at all today. First time, it cleared up in maybe half an hour or so. I was busy playing games to ignore it. After done with that, tried getting to the menu again, locked up again. Less time, I think. Cleared up, tried again, thinking so close to clearing the problem last time, maybe it would work. But no, locked again. Three times today so far. Think I'll give up on accessing the menu or any recorded shows or anything for the weekend.

    Edit again, I was foolish enough to try again, same issue, pulled the plug. Working again, a bit slowly, but working.
     
  11. moyekj

    moyekj Well-Known Member

    12,176
    827
    Jan 23, 2006
    Mission...
    In another freeze with SDUI right now. I've implemented a few more iPad communication features in kmttg and I am actually able to jump ahead and backwards in the current live stream. However "playback from iPad" still doesn't work. i.e. It responds selectively to SOME iPad commands... Very strange.
     
  12. Beryl

    Beryl Well-Known Member TCF Club

    9,690
    3,081
    Feb 22, 2009
    Texas
    I've only had my Premiere for a 2 days and I've had the hang 2 times. The first time, I had Comcast on the phone (installing the cablecard) so I rebooted (unplugged). The second time, I was watching a recorded show and moving equipment around which caused it to be disconnected from the cable line. Again, I rebooted while calling TiVo. The rep gave me the magic words -- Thumbs down, Thumbs up, Pause, Pause -- to try if it happens again.

    Clearly TiVo knows about this problem. (I never had these problems with my HD and HDXL. I think I'll hang on to my old HD -- I might need it if this Premiere needs to be replaced.)
     
  13. Jul 8, 2011 #573 of 740
    mcorelis

    mcorelis New Member

    17
    0
    Feb 3, 2003
    Was talking to Customer Service today. Said that the problem was fixed. When I said it happened yesterday, they said I should reboot my Slide Remote. Thought that I would share.
     
  14. Jul 8, 2011 #574 of 740
    crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    They are full of crap. "rebooting" the Slide Remote (no such thing, we will assume they meant unplug and plug in the dongle) will do absolutely nothing to help the problem. Plus, the Premiere will lock up or stop responding for people who don't even have a slide remote.

    Mine just did it to me again today after turning on the TV. This time, I pressed ONLY the left arrow. Took 5 min for it to recover. :(
     
  15. Jul 8, 2011 #575 of 740
    rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    I don't have a slide but have this issue. The problem isn't fixed and I doubt they ever tried to fix it.
     
  16. AZrob

    AZrob Member

    306
    12
    Mar 31, 2002
    Phoenix, AZ
    I have an open case with Tivo on this issue. They want to "catch" the freeze on my internal logs. But to do this I need to be able to set a timestamp in the log, replicate the problem, then set another timestamp.

    Problem is I don't know exactly how to replicate the problem. Is there anyone here who has found a way to trigger the "freeze"?

    Rob from AZ
     
  17. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    I have also been contacted about tracking it.
    No, you cannot replicate the problem. It just happens when it wants to.
     
  18. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    Me too. I wish they would have accepted when I offered months ago to take notes of incidents, let them collect any logs, and whatever else they needed. Instead they just closed my ticket and mark it resolved without it being fixed. Now they want my dedicated attention to help them resolve the issue?
     
  19. AZrob

    AZrob Member

    306
    12
    Mar 31, 2002
    Phoenix, AZ
    Well, I don't know if this will help, but today my wife called me at 5:10 pm and said that the freeze had happend 40 minutes earlier. I immediately had her add two timestamps to the log and called Tivo. Hopefully they can catch it by having a timestamp within an hour. I mean, these logs must be big enough to handle an hour's worth of data.

    Unless the log only turns on when you set the first timestamp...anyone know how that works?
     
  20. moyekj

    moyekj Well-Known Member

    12,176
    827
    Jan 23, 2006
    Mission...
    I had multiple short freezes today on 1 Premiere today - all freezes only lasted 3 minutes or less, but there were many of them even following a forced reboot. My units are also being logged by TiVo now. Looks like it's stabilized now. Very strange, since it had been about 3 weeks since my last freeze. Talk about unpredictable...
    Actually during the freeze state the iPad protocol to jump n minutes back or ahead was still working but nothing else via iPad protocol would work.
     

Share This Page

spam firewall

Advertisements