Stop receiving most channels on Comcast today

Discussion in 'TiVo Help Center' started by brimorga, Jan 12, 2021 at 11:16 PM.

  1. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016

    Advertisements

    Most of my channels stopped working today, mainly the locals work. Nothing special happened as far as I know. Have a roamio pro with an M card. I still get the channels via Xfinity stream.

    Called Comcast and they did a few resets. The 2nd one was supposed to take 30 minutes and it still didn't work. I've tried reset the box several times and re-inserting the cable card.

    I get a "This channel is not authorized message."

    Looks like my cable card might not be activated? But I still see it on my comcast account, which is strange.

    Here is a pic of the cable card status page.

    https://i.imgur.com/AEhLTKf.jpg
     
    Last edited: Jan 12, 2021 at 11:54 PM
  2. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    I called comcast back again, they have no idea what is going on. I asked to be escalated to level 2 cable card support and he said he couldn't do it without opening a ticket. So he opened a ticket and someone is supposed to get back to me within 24 hours.

    Someone else posted about this problem yesterday on a different thread. I started a new one in case more people are impacted.
     
  3. KevTech

    KevTech Active Member

    457
    232
    Apr 15, 2014
    Seattle
    That pic does not show what your pairing status is.
    What does conditional access show?

    Scroll down to troubleshooting with that info on this page.

    Tivo Customer Support Community
     
  4. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    Thanks KevTech, that was super helpful!

    Here's what I found wrong.

    Conditional Access
    • Auth (should say 'S') but says OC. Nothing there for OC in the guide
    Network Setup
    • OOB Msgs (a number that should increase every time you press Select) does not increase
    If OOB Msgs doesn't increase, the TiVo doesn't have a connection to the cable headend, preventing the CableCARD from being paired. You will see no channels.

    I see local channels just fine. Signal strength is 100. I don't get ESPN, Bravo, TNT, etc.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,273
    3,762
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    That's the pairing display.

    Conditional Access:
    ccCA.JPG

    VAL: V is a paired card. The number is the times it has been paired.
     
  6. KevTech

    KevTech Active Member

    457
    232
    Apr 15, 2014
    Seattle
    Actually it is just a validation message and can be anything.
    Mine says 0x13 but card has only been paired three times.

    CableCard data information needed
     
  7. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    mine says V 0x02.

    A few other people on reddit have also confirmed this is happening to them. Some said it resolved itself, others appear to still be in limbo despite spending hours on the phone with comcast and getting new cable cards.

    I don’t know if it matters or not but Comcast has scheduled maintenance and downtime in my area for tomorrow.

    Someone on reddit just posted a similar thread about getting V58 errors on Verizon and a new cable card didn't fix it.

     
    Last edited: Jan 13, 2021 at 3:41 PM
  8. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
  9. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    Another few hours on the phone. Heading to pick up new cable cards. I'm starting to think this is a tivo problem!
     
  10. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    2,045
    829
    Jan 19, 2008
    Silicon Valley
    Xfinity would like you to think that, but it's not.
     
  11. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    Found some other threads where you helped people out with a similar issue. Going to try the DSL reports forum, already wasted about 5 hours with Comcast support on this! New cable card now won't even pair!

    I see at least 2 other people there with the same problem. Have a truck roll scheduled today and they are also doing service in my area.
     
  12. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    2,045
    829
    Jan 19, 2008
    Silicon Valley
    Good luck! Usually they can reach a better level of activation support, but they don't always understand what the TiVo screens mean so make sure you read through posts on that topic here yourself.
     
  13. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    So far it's not going well. Very nice guy, but knows nothing of cable cards or how to get in touch with the cable card department. Since the number doesn't route directly anymore, I don't either.

    His supervisor sent him back to the Comcast store to get another cable card and figure out how to find the cable card department. That is good news I suppose.

    He also told him that Tivo has a new box and they are pushing customers off the old platform to sell more boxes and they are seeing these Tivo issues more and more. Already talk about I can give you an X1 box.

    I am hopeful when he talks to the cable card department it will be seen as a comcast issue. If not, any advice?
     
  14. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    2,045
    829
    Jan 19, 2008
    Silicon Valley
    The field techs used to call into a department called "ComOps" to get me activated. Meanwhile I'd show the tech how to find the TiVo Conditional Access screen and watch for "Con=no" change to "Con=yes". I don't know if ComOps is still the name or if it even still exists, but the problem is that tech's training not your TiVo.

    It is not the TiVo or the card itself! Something happened on their side, "upstream", maybe at the "head end". I recommend you keep trying to reach the right Comcast people via that DSLreports forum. And meanwhile don't let them charge you for all these truck rolls!

    Two completely different things that have nothing to do with each other, mashed into one by wishful thinking. They want us to go away, but we will not go quietly into the night! (Bonus points for naming the movie I just quoted, lol.)
     
  15. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    He called comops pretty early on to ask about a headend issue. He called them the guys that work in the local field office, but they told him they don't deal with Tivo and cablecards and only deal on the 'networking' side of things, like if sound on a channel doesn't work. I do have to hand it to this guy, he's trying everything he can. Right now he's climbing the pole in my neighbors back yard to make sure my line isn't split!

    He's convinced that this will just resolve itself in a few days cause his supervisor told him he had a similar issue and eventually that is what happened.

    Great advice on the truck roll charge!
     
  16. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    2,045
    829
    Jan 19, 2008
    Silicon Valley
    Heh. Don't rely on that. I hope you get some help from others there via the DSLreports forum. It's disappointing that ComOps doesn't activate CableCARDS anymore. There was a specialized CableCARDS departement that took over for a while, but now calls to their number just ring into the general CSR pool. I'm certain level 2 or 3 tech support can help, so keep trying that forum.
     
  17. JandS

    JandS Well-Known Member TCF Club

    2,966
    981
    Oct 1, 2010
    East of Seattle
    The DSLReports.com PRIVATE(*) Direct Support Comcast tech support forum is absolutely the best. They have the ability to see and manipulate settings that the local folks can't see or don't have knowledge about what they mean, especially with regard to cablecards.

    (*) emphasis on Private because it can be confusing for folks to distinguish the public vs Direct Support forum. "Direct support" means nobody else but you can see the thread contents and reply to it.

    Comcast Direct forum | DSLReports, ISP Information
     
  18. NorthAlabama

    NorthAlabama tabasco rules

    11,751
    3,245
    Apr 19, 2012
    sweet home, al
  19. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    Wow, you guys are awesome! My only hope at this point is it either resolves itself or Comcast direct comes through, but I'll try Tom K too!

    I've had the DSL case open for a few days and so far it's moving really slowly. My tech is still sending signals to the card (I've probably had 50 reset signals by now) and/or thinks something is wrong with the cable card itself, even though I'm on the 3rd card. Hopefully the pace of resolution accelerates cause his 1 message per day so far is gonna take weeks at this point!

    My tech basically did everything he could on the physical side of things here, including tracing my line all the way back to the main neighbor box and doing some re-wiring, but no dice. He's not going to charge me for a truck roll and he gave me his personal cell phone number to call in case this doesn't resolve itself in 2 days like his supervisor told him.

    I've also been on the phone with level 2 cable card support, although just getting to them took at least an hour. I need to get to level 3!
     
  20. brimorga

    brimorga Member

    44
    13
    Oct 22, 2016
    Sent a note to Tom. Must have worked cause now I'm on the phone with level 4 cable card support, they are insisting this is a Tivo issue because network setup says RF-OOB Status is Wait Sync or Wait Tune and not 'idle' so the tivo box is not receiving their signals.

    Her other theory is that my signal strength is 100 and it shouldn't be higher than 99.

    I don't see how it could be a tivo issue or a signal strength issue given the fact that when this first started, I was able to still receive the local channels. She's telling me it must be because my Roamio PRO is tuning an antennae on channel 702. o_O

    She is insisting she is the highest level support and there is no one else. About to be connected on a 3 way call with Tivo and Comcast! I really wish I knew how Comcast fixed everyone else's problem so I could tell them what to do!
     

Share This Page

spam firewall

Advertisements