Still no guide data!

Discussion in 'TiVo Premiere DVRs' started by partswiz, Sep 8, 2016.

  1. partswiz

    partswiz New Member

    24
    5
    Feb 4, 2004
    Columbus, Ohio

    Advertisements

    Hello All

    I just wanted to find out if anyone here is in the same boat as me. I received the update for Rovi 2 days ago and still no program guide data. I have rebooted and forced many connections to no avail. I was wondering if others are having this happen to them and if there is a fix for this yet.

    Thanks
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,273
    3,762
    Dec 7, 2012
    Ashland, PA...
    In System Information, what are the date & time of the last connection and indexing? It might be a network or server problem for your zipcode.

    You can verify your zipcode on tv.com or tvguide.com. With a large city there are many zipcodes to choose from. I have to use the one on my bill to get a good guide now.
     
  3. rfaison

    rfaison New Member

    5
    0
    Oct 28, 2010
    I am in this boat too after the recent channel guide update (may not be the exact term) that was described in a message from TIVO. Pretty frustrating. I'm in the extended DC area (northern Montgomery county).
     
  4. partswiz

    partswiz New Member

    24
    5
    Feb 4, 2004
    Columbus, Ohio
    I found that doing a guided setup seems to have fixed the issue with missing guide data. Hope this helps.
     
  5. boywaja

    boywaja Well-Known Member

    3,761
    299
    Sep 30, 2001
    Northern...

    Advertisements

    Returned home today after 3 days out of town. Found my premiere saying it had run out of guide data, so it wasn't recording anything.

    Forced a connection and it is now back working
     

Share This Page

spam firewall

Advertisements