Static during Heroes?

Discussion in 'TiVo Series3 HDTV DVRs' started by kosherbacon, Sep 25, 2007.

  1. kosherbacon

    kosherbacon New Member

    78
    0
    Sep 12, 2005
    Philadelphia...
    Watching Heroes timeshifted last night (HD) on my S3 (~30 minutes behind live airing), I noticed strange static in the picture. It wasn't the normal pixelization I have seen in about 2% of programs. This was 1 pixel wide horizontal white lines, 3 to 5 inches long, 5 or six on the screen at once, flickering. The problem went away 10 minutes into the show. Was this a TiVo, NBC, or Comcast (Philadelphia) problem? Is there anything I should do about it, or just chalk it up as an isolated incident?
     
  2. MScottC

    MScottC Well-Known Member

    1,538
    666
    Sep 11, 2004
    Definately no similar problems here via WNBC-DT in NYC via Comcast Jersey. Did have one audio dropout for the duration of one sentence, which I then viewed with CC.
     
  3. kosherbacon

    kosherbacon New Member

    78
    0
    Sep 12, 2005
    Philadelphia...
    I had no audio dropouts. Come to think of it though--the 2% of programs that I record that get pixelated tend to be popular prime time shows or broadcasts of the Philadelphia Eagles games. I wonder--if a particular program is being watched a lot locally, can that degrade the signal from your cable company?

    Still, the problem of static and pixelization (and in this case, static) is so minor (happens for 2 seconds in a three hour recording) that I'm not interested in pursuing it with Comcast. Just curious.
     
  4. Gregor

    Gregor save the princess save the world TCF Club

    54,734
    3,024
    Feb 18, 2002
    I saw the same thing on Heroes. I'm out in the western 'burbs on Comcast. Not sure what that was.
     
  5. kosherbacon

    kosherbacon New Member

    78
    0
    Sep 12, 2005
    Philadelphia...
    I'm in NW Philly, so we may be on the same 'backbone', not that I know anything about the physics involved in cable television signal distribution.

    I'm happy to know that it's not my TiVo, is all.
     
  6. flightrisk

    flightrisk New Member

    96
    0
    Jul 25, 2001
    It was definitely distracting, and also noticed it at the end of Chuck. Based on AVS Forum, it sounds like a WCAU problem.
     
  7. ChrisNJ

    ChrisNJ New Member

    45
    0
    Mar 6, 2007
    Collingswood...
    Same problem here during Heroes in HD - Comcast South Jersey. Horizontal white 'static' lines. Mostly noticeable in the dark/black areas of the screen.
     
  8. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Didn't see it here in DC/VA.
     
  9. kosherbacon

    kosherbacon New Member

    78
    0
    Sep 12, 2005
    Philadelphia...
    In three hours, we pretty much narrowed in down to a Comcast problem in Philadelphia area.

    I love this forum. :up: :up: :up:
     
  10. TydalForce

    TydalForce Active Member

    1,035
    1
    Feb 8, 2006
    Philadelphia...
    I'm in suburban philly, and was watching OTA - I saw the same thing.

    I have a friend in Boston, who was also watching OTA and he saw the same thing.

    Looks like an NBC issue, but one that was limited to only a few areas.
     
  11. TerpBE

    TerpBE Go Terps!

    697
    1
    Jan 23, 2003
    Philly 'burbs
    I saw the same thing, in the Norristown/Blue Bell area. I only noticed it in very dark portions of the picture.
     
  12. justen_m

    justen_m Cheesehead

    9,950
    623
    Jan 14, 2004
    Boise, ID
    I had the same problem, but it lasted for the entire show. I'm in Boise, Idaho.

    I've seen this problem before, and in my XP, it has been a signal strength problem. If I disconnect my cable splitter (I have cable feeding my Tivo and cable modem) it usually helps. Not last night.
     
  13. ScottUrman

    ScottUrman Member

    155
    0
    Dec 21, 2004
    Bay Area, CA
    We didn't notice it out in California. Comcast in the Bay Area, watched it after it had completely recorded (and after watching the finale from last season again as a refresher).
     
  14. brianlees

    brianlees New Member

    35
    0
    Apr 16, 2007
    It really looked like an NBC issue. I have never seen that kind of pixelation before. It only occurred in the very dark areas. It almost looked like it was an "overload" (wrong term, I know, but my daughter is talking REALLY LOUD at the moment!) of the signal causing the pure black areas to pixelate like they were out-of-band or something.

    Of course, what the hell do I know. I just like the show! :) That, and Chuck!
     
  15. fred2

    fred2 Member

    514
    0
    Jan 20, 2006
    I just watched it - recorded ota in Seattle - NO problems
     
  16. Chimpware

    Chimpware New Member

    334
    0
    Jan 30, 2002
    Did not see it in NJ with Cablevision, did see 2 instances of pixelation though, but it is so rare now not realy worth mentioning.
     
  17. knarf829

    knarf829 New Member

    29
    4
    Jun 10, 2007
    Definately a WCAU-DT problem. Seen it reported by folks with Comcast and OTA, and I saw it myself on FiOS. Continued last night (at least during L&O: SVU).
     
  18. edubbrulez

    edubbrulez Member

    450
    1
    Mar 4, 2004
    SE, PA
    I saw the same problem watching Heroes. I recorded Journeyman and just watched it. It had the exact same problem.
     
  19. morac

    morac Cat God TCF Club

    12,426
    1,231
    Mar 14, 2003
    NJ
    Yep it is a WCAU-DT thing since I saw it both through my cableCARDs with Comcast and by tuning to 10-1 OTA. I tried emailing WCAU, but didn't get a response.

    FWIW, it only appeared to affect the HD feed since the SD version of the channel through Comcast didn't display the problem.
     
  20. bown

    bown New Member

    80
    0
    Nov 3, 2006
    I noticed the same issues with shows from Tuesday night also. (I'm not up to Wednesday nights shows yet) However, it looks like it is not a one-time problem. This really needs to get corrected. It annoys me.
     

Share This Page