1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Started losing connections to Roamio

Discussion in 'TiVo Help Center' started by garetjax, Dec 5, 2018.

  1. garetjax

    garetjax New Member

    6
    0
    Nov 14, 2006
    I have a Roamio on ethernet that has started acting up. My minis are losing connection to it while watching live tv or recorded shows. Nothing network wise has changed over the last 8 months. I even tested with my phone using the tivo app watching a live show and it lost connection as well. Ran pings on devices with not a single packet being lost. Also AppleTV works flawless so I think its Roamio related. Switched out ethernet cable with the Roamio and tried a different port on my switch and still have issues.

    Has anyone experienced similar issues? Rebooted the Roamio, switch, basically everything did not fix the problem.
     
  2. Apollog72

    Apollog72 New Member

    12
    1
    Oct 30, 2017
    Half way...
    Same here. Was watching TV, mini rebooted now NO network connection. Entire house, all minis. Nothing has changed. Rebooted entire network, still nothing
     
  3. garetjax

    garetjax New Member

    6
    0
    Nov 14, 2006
    I have my Roamio on a switch which is connected to my internet modem. Just for kicks I upgraded to a managed switch so I could see the traffic from port to port, see any errors, test cables etc. I see no packet errors, no drops, and cables all look good. And this morning one tivo mini loses connection, and then I go to my family room and that tivo mini is non functional, remote wouldn't work to turn it on, had to unplug the power and restart it.

    I have been a Tivo customer since 2000, 18 years, currently have 4 minis, but I can't deal with this. I am seriously considering just going full blown Apple TV, and using the apps on it to watch the shows I want - ie say the SyFY app etc. I have been doing that the past week while dealing with these new Tivo issues. The negative is you can't skip commercials, but at least you can watch a show without losing connections all the time.
     
  4. schatham

    schatham Active Member

    813
    173
    Mar 17, 2007
    Are you all using Hydra? Are you using first gen boxes? I tried Hydra again the other day and my gen 1 mini was doing what you describe, but not my gen 2.

    I did return to Encore, but that's another story.
     
    krkaufman likes this.
  5. krkaufman

    krkaufman TDL shepherd

    12,306
    1,694
    Nov 25, 2003
    You may want to check your router or switch for the IGMP Proxying/Snooping setting, and see if disabling it nets any improvement.
     
  6. garetjax

    garetjax New Member

    6
    0
    Nov 14, 2006
    IGMP is off. I have the gen 1 boxes. However, I was getting lost connections to Roamio when using the tivo app on my phone watching live tv as a test. So my phone was on wifi, which is connected to the same switch as the roamio. So that was without a mini being involved. The Roamio is using a static ip, and again nothing else is having network issues.
     

Share This Page