Stargate: Atlantis 1/20 1/27 are new episodes

Discussion in 'Season Pass Alerts' started by Timur, Jan 20, 2006.

  1. Timur

    Timur New Member

    864
    0
    Feb 29, 2004

    Advertisements

    .
     
  2. jonbig

    jonbig New Member

    128
    0
    Sep 22, 2003
    My season pass picked them up. It's probably only "First Run Only" SPs that have the problem.
     
  3. weymo

    weymo timeshifter

    268
    0
    Jan 26, 2003
    Atlanta
    Yep...I had the issue too. Mine is FRO. Date shows 2005...Canadian air date.
     
  4. Malloc

    Malloc New Member

    1
    0
    Sep 29, 2004
    Detroit Area
    Same here. First run only. This week (20th), Last week, and next weeks episodes didnt record and arent showing in the to do list.
     
  5. MirclMax

    MirclMax Ancient Member

    1,133
    0
    Jul 12, 2000

    Advertisements

    Seems to be fixed now.

    -MirclMax
     
  6. ScottP461

    ScottP461 Member

    59
    0
    Sep 3, 2005
    The problem is with the program guide information for the episodes. It has incorrectly listed all the shows so far this season as (2005) with "first aired" dates in late November and early December, so the TiVo thinks they're repeats!

    So you must change your season pass settings to "repeats and first run" or set them up manually.

    Hopefully, someone figures out that the info is wrong because I have no idea of who to call to correct this!
     
  7. lordrichter

    lordrichter Registered User

    2,361
    0
    Jan 10, 2003
    Chapel HIll, NC
    Easier solution: Delete the SP. Missed a few episodes because I was away. Will pick up Atlantis in reruns, if I remember.
     
  8. Anza Len

    Anza Len New Member

    4
    0
    Jan 21, 2006
    I am sending you this out of desperation.

    How do I post a note in a forum? I simply want advice on weather or not to hook up to my computer (and how) or stay with the land line.
     
  9. Mike20878

    Mike20878 Jake & Adam's dad

    1,123
    28
    Jun 8, 2001
    Gaithersburg...
    You need to go to the TiVo Help Center forum and click on "New Thread."
     

Share This Page

spam firewall

Advertisements