Spinning blue circle delays & a show won’t delete

Discussion in 'TiVo Roamio DVRs' started by iconoclast, Nov 19, 2014.

  1. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014

    Advertisements

    I cannot delete Castle from “My Shows” list after I watched the episode. When select delete get spinning blue circle, tried multiple times last 2 days. I was able to delete a different show today. When I check History I see Castle in that list with the “can recover” & the “x” to the left. So, maybe it is deleted & the space freed up but the show remains in the My Shows list. I don’t think TiVo is supposed to display the same recoding in both the My Shows list as well as the History (deleted) list.

    Have old software version 20.4.4a. I think there have been 2 software updates since my version. TiVo successfully communicates with server daily.
     
  2. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    Have you tried rebooting the TiVo?
     
  3. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    No. Do you mean “Restart?” Am I correct that doing this will not erase any of My Shows or delete any of my To Do list items?
    Will I need to reenter channels or any settings?

    How long does it require until It is ready to record again or have me watch a prerecorded show again?

    Thanks!
     
  4. dbattaglia001

    dbattaglia001 Member

    118
    6
    Feb 9, 2003
    Chicago, IL
    You obviously don't lose shows on a simple restart of device. Time to reboot is around 5 min, at which point it will be able to record a show or watch a prerecord ex show. Once you reboot then you should try deleting the program again. That usually fixes it for me.
     
  5. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...

    Advertisements

    Yes, "Restart".

    Won't lose anything.

    Not unless you have some of the backdoor options enabled, like the on-screen clock.

    On a Roamio? Just a few minutes, unless it is installing an update. You can check that under Network status. If it says "Pending restart" then you should delay until you have a bit more time. Also don't do it if it is actively recording or there is a recording scheduled in the next half hour (overkill, but better safe than sorry).
     
  6. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    Thanks! I just did it & it took under 5 min. That show (Castle) that I deleted several times was now gone from “My Shows” list as it should be.

    TiVO came back with some animation but, the Rt. ⅔ of the screen was black! I tried Live TV & scrolling several channels & no help so, shut down & turned back on & everything OK. I double checked & Video setting still set to 1080i only. Strange.
     
  7. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    Spinning circle is really annoying & now happens virtually every time I click on a menu item. I am unable to add time to a season pass or get out of the #$@@!! TiVo menu now. Even shutting everything off & back on & I go back to that menu with the Spinning circle!

    It is unusable right now & I had to walk away without watching the last part of my show since it is stuck in the ##$$$@#$%!!! Menu screen with only the small window showing my program! Zoom & exit fail to work & just cause more Spinning circle!
     
  8. jollygrunt777

    jollygrunt777 Member

    107
    0
    Feb 27, 2012
    Republic of...
    I restarted from the help screen, and I'm still having the blue spinning circle and the streaming video services ,i.e., netflix & hulu aren't showing up at all. also, the top 3rd of the screen which would normally have some suggestions is empty space.

    Should I unplug it for a few minutes and let it restart from there?

    Thank you.
     
  9. nschub

    nschub New Member

    1
    0
    Nov 20, 2014
    I have the exact same problem. Restarting didn't fix it.

    I think it's an issue on TiVo's end. When I disconnect the box from the Internet, everything loads immediately with no blue circles of death (though obviously things that require net access don't work). Plug it back in, and the blue circles reappear.
     
  10. bdspilot

    bdspilot Member

    85
    0
    Dec 10, 2010
    I am having blue circle while browsing my shows just started this morning. I wonder if this is a tivo or guide server problem. seems to take along time to load show description.
     
  11. jollygrunt777

    jollygrunt777 Member

    107
    0
    Feb 27, 2012
    Republic of...
    Once I get home from work, I'll be able to check it again. Hopefully it'll have worked itself out by then.
     
  12. jaj2276

    jaj2276 Member

    145
    12
    Dec 25, 2007
    Have you tried rebooting your router/moca adapters?

    I have a Tivo Premiere and a Tivo Mini connected via moca. Every now and then my Tivo Mini will show the spinning blue circle. I solve it every time by simply unplugging the moca adapters (if you have any) and then unplugging the routers. I then turn the routers back on and finally the moca devices. At this point, the blue circle goes away for several months if not longer.
     
  13. NorthAlabama

    NorthAlabama tabasco rules

    11,020
    2,835
    Apr 19, 2012
    sweet home, al
    there is another thread addressing the spinning blue circles issue:


    quick answer:

     
  14. iconoclast

    iconoclast Member

    146
    3
    Oct 27, 2014
    Now I have v. 2.4.5c & still see delays & spinning circle.
    Don’t want to clear To Do list unless it really gets bad.

    Are many people having continued success with this issue using the fix:
    settings & messages > help > restart or reset > clear thumb ratings & suggestions
    settings & messages > help > restart or reset > clear program info & to do list
     

Share This Page

spam firewall

Advertisements