SpikeTv Logo .png file

Discussion in 'TiVo Underground' started by falc122727, Jan 22, 2005.

  1. falc122727

    falc122727 Member

    147
    0
    Jan 21, 2004
    Can any one post (or send me falc122727@hotmail.com) the Logo files for SpikeTV and/or any Comcast channels.

    Thanks
     
  2. SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    Sending email now.
     
  3. jjg247

    jjg247 Member

    174
    0
    Oct 1, 2002
    Could someone explain what a logo file is and is used for? I have no clue and am curious.

    Thanks
     
  4. SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    Logos show up in the Now Playing list, on the far right side, telling you what channel the recording was made on. Logos also show up in the channel banner as you surf channels.
     
  5. jjg247

    jjg247 Member

    174
    0
    Oct 1, 2002
    You can add your own logos? Thats awesome. I presume this would require some sort of hack? If so I am SOL, mine is under warranty and I know the second I cracked it it would go bad. Oh well I will just wait until the warranty is up.

    Thanks for helping out the newb.
     
  6. ssxtricky

    ssxtricky New Member

    2
    0
    Jan 21, 2005
    have some guts!
     
  7. Guyute1210

    Guyute1210 New Member

    364
    0
    Jan 3, 2005
    Western...
    Can you add logo's to the new S2's (i have a 540 model)? If so, is there an HOW-TO on this? If there is, can someone repost it? The only thing that i have seen is dated from ~2002, and i assume is for the S1's.
     
  8. Blackwolf

    Blackwolf Dangeresque!

    94
    0
    May 21, 2001
    Georgia
    Is there a place I can be referred to where people already have logos for channels? I have TiVoWeb installed on my S1 Standalone (still on 3.0) and it hasn't gotten any new logos since 2002, so I would like to put logos in for channels like Spike and Sci-fi...But I don't want to have to worry about getting the right pallette and resizing the logos myself. (I can put them into my TiVo just fine, I'm just lazy and don't want to do the work of creating the png files if I don't have to...)

    Pointing to any already existing thread that answers my question is also appreciated...(And yes, I already searched and didn't come up with anything useful...)
     
  9. pdawg17

    pdawg17 Here's Julia!!

    362
    0
    Mar 1, 2003
    I have a logo slice file installed so now I have logos for channel surfing but only a few logos show up in the now playing list...is there a way to fix that or is a different file needed?
     
  10. SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    Well first, do you have TivoWeb or TivoWebPlus installed? If you do look at the logos section. Sometimes on a slice load the logos don't get attributed to channels. With TW/TWP you can manually assign logos to specific channels.

    You may need a new slice file. What slice file did you use? I've had to reload all the logos from scratch twice. The second time I used a newer slice file and it had 99% of the logos included. I think I only added Spike.
     
  11. Guyute1210

    Guyute1210 New Member

    364
    0
    Jan 3, 2005
    Western...
    Can you only use TW or TWP with S1 boxes? Is there a way to get those logo files on my S2 SA (540 Nightlight model) V5 of the software (still waiting on 7.1)?
     
  12. SeanC

    SeanC ECT

    9,691
    21
    Dec 30, 2003
    Someplace
    No, TW and TWP are not the only way to load logos on a S1.

    You can also use a script called dbload30.tcl to load a slice file that has a bunch of logos.
     
  13. crow

    crow Ub3r Techno Geek

    425
    0
    Jun 23, 2004
    TN, USA
    Go get TWP it'll have everything you're looking for and more. You can run it side by side with TW if you so desire, just designate a different port for each.

    --CroW
     
  14. Blackwolf

    Blackwolf Dangeresque!

    94
    0
    May 21, 2001
    Georgia
    Thanks a bunch. :>
     
  15. falc122727

    falc122727 Member

    147
    0
    Jan 21, 2004
  16. jquinn6

    jquinn6 New Member

    19
    0
    Jan 18, 2005
    I have a DTV s2 Tivo box running the 4.0 software and Tivoweb plus reports "Sorry, Your Logo DataSet is Empty" when I try to access the
    logos. Is there a way to put these logo files in? Someone mentioned
    a tcl script and a logo slice.

    Thanks.
     
  17. PortlandPaw

    PortlandPaw Woodstock-era Hacker

    1,057
    0
    Jan 11, 2004
    Chebeague...
    I've included the Spike logos as well as Game Show Network (GSN) logos (both old and new -- I prefer the old) in the attached file.
     

    Attached Files:

  18. PortlandPaw

    PortlandPaw Woodstock-era Hacker

    1,057
    0
    Jan 11, 2004
    Chebeague...
    I don't know if this works on your box, but it works with Series 1 SAs and DTivos.

    I tried to upload the files but they're too large. You're going to have to find them on that "other" forum. Try a google on "channel logo dataset empty" and go to the sixth post.
     

Share This Page