Spectrum vs TiVo Instructrions for Tuning Adapter Install

Discussion in 'TiVo Roamio DVRs' started by michael1248, Sep 6, 2020.

  1. michael1248

    michael1248 Member

    355
    14
    Feb 14, 2002

    Advertisements

    I found the following thread on the subject and would like to resurrect it and request opinions...

    How do you set up a tuning adapter with Spectrum, and WHY?

    This is for a Roamio Pro...

    I received my tuning adapter from Spectrum. I connected it using the TiVo instructions (coax splitter; one to the TA and one to the TiVo, with the USB connecting both). After calling Spectrum to get the TA activated and refreshing the signal, my TiVo recognized the TA, but when I went to test the channel, the TiVo said "No Channels."

    They are sending out a tech next week.

    Questions:

    Should I try using the Spectrum instructions on connecting the tuning adapter?
    If the tuning adapter is not defective, shouldn't it work in both configurations?

    PS:
    I can't even find a brand name on the TA, therefore I don't know what kind it is
     
  2. josim

    josim Member

    40
    7
    May 21, 2016
    South Carolina
    Did you go thru the Tivo set-up and phone home for guide info?

    As a test you could connect from the wall directly to the Tivo. If you have signal you should be able to receive most of your channels. Some channels switched digitally. You may not get those until you TA issues are resolved.

    Hey, I not an expert, but that is what I'd do.
     
    krkaufman likes this.
  3. krkaufman

    krkaufman TDL shepherd

    15,699
    2,887
    Nov 25, 2003
    The splitter configuration is required if the associated DVR has MoCA enabled; if not, then you can try using the TA pass-through port configuration (though many still recommend the splitter configuration, to avoid signal hiccups if/when the TA is power-cycled).

    As for setting up a TA, you may want to review TiVo's how-to instructions, here: How to Install a Tuning Adapter for Switched Digital Video
     
  4. mdavej

    mdavej Well-Known Member

    3,568
    1,312
    Aug 13, 2015
    krkaufman likes this.
  5. TishTash

    TishTash Active Member

    532
    63
    Jan 23, 2008
    Merrick, NY

    Advertisements

    Believe it or not, TA-powercycling results in signal hiccups even with the splitter configuration.
     
  6. Mover480

    Mover480 Member

    70
    7
    Jan 14, 2006
    I'm using the Spectrum TA pass-through method on a Bolt and it works just fine.
     
  7. michael1248

    michael1248 Member

    355
    14
    Feb 14, 2002
    I was just trying to cover the bases, knowing that some Roamio Folks don't always read the Coffeehouse section. Thanks for your reply.
     
  8. michael1248

    michael1248 Member

    355
    14
    Feb 14, 2002
    After trying both sets of instructions with no success, I went back to to TiVo's instructions...only this time I rebooted with the TA still connected and powered up. That did the trick!
     

Share This Page

spam firewall

Advertisements