Spectrum TIVO BOLT VOX Motorola Tuning Adapter help, SoCal

Discussion in 'TiVo Help Center' started by KI78, Jan 15, 2020.

  1. KI78

    KI78 New Member

    10
    1
    Apr 14, 2018
    My setup is Bolt Vox and a MINI over a MOCA bridge setup in a different room near my router. I have a MOCA splitter with one coax cable to the TA and one to the main BOLT, and a USB connecting the Bolt and TA. Same setup I've always had that worked.

    Around a month ago after two years of pretty much no issues, my Bolt started having issues with the TA. Started connected and disconnecting randomly with poor pixels when connected. Spectrum support was useless, so I exchanged the TA. Spectrum told me it was plug and play, but that wasn't the case. The TIVO did not recognize the new TA being connected. I did all the power cycling steps. No change. The TA just would blink yellow.

    I had to call spectrum and they sent repairing signals to my cable card and TA. The TIVO recognized the TA and everything worked for around 2 days. Then everything got glitchy again, the switched digital channels wouldn't show any image and gave me the V53, and after power cycling the TA and TIVO, it now just blinks yellow. I called Spectrum for repairing signals again, nothing worked. Called TIVO support, even more useless.

    The only thing I have added is the ethernet cable for my MOCA bridge is connected to an ethernet switch I added yesterday. Not directly to the router. Would this interfere with the pairing? I'm not sure if MOCA would interfere with any TA issues? Also my whole home setup works fine.

    I also receive all the non switch digital channels normally.

    Any suggestions?
     
  2. krkaufman

    krkaufman TDL shepherd

    15,480
    2,797
    Nov 25, 2003
    You should be able to eliminate any concerns Re: MoCA interfering with your TA by taking one additional step, installing a MoCA filter on the TA's input port to block any MoCA signals from reaching the TA. (Note that this is a separate MoCA filter from the one required at your point of entry, a.k.a. the "PoE" MoCA filter.)
     
  3. KI78

    KI78 New Member

    10
    1
    Apr 14, 2018
    Thanks, I guess worth a shot. I have one already at the POE. I guess I'll put one on the TA to see if that makes a difference.
     
  4. KI78

    KI78 New Member

    10
    1
    Apr 14, 2018
    Should I attach the filter at the splitter or TA?
     
  5. krkaufman

    krkaufman TDL shepherd

    15,480
    2,797
    Nov 25, 2003
    Either is fine. My preference is on the TA input, so it’s not accidentally on the wrong coax line after some future reconfiguration of the coax.
     
  6. KI78

    KI78 New Member

    10
    1
    Apr 14, 2018
    Update: Spectrum tech came out. Thought it’d be worthless visit for tuning adapter. Had low signal strength in the coaxial. Despite my regular channels and internet being flawless. Had some water damage to line in the street and they did a little street work the following day. The TA came online immediately. So signal strength was the issue in my case.
     
    krkaufman likes this.

Share This Page