Sound effects go away temporarily on new Roamio

Discussion in 'TiVo Help Center' started by dbpropp, Jan 11, 2016.

  1. dbpropp

    dbpropp New Member

    4
    0
    Dec 8, 2009

    Advertisements

    I have read posts about this problem, but all talk about the it occurring with DD 5.1, optical audio, etc. We just have a simple HDMI cable from the ROAMIO to the TV input, using the TV speakers for sound.

    The Roamio worked fine (we've had 5 Tivos!), then after a few months we suddenly we had no menu sound effects... then did, then didn't, and so on. No changes - same input, channel, video & audio source... We almost returned it to Tivo as a defective unit, but thought I'd ask about it here first.

    Do we indeed have a defective unit? If not, what do we do to stop our sound effects from cutting out? Thanks for any advice you can offer!
     
  2. SolomonJ

    SolomonJ Member

    91
    0
    Dec 5, 2015
    I've been seeing the same thing on my Bolt. I think it's the current software release.
     
  3. HerronScott

    HerronScott Well-Known Member

    7,555
    1,107
    Jan 1, 2002
    Staunton, VA
    No you don't have a defective unit. This happened with the last update. It seems to want to stay in DD mode when pulling up the HD menus now so you don't get sound effects. If you navigate to one of the SD menus that are left, you'll see that the sound effects are present.

    Since you aren't using surround sound, I think you could change the audio output to PCM which might get you the sound effects back in the HD menu (not sure as haven't tried it).

    Scott
     
  4. schatham

    schatham Well-Known Member

    1,522
    542
    Mar 17, 2007
    I found turning the tv off, then back on brings the sound effects back. It happens to me once in a great while. I get a loud squelch type noise, then sound effects go off.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,125
    3,712
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    It's even worse on a Mini. There's a 90% chance when I hit the TiVo button I will not have sound effects when moving down to put the box into Standby. Moving to another menu always brings the effects back.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,300
    1,064
    Apr 6, 2000
    SF Bay Area
    Since you are using the TV's speakers, go to Settings / Audio and set DD to PCM.
     

Share This Page

spam firewall

Advertisements