Sony SAT T60 hangs when searching for titles to record

Discussion in 'TiVo Upgrade Center' started by rdgaydos, Jan 15, 2006.

  1. rdgaydos

    rdgaydos New Member

    2
    0
    Jun 26, 2003
    I upgraded my DVR about 2 years ago. The disks started making some noise so I knew it was starting to get close the time to replace my drives. So I picked up the same drives as I had before, Maxtor 120 Gig drives.

    When I got around to making copies, it was too late and the old drives died.

    So I grabbed my old original drives that came with my DVR and used them as source again to make my new disks.

    I ran

    ./mfstool backup -Tao - /dev/hde /dev/hdf | ./mfstool restore -s 127 -r 4 -xzpi - /dev/hdg /dev/hdh

    Put my drives into my DVR and booted it up with no issues.

    First thing I did was made a daily call and everything seams OK except when I try to Search by Title for a something to recode.

    As soon as I select the first letter. The pop up “please wait” comes up and my system just hangs.

    Any thoughts as to what is wrong?

    I can re-boot the DVR and watch live TV and my old recordings, I just cannot search for anything.

    I have run low level format and tests of the new drives and they pass with no errors.
     
  2. rdgaydos

    rdgaydos New Member

    2
    0
    Jun 26, 2003
    It is now working :up:

    I just let it sit with the pop up window for about 20-30 minutes and it came back. Now it is working just fine, hit a letter and it responds in just a few seconds. I do not understand why, do not care :confused: just happy it is working.

    I think it had to rebuild a index.
     
  3. skw

    skw Tivo Hacker Level 1

    60
    0
    Jan 24, 2006
    Virginia
    I just plugged on a my RCA DVR40(400) hacked unit after it had been off for... oh, probably a few months at least. It was stuck at Search by Title "Please Wait" after we requested things that start with M. It came back after a long time (could have been only a half hour) and it was back until I asked for things that started with MM by typing another M. It hadn't found any programs starting with M, probably because there was no current guide data at all.

    So, my advice is also to keep waiting (for at least an hour?) if you get a "Please Wait" on the "Search by Title" screen after a long time with the machine off, or after having done other things.

    sKw
     

Share This Page