Some secret to getting a transfer to resume?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Fraser+Dief, Dec 21, 2005.

  1. Fraser+Dief

    Fraser+Dief New Member

    261
    0
    Nov 18, 2005
    Otttawa, Canada
    I've yet to be able to get Tivo Desktop to transfer a full program. I get a few hundred K, then I inevitably get "started transfering, but was interupted. Will keep trying" message. But nothing more ever comes in after that, no matter how many hours I wait.

    So, how can I force it to resume? Clicking Stop Transfer makes it start over from the beginning.

    I can live with the glacial transfer times of 5+ hours for a half hour recording, *if* they'll actually complete some day.
     
  2. Stu_Bee

    Stu_Bee New Member

    887
    0
    Jan 14, 2002
    Silicon...
    Sounds like there is something seriously wrong with your network setup if it is taking 5 hrs for a 30 minute show. My transfer times are better than real time, and that's wireless from the Tivo to the PC.
    Maybe you can provide your Tivo Model, network adaptor model, and how your home network is setup in general.
     
  3. Fraser+Dief

    Fraser+Dief New Member

    261
    0
    Nov 18, 2005
    Otttawa, Canada
    It's a brand new 540 and Netgear wireless G adapter bought from Tivo directly a few weeks ago.

    I have a Netgear router 20 ft or so down the hall in the office with three computers wired to it, and my main computer and the Tivo in the living room on the same floor. It's basically an "L" shape, the office at the top of the L, the computer along the base close to the join, the tivo at the right hand edge of the base of the L. The computer is behind the wall, but has a rock solid connection for days on end at around 80%. The tivo is on a static ip (I thought the dhcp renewal might be an issue, but it didn't help), and reports a signal of around 33%. It does have further to go and through more walls on the hypotenuese, so that makes some sense.

    The TivoToGo is installed on the computer in the living room, so the actual data path would be wireless from the tivo to the router, than wireless back to the computer. I haven't tried installing it on the other computers as they're older, and don't have the power or space to work with large files.

    The actual tivo operation seems to be fine. It connects to the mothership no problem whenever it needs to, updates the guide info etc. I'm constantly going in to the status to check on that, and it always says Last Connection: Successful.

    It really seems to be more of a software thing than a hardware thing. It just doesn't resume.
     
  4. VauxhallGuy

    VauxhallGuy New Member

    13
    0
    Dec 20, 2005
    Have you tried to transfer seveal programs, or do you keep trying to transfer the same one?

    Try transfering other programs to ensure it's not specific to one show.

    When you transfer, time how long it takes the transfer to fail. If all shows fail at the same time I would think that it's a network issue.
     
  5. Jan 1, 2006 #5 of 16
    amules2003

    amules2003 New Member

    20
    0
    Jan 1, 2006
    I have a box in my livingroom and one in the bedroom, can I forward a program from the livingroom to the bedroom box if I am watching a show and don't want to change the station that I'm watching? Real time transfer? Thanks
     
  6. Jan 2, 2006 #6 of 16
    Re-Hash

    Re-Hash Registered Loser

    77
    0
    Aug 24, 2005
    I have the same issues with the same hardware. Tivo desktop 2.2 is in use on my PC that is wired to my Netgear router. Something about the transfer seems to knock out the connection, and the Tivo then needs a restart to be able to connect again. Without the restart, I get the message that the Tivo can't find the 'gateway'.

    The Netgear WG111 adapter may be the bottleneck, or perhaps I should say the Tivo driver for that adapter. I still get wildly varying signal strength when I look at the network settings. My Tivo is in the living room, and the 2 notebook PC's I use there always have 100% signal strength (the Tivo shows between 1%-66% at any given moment, when it's working).
     
  7. Jan 4, 2006 #7 of 16
    G200

    G200 New Member

    4
    0
    Dec 31, 2005
    Exact same setup, exact same symptoms. Same message, but occasionally the Desktop software tells me that the DVR "actively rejected" the connection.

    N
     
  8. Jan 7, 2006 #8 of 16
    Fraser+Dief

    Fraser+Dief New Member

    261
    0
    Nov 18, 2005
    Otttawa, Canada
    I've tried numerous different programs over the past few weeks. One completed once. There's no pattern to it, some die after 600 megs, some die almost immediately.

    Other than the guide info which is dead solid, everything else is really spotty. I tried one of the podcasts, never completed. Just went into the Music Photos and More, and it was completely empty. Went into the settings and tried a Test Network Connection, and it worked, went back and this time it was full of Yahoo Weather, Photos and the rest.

    I've pretty much just given up.
     
  9. Jan 7, 2006 #9 of 16
    Re-Hash

    Re-Hash Registered Loser

    77
    0
    Aug 24, 2005
    I've had somewhat better success if I follow this:

    (1) only transfer when the Tivo is/will be idle for a few hours.
    (2) transfer one show at a time.
    (3) use a web browser to transfer (not tivo2go):

    https://<tivo ip>/nowplaying/index.html
    using user: tivo
    pass: <media access key>
     
  10. bigcat

    bigcat Member

    45
    0
    Apr 10, 2003
    Wauwatosa
    I use Galleon to do my TiVo2Go tranfers over wireless conection, have no reliability issues at all. And it's also a much more full featured app than the very basic TiVo desktop.

    http://www.galleon.tv/
     
  11. mrjam2jab

    mrjam2jab Still Learning

    524
    0
    Jul 23, 2004
    Levittown, PA
    Im beginning to think there might be a problem using Netgear equipment. I have a Netgear Adapter on one TIVO and a Linksys on the other...Transferring from the Netgear results in lost connections...doesnt matter if im transferring to other TIVO or laptop or PC...

    Transferring from Linksys never has a problem. Ive even swapped the adapters btwn Tivos and still the Netgear gets "lost".

    Question: Does https://<tivo ip>/nowplaying/index.html only from inside the network?
     
  12. windracer

    windracer joined the 10k club

    12,236
    214
    Jan 3, 2003
    St. Pete, FL
    I've had similar problems with my Netgear router (WGR614V3) ... it seems like if I try to send a ton of traffic through it, it will lock up and knock all the wireless connections off the network. Power cycling it resolves the issue. It's annoying, but doesn't happen all the time.

    I, too, use Galleon for all my ToGo transfers ... and they go right onto my NAS via Galleon running on a Linux laptop, so I don't use TiVoDesktop for that kind of "heavy lifting."

    Yes, unless you forward the proper ports on your router to allow access to that from the outside.

    You can also check out this thread which has a PHP script you can use to generate NPLs. I use it and it's pretty cool (sample).
     
  13. xnevergiveinx

    xnevergiveinx New Member

    597
    0
    Apr 5, 2004
    ok, i had a similar problem. try this:
    on your computer, goto network devices, select the properties of your ethernet card. click the configure button. select the advanced tab and change the checksum offload to disable.

    this is some type of glitch with ethernet cards that have an nVidia chipset.
    totally solved my problem, night and day with this.
    i sure hope it helps you out!
     
  14. Fraser+Dief

    Fraser+Dief New Member

    261
    0
    Nov 18, 2005
    Otttawa, Canada
    Thanks, I'll have to try that.

    I've had better success since I moved my adapter, and the signal percentage is a bit higher.
     
  15. diemkae

    diemkae New Member

    2
    0
    Jun 16, 2006
    I had the same kind of lockup/hang probles with my Linksys router until I updated
    its firmware. I don't know how Netgear dose this, but with Linksys, you can download firmware update images from their website, and the install the image onto the Linksys box.

    These problems predated TiVo on my network and impacted any high volume xfer.

     
  16. yukit

    yukit Member

    211
    1
    Jul 23, 2005
    Wow. This totally fixed the transfer interruption problem I was having.

    I could not figure out the cause since ftp worked very well.
    I even tried running Tivo Desktop in a virtual machine using VMware. This worked fine as well, so I was about to eliminate the cause to be the networking.
    I thought the problem was either Logitech or Creative software running on the MCE system.

    I guess it worked in the past because I was temporarily using a wireless USB adapter on the MCE PC till I got a wireless bridge with a hub.
     

Share This Page