Some channels not appearing in guide while others appear gray or faded

Discussion in 'TiVo Help Center' started by edjemima, Aug 5, 2007.

  1. edjemima

    edjemima New Member

    3
    0
    Aug 5, 2007

    Advertisements

    I have a TIVO series 2 working with DirecTV and for the last several days now, many of the channels I receive are not showing up in the TIVO guide even though I can manually get to that channel. What's even more strange is that some of the program titles in the guide appear gray or faded while others are the normal white. Is anyone else experiencing this? I have already gone into the channel setup function in TIVO to make sure that those channels are still checked and they are so it doesn't make sense that those channels wouldn't appear.
     
  2. phox_mulder

    phox_mulder I get paid 2watch TV

    5,969
    148
    Feb 23, 2006
    Salt Lake...
    When in the guide, are you looking at Channels You Receive, or Favorites?

    You could have some channels marked or unmarked in either of those setups.


    phox
     
  3. edjemima

    edjemima New Member

    3
    0
    Aug 5, 2007
    I'm looking at channels I receive. The box is checked and I can turn to that channel manually by entering the digits on the remote but it doesn't show up in the guide at all. I'm missing entire blocks of channels, like all of the XM music channels, etc. yet can still get to them by entering the channel number on my remote.
     
  4. kdmorse

    kdmorse Well-Known Member TCF Club

    7,986
    1,877
    Jan 29, 2001
    Germantown, MD
    You probably have accidentally set a display filter. (Look for Filters in Guide Options).

    For example, if you set the Filter to "Movies", it would not display any channels that do not currently have Movies on them, and would grey out any show that is itself not a movie.

    -Ken
     
  5. edjemima

    edjemima New Member

    3
    0
    Aug 5, 2007

    Advertisements

    Thanks, Ken. That did it. I don;t know how it got changed but you were right.

    Thanks,

    Eddie
     

Share This Page

spam firewall

Advertisements