Solve bootlooping Stream?

Discussion in 'TiVo Stream 4K' started by TommyR, Jun 6, 2020.

Tags:
  1. Jun 6, 2020 #1 of 17
    TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    Hey everybody I have a friend with a Stream that is boot looping. He's rebooted holding down the button on the side and gets into USB burning mode but he can't reset the device it looks like. Any ideas?
     
  2. Jun 6, 2020 #2 of 17
  3. Jun 8, 2020 #3 of 17
    ptcfast2

    ptcfast2 Member

    70
    98
    May 10, 2020
    Was this before or after the update that was just released? What files I provide will depend on that.
     
  4. Jun 8, 2020 #4 of 17
    TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    After I'm pretty sure. Was working fine before everyone started talking about an update.
     
  5. Jun 8, 2020 #5 of 17
    ptcfast2

    ptcfast2 Member

    70
    98
    May 10, 2020
    kpeters59 likes this.
  6. Jun 8, 2020 #6 of 17
    TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    THANKS TEN TONS! Will try it out and let you know how it goes....
     
  7. Jun 8, 2020 #7 of 17
    TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
  8. Jun 8, 2020 #8 of 17
    ptcfast2

    ptcfast2 Member

    70
    98
    May 10, 2020
    They should install as you process through the restore bat file. The drives included will work on a 64 bit version of Windows 10.
     
  9. Jun 8, 2020 #9 of 17
    TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    The drivers won't install for some reason. Here's a video.

    https://photos.app.goo.gl/CGaHfXQiASK5gutv9
     
  10. ptcfast2

    ptcfast2 Member

    70
    98
    May 10, 2020
    Try this and let me know:
    File on MEGA

    Run InstallDriver_Worldcup.exe and then DPInt_x64.exe after. Then run the restore bat and ignore the driver install error.
     
  11. TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    Ok trying...
     
  12. ptcfast2

    ptcfast2 Member

    70
    98
    May 10, 2020
    Awesome. I hope it was just a matter of swapping the installers out. They should both technically work, but I'm also kind of testing on a system that already had everything installed.
     
  13. TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    1/2 drivers installed ok

    https://photos.app.goo.gl/nHBuaL3uAPBK6W9f7
     
  14. ptcfast2

    ptcfast2 Member

    70
    98
    May 10, 2020
  15. ptcfast2

    ptcfast2 Member

    70
    98
    May 10, 2020
    I also uploaded a new complete package of everything here: File on MEGA

    If you installed the driver alternatives I sent, you'll just want to exit out of the windows that pop up when it tries to install them again. But this should work now.
     
  16. TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    Those drivers installed separately but the stream still wasn't recognized by either of my PC's. I'll try this version.
     
  17. TommyR

    TommyR New Member

    12
    0
    Jun 6, 2020
    So should I be holding the reset button to get into USB burning mode, what I assume is recovery? The PC never finds the device connected.
     

Share This Page