Software update 20.6.1 Priority update page open

Discussion in 'TiVo Roamio DVRs' started by jcthorne, Apr 20, 2016.

  1. Chevelleman

    Chevelleman Member

    64
    1
    Feb 28, 2016
    Portland, OR

    Advertisements

    It took about 12 minutes for me to update on my Roamio Plus.
     
  2. Joe01880

    Joe01880 I love my TiVo

    736
    19
    Feb 8, 2009
    Boston
    Looked at my Roamio Pro, read "Pending Restart". The restart took 15 minutes. Was sluggish starting back up, looked again, 20.6 installed, seems fine now.
    Any update notes on this install??

    Sent from my LG G4 using Tapatalk.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,286
    3,764
    Dec 7, 2012
    Ashland, PA...
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=540246
     
  4. cgould

    cgould Member

    200
    0
    Dec 28, 2002
    Bay Area, CA
    .. and, nope. 20.6.1.RC4, STILL haven't fixed this fricking tuner/"signal quality" bug.
    It's been THREE patch releases and MONTHS now, and I still can't tune in multiple channels. My S3 has no problems. Same Roamio worked fine until previous updates.

    WTF tivo? Please fix it before Rovi dumps all the bugfixing engineers and my S3 stops working on MPG4!!!!
     
  5. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004

    Advertisements

    It just means there were likely no database updates like most bigger updates. The same system integrity checks happen on every update regardless.
     
  6. TonyD79

    TonyD79 Well-Known Member

    12,572
    1,891
    Jan 4, 2002
    Columbia, MD
    Agreed. Very much a smaller incremental install.
     
  7. Jed1

    Jed1 Well-Known Member

    2,551
    438
    Jun 18, 2013
    Frackville, PA.
    This issue is still not fixed with this update. This problem has started with 20.5.6.
    If you have your Roamio routed through your receiver and that receiver has HDMI pass through while in standby, the Roamio will not send DD 5.1 when the receiver is turned on. You have to either change the channel or tuner or hit the replay button in order to force the Roamio to resync the audio and get it to send DD 5.1.
    The opposite also happens when you turn the receiver off as the Roamio keeps sending DD 5.1 to the TV speakers and you get a rapid helicopter noise out of the TV speakers. Same work around solves that issue, hit replay or change channel to get Roamio to resync the audio and send 2 channel stereo to TV speakers.
    Here is two other Roamio owners who have reported the same issue.
    http://www.tivocommunity.com/tivo-vb/showthread.php?p=10829534#post10829534
    http://www.tivocommunity.com/tivo-vb/showthread.php?p=10829541#post10829541
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,286
    3,764
    Dec 7, 2012
    Ashland, PA...
    I don't think anything was done in this area. I still have audio dropouts. I also have had the PCM issue when turning on my AVR. I never hear the noise because I don't use ARC or HDMI control. If it gets worse I'll let you know.
     
  9. Jed1

    Jed1 Well-Known Member

    2,551
    438
    Jun 18, 2013
    Frackville, PA.
    Probably nobody has reported it to TiVo so they don't know about it. I am a little hesitant reporting anything to TiVo as I had enough of that after dealing with them for 17 months over the issue I was having with my two Premieres constantly freezing up.
    The kept blaming my "environment" for the problem but now that I have the two Roamios I don't have that issue anymore so apparently it is not my "environment".

    I don't use ARC or CEC HDMI control either. I just have the pass by feature enabled to pass the HDMI feed through he receiver while the receiver is in standby. I did this so other people in the house can just watch TV without having to use the receiver for audio. Also if you want to get DD plus while using Amazon or Vudu you must route the HDMI feed through the receiver as DD plus does not work with optical.
     
  10. samccfl99

    samccfl99 I Am Sometimes Vocal

    920
    134
    Sep 7, 2013
    coconut...
    Amen and thank you for the words in BOLD. That is their favorite excuse for anything!!! Hope you got a good deal on those Roamios...

    I do not use pass thru so i did not know this, but in Quickmode, in 20.5.9, they annoyingly stopped it from going back to DD from PCM at the end of a live buffer and still did not fix it in 20.6.1 (or anything that I can see, I do not have MPEG-4 yet). For some reason they must think it should be that way...:rolleyes:. Worked fine in 20.5.6. Also in mid-stream on 20.5.6, they put a patch in after installation which stopped the Pause function from working in QMode. It definitely paused when 20.5.6 came out. At least for me with a Roamio Pro, that is what happens.

    Did you get all that Joe K???:D:cool::D
     
  11. gweempose

    gweempose Well-Known Member TCF Club

    4,564
    1,380
    Mar 23, 2003
    Chicago, IL
    Can anyone confirm whether or not this update fixed SkipMode on H.264 channels?
     
  12. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,286
    3,764
    Dec 7, 2012
    Ashland, PA...
  13. morac

    morac Cat God TCF Club

    14,303
    2,225
    Mar 14, 2003
    NJ
    So I missed this thread and just added my TSNs to the priority list. Normally I add my TSNs when the priority page goes live.

    Any idea how long it takes to get the update if you add your TSN after the rollout starts?
     
  14. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,317
    655
    Mar 21, 2004
    ^^ I got 20.6.1 a day after adding boxes late to the list.
     
  15. TonyD79

    TonyD79 Well-Known Member

    12,572
    1,891
    Jan 4, 2002
    Columbia, MD
    I added my Bolt when it first went up so I was in the first wave. I added one mini Thursday evening and got the update Friday afternoon.
     
  16. morac

    morac Cat God TCF Club

    14,303
    2,225
    Mar 14, 2003
    NJ
    I'm assuming they aren't going through the list daily, so I'm guessing they update every Friday.
     
  17. slowbiscuit

    slowbiscuit FUBAR

    4,636
    597
    Sep 19, 2006
    In the ATL
    Fixed it for me on Comcast in the ATL. New problem I'm having on Roamio now is Comcast on demand not working, gets CL-14 errors when you try to view a show. Just started after this update.
     
  18. TonyD79

    TonyD79 Well-Known Member

    12,572
    1,891
    Jan 4, 2002
    Columbia, MD
    Or the list is totally automated and requires no human interaction.
     
  19. morac

    morac Cat God TCF Club

    14,303
    2,225
    Mar 14, 2003
    NJ


    I'm pretty sure they've said in the past that it's not. In any case I didn't get the update today.
     
  20. TonyD79

    TonyD79 Well-Known Member

    12,572
    1,891
    Jan 4, 2002
    Columbia, MD
    Of course not. One of the most simple things to automate is beyond a software company.
     

Share This Page

spam firewall

Advertisements