Software 9.4 just hit my S3…

Discussion in 'TiVo Series3 HDTV DVRs' started by kucharsk, Jul 15, 2008.

  1. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh

    Advertisements

    I always thought that buton should be called Skip, since it's functions (alone or with other keys are):

    1. Skip to the end
    2. Skip to the beginning
    3. Skip forward to tick
    4. Skip back to tick
    5. Skip 30 seconds
    6. Skip to next day in guide

    Telling someone to skip to the previous tick (backwards) by pressing the Advance button (with Rew) is kind of like telling a Windows user that to Stop Windows you first click on Start.
     
  2. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    36
    Jul 26, 2005
    Woodside, CA
    I stand corrected. :)
     
  3. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    36
    Jul 26, 2005
    Woodside, CA
    I totally forgot one of my favorite features of the Advance/skip/jump button! It let you jump to the end of many screens that generate a long list, such as Now Playing. In this example, you can get straight to the DVRs you'd like to MRV from rather than page or, heaven forbid, arrow down.
     
  4. morac

    morac Cat God TCF Club

    13,044
    1,526
    Mar 14, 2003
    NJ
    The only issue I've seen consistently in day to day use with FF/REW in 9.4 is the 1 or 2 second pauses that occur after pressing play when FF/REW at 2x and 3x speed and only with-in about the last 10% of the buffer (for 3X speed, slightly less for 2X speed). For FF it's the last 10%. For REW it's the first 10%. This affects all buffers (live and recorded) for any and all playback items (downloads, digital cable recordings, OTA recordings, analog recording) with the possible exception of YouTube which I didn't try.

    For example for a 30 minute recording, if I fast forward at 3X speed and press play before the mark hits 25 minutes, playback is instant. After 25 minutes, theres a few second pause before playback continues. Similarly for 3X rewind, after 5 minutes is fine, but before 5 minutes is not.


    It's annoying, but definitely not critical. A work around is to press pause, then play. My guess is the algorithm that handles the "jump back" (for lack of a better name) when pressing play at higher FF/REW speeds doesn't handle the beginning/end of the buffer as well in 9.4 as it did in prior versions.
     
  5. mattack

    mattack Well-Known Member

    25,002
    583
    Apr 9, 2001
    sunnyvale

    Advertisements

    That's a good description of it. (Oh we really need an official way to report bugs..)

    I also see it when I just hit 'the end' by FFing all the way to the end.
     
  6. a68oliver

    a68oliver Member

    437
    0
    Jul 15, 2000
    Crawfordsvil...
    FWIW, regarding the fast rewind (3x) to the beginning of the live buffer...

    I had previously chimed in saying I had noticed the problem. However, I just tried to reproduce it and failed. I have a stock S3 with cablecards watching the live buffer (not recording anything) of an HD broadcast of the local NBC affiliate over Comcast.

    I also tried the skip button and it also worked as expected.

    I am not sure what is different today compared to the day I found the bug.
     
  7. NotVeryWitty

    NotVeryWitty Too Big to Fail

    901
    42
    Oct 3, 2003
    Central Mass.
    Glad to hear somebody else has the same peeve. It's not that big a deal now, but will be a bigger deal when Tivo goes to a bigger live TV buffer. :D
     
  8. Beachbum55

    Beachbum55 New Member

    65
    0
    Jan 1, 2004
    I installed a refurbed S3 a couple of weeks ago that is now running 9.4. Everything is running fine, but it seems as though there is a longer delay navigating between Tivo menus than I recall with previous S3 running 8.xx. For example, if I'm on live TV and I hit the Tivo button to go to the menu, I notice a delay.

    Still 100% than some of the Comcast boxes that I've used, but my old S3 was much faster than the new one.
     
  9. jgerry

    jgerry save vinyl

    2,250
    0
    Aug 29, 2001
    Atlanta,...
    I've been getting some FF/RW weirdness after the 9.4 update too. Seems to "stick" now and then when I'm FFing mostly, usually when I'm in the last 5 minutes of a program. I'll hit FF, then it'll freeze, then it'll be at the end of the program.

    I'm also getting some weird, seemingly random behavior, like I'm hitting keys on the remote. Except I'm not.
     
  10. c3po33

    c3po33 New Member

    286
    0
    Sep 1, 2002
    South FL
    That's exactly whats happening to me to, a little annoying to say the least.
     
  11. Sep 2, 2008 #391 of 392
    AGBulls

    AGBulls New Member

    89
    0
    Jul 30, 2007
    Chicago, IL
    Since we've installed 9.4, Amazon unbox and none of the downloadble/streamable content works. I was able to stream one YouTube video and now that menu option doesn't work either. I click on it, I see the little clock and then it hangs and goes back to the previous menu.

    Has anyone else seen this?
     
  12. Sep 3, 2008 #392 of 392
    cpersson

    cpersson New Member

    146
    0
    Dec 12, 2005
    Yep, this is the case for me as well. Up until 2 days ago everything worked fine but now I can't access any of downloadble/streamable content. I know I am connected properly to the internet since I can connect to the tivo server and I can also do MRV.
     

Share This Page

spam firewall

Advertisements