Software 9.4 just hit my S3…

Discussion in 'TiVo Series3 HDTV DVRs' started by kucharsk, Jul 15, 2008.

  1. Jul 15, 2008 #21 of 392
    ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004

    Advertisements



    so if i was in menus with that setting then I would always be hearing the live TV buffer audio on the active tuner. :eek: That sounds useful for maybe the news or talk shows or music videos but sounds downright annoying when some horror movie or other show that would throw out wild sounds that vary in intensity is on..
     
  2. Jul 15, 2008 #22 of 392
    fallingwater

    fallingwater New Member

    869
    0
    Dec 28, 2007
    Bellingham WA
    The mute button would continue to work regardless of default of course.

    Your objection, which many hardcore TiVo users share, is precisely why selecting audio override and related options would properly be a one time user selection of TiVo's default modus operandi which wouldn't require constant fiddling with.

    I'd prefer it and I'm sure an unknown but sizable proportion of TiVo users, especially new customers, would appreciate having such a choice as well.
     
  3. Jul 15, 2008 #23 of 392
    LoREvanescence

    LoREvanescence Always Autocorrected

    11,609
    2,982
    Jun 19, 2007
    Salem, MA
    Where? I don't see it on mine. YouTube doesn't appear to be released to the boxes yet at least for me.
     
  4. Jul 15, 2008 #24 of 392
    MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    If that's the "real" youtube, that should mean they have enabled mpeg-4 decoding. I wonder if that's the case.
     
  5. Jul 15, 2008 #25 of 392
    AdmiralTivo

    AdmiralTivo You talkin' to me?

    116
    0
    Feb 25, 2005

    Advertisements

    Any word on if this is supposed to also address the S3 freeze/reboot issue?
     
  6. Jul 15, 2008 #26 of 392
    LoREvanescence

    LoREvanescence Always Autocorrected

    11,609
    2,982
    Jun 19, 2007
    Salem, MA
    I was wondering if that was the case with this release.

    There is no way to test it though until the real youtube is released onto our boxes, or a update to tivo desktop is released.

    The current tivo desktop, 2.6.1 still will convert all mpeg-4's on transfer. However, Tivo did say in another thread there is a new version of tivo desktop coming out this month (but don't hold that to them). I wonder if this is for the ability to transfer mpeg-4s.

    It makes me wonder. This update took about 40 minutes to install on my S3.
     
  7. Jul 15, 2008 #27 of 392
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    I got the update on my THD last night, but not on my S3.

    Interestingly, last night Comcast made a major lineup change, moving 8 channels from analog to digital, adding 4 HD channels and adding 3 Digital channels. The updates were recognized and noted on my S3, but not on my THD. Coincidence?
     
  8. Jul 15, 2008 #28 of 392
    LoREvanescence

    LoREvanescence Always Autocorrected

    11,609
    2,982
    Jun 19, 2007
    Salem, MA

    Try forcing a connection on your THD. The updated guide information should be available for it now if your S3 got it, it probably just missed it either because it connected before the update was posted or what not.
     
  9. Jul 15, 2008 #29 of 392
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    It said Devices before (external storage).

    Also, if you go into Diagnostics (which now is called DVR Diagnostics) and check the cablecard status portion it has a new field labeled Tuner Adaptor. Mine says: none.
     
  10. Jul 15, 2008 #30 of 392
    Tivoli

    Tivoli Member

    46
    0
    Jan 23, 2002
    Did you install a new Hard drive or use an external HD? I have an external drive and I am pretty sure it has been having problems more after I install the external HD.
     
  11. Jul 15, 2008 #31 of 392
    pomerlp

    pomerlp New Member

    205
    0
    Apr 21, 2008
    I have eSATAs on both units and the only freeze issue I ever have is broadcast related. It has nothing to do with TiVo.

    I'm not saying people who have these problems are not telling the truth, but when I see a picture freeze and I call my buddy and say turn to channel 5 and he says he sees it too I know it's a broadcast issue. He has OTA and no TiVo.
     
  12. Jul 15, 2008 #32 of 392
    pomerlp

    pomerlp New Member

    205
    0
    Apr 21, 2008
    Bless you. This is the most wonderful thing to hear. Thank you.:up::)
     
  13. Jul 15, 2008 #33 of 392
    echoout

    echoout Beer Drinker

    59
    0
    Sep 8, 2007
    Austin, Texas
    Awesome! Man, the college football season gets rolling in 6 weeks or so. I wonder what the chances are of getting the resolver resolved by then!!??

     
  14. Jul 15, 2008 #34 of 392
    scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    Made obvious by the L6 in the software version number.

    9.4.L6.01-2-648
     
  15. Jul 15, 2008 #35 of 392
    mazman

    mazman Member

    201
    14
    Nov 13, 2002
    Alamo, CA
    Does the update fix the issue HDMI handshake issue of losing the picture when the resolution changes?
     
  16. Jul 15, 2008 #36 of 392
    DBLClick

    DBLClick Member

    62
    10
    Aug 20, 2007
    Yes, but I believe the problem is more related to the 9.3a software on the HD unit. I can try without it.
     
  17. Jul 15, 2008 #37 of 392
    davezatz

    davezatz Funkadelic

    4,693
    215
    Apr 18, 2002
    Fairfax, VA
    I've been in touch with TiVo and confirmed the initial, early rollout has begun... They expect to hit all S3/THD units by the end of the month. Wonder if the S2 is only getting maintenance fixes going forward (like IR codes for digital-to-analog converters).
     
  18. Jul 15, 2008 #38 of 392
    MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    I wish the S2 would at least get a fix for the 16:9 aspect ratio bug, but I guess that's just wishful thinking.
     
  19. Jul 15, 2008 #39 of 392
    jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004
    I doubt the device is useless as you say or you would not be wasting your time here. Yes, the freeze is annoying (mine does it maybe once every month or two) but it hardly changes the fact that my Tivo HD is the best DVR I've ever used and I've used about all of them.

    We should be happy that they are continuing to support these boxes with SDV support, additional features, etc, rather than doing six months of updates and then abandoning the product, which is what MOST companies do!
     
  20. Jul 15, 2008 #40 of 392
    miller890

    miller890 Member

    352
    0
    Feb 15, 2002
    It shows everything you have ever recorded that have thumbs. Had to do a little clean up there. ;)
     

Share This Page

spam firewall

Advertisements