Software 9.4 just hit my S3…

Discussion in 'TiVo Series3 HDTV DVRs' started by kucharsk, Jul 15, 2008.

  1. Aug 1, 2008 #321 of 392
    EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...

    Advertisements

    Yeah, what he said. :up:
     
  2. Aug 2, 2008 #322 of 392
    cliffdunaway

    cliffdunaway New Member

    21
    0
    Apr 5, 2006
    Richmond, VA
    Background: if you are looking at All Upcoming WishList recordings, those results are limited to 10 per wish, with a 200 line total.

    So, before 9.4, when I would "view all upcoming Wishlist programs", a wishlist would show each movie only once. And with 40+ wishlists, even then I would occasionally run over the 200 line limit, and the remaining wishlists would not be displayed.

    After 9.4, it lists every time a movie is on, even if on the same channel. The result of these multiple listings is that many of my wishlists for popular actors list the same movie 3 or 4 times. So with almost every wishlist getting maxed out at 10 lines, I am now waay over the 200 line limit.

    So I had to delete many wishlists and change others to HD only.

    But hey, at least the reboots/freezes have stopped.
     
  3. Aug 2, 2008 #323 of 392
    tiassa

    tiassa Me --Avatar

    1,382
    0
    Jul 2, 2008
    Mine went well, and it was combined with RCN going "all digital" (which engendered a major realignment of all the TV channels). Other than waiting for all the various upgrades and changes to download, it was pretty painless. I think the "video freeze, while audio plays on" bug seems to be fixed (I used to be able to get it fairly consistently if I toggled between 2 HD streams with the "enter/last" button (as opposed to putting one on each tuner and switching with the "Live TV" button)
     
  4. Aug 2, 2008 #324 of 392
    zand94

    zand94 Member

    88
    0
    May 20, 2002
    Central PA
    (BTW - i'm reposting to this thread as it looks like it's the main 9.4 thread)

    A few items i've already noticed undocumented by anyone else - is anyone else seeing these?

    #1 - This wasn't the first one i noticed but i feel the most important - MRV by 2 different tivos from a 3rd and no problem transferring the 2nd program AT THE SAME TIME!

    #2 - My 2nd TivoHD received the 9.4 before my first one... and one thing I noticed when doing anything with the remote set to #1 is that the #2 (with 9.4) was not acknowledging any remote button pushes with the amber light.
    (I was worried that #2 had locked up as i've had that problem alot and this was usually a sure sign) - I switched over to #2 and it was working fine. so - today #1 gets 9.4 and I test my theory - with 9.4 the tivo your remote is switched to is the only one that shows the acknowledgment amber lights

    (btw - S2DT with it's latest software is still showing these acknowledgements)

    #3 - well just noticed the 1 hour SD show i'd transfered from #2 to #1 at the same time as the S2DT was transferring a show from #2 completed in around 15min - Does this mean MRV transfer speeds have increased??

    Just some thoughts
     
  5. Aug 2, 2008 #325 of 392
    morac

    morac Cat God TCF Club

    13,706
    1,840
    Mar 14, 2003
    NJ

    Advertisements

    If I had to wager on why this was changed, it probably has something to do an issue with ARWL for movies not handling conflicts very well.

    Since the WL used to only find the next showing of a movie, if that WL was set as an ARWL and it conflicted with a higher priority SP, then the movie would not be scheduled to record even if it was showing on another channel or some time shortly in the future.
     
  6. Aug 2, 2008 #326 of 392
    Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,500
    1,486
    Nov 17, 1999
    Sweet, this fixed the S-L-O-W HDMI handshake issue I had with my TiVo HD. I have 3 HD-DVRs (HR10-250, HR20, & TiVo HD) along with a DVD player running into a Monoprice HDMI switch. While the other 3 would display within 3 seconds, the TiVo HD has always taken 10-13 seconds. As of today, it's as fast as the rest.
     
  7. Aug 2, 2008 #327 of 392
    EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    To be honest, I've never used that option. Heck, I didn't even realize it was there. Now that you've pointed it out, it is handier than checking each WL.
     
  8. Aug 3, 2008 #328 of 392
    Lajonesin

    Lajonesin New Member

    14
    0
    Oct 6, 2003
    Houston
    As soon as I got the summer upgrade, my Tivo HD has been acting up. Most shows say 'partial' by one minute if it's an hour long program but 2 hour programs partial at around 1:32. Strange thing is I watched to see if the red light went off so I could avoid this but it never did. However, the show was still partially recorded. This all stared immediately upon receiving the upgrade. Any suggestions on what this could be? I've rebooted and nothing is fixed.
     
  9. Aug 3, 2008 #329 of 392
    morac

    morac Cat God TCF Club

    13,706
    1,840
    Mar 14, 2003
    NJ
    Do they just say partial or are they actual partial records, i.e. 59 minute records for an hour show? There are a number of things that can cause a partial recording:
    1. TiVo restart - doesn't sound like the case
    2. Loss of signal - This could be your cause since the red light will stay on.
    3. Clipping - This will be noted if you look at the show info

    You best bet is to watch a show as it's being recorded. If you don't see anything strange and it's still showing as partial, then something is wrong.
     
  10. Aug 3, 2008 #330 of 392
    Amnesia

    Amnesia The Question

    11,510
    575
    Jan 30, 2005
    Boston, MA
    Nope, at least not the problem I see.

    If I go to the Suggestions list and press "Clear" to delete something, about 1/3 of the time, I get a message that the Suggestions group is empty (when it's not). I press left arrow to go back to Now Playing and sure enough the Suggestions group is there with a number of items in it.

    I had this problem in 9.3 and I still have the problem in 9.4
     
  11. Aug 3, 2008 #331 of 392
    EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    I've seen this occur with other folders. But everything is ok if I go back to the list and reopen the folder. It's been that way for a long time.
     
  12. Aug 3, 2008 #332 of 392
    Amnesia

    Amnesia The Question

    11,510
    575
    Jan 30, 2005
    Boston, MA
    Yes, but I had thought that 9.4 was supposed to have fixed this...
     
  13. Aug 3, 2008 #333 of 392
    cdp1276

    cdp1276 Member

    75
    0
    Mar 24, 2003
    Portland, OR
    Anyone having odd reboots of the S3 after 9.4 upgrade? I have the DVR Expander on this S3 and was just watching a show the other day and the box just rebooted. Then tonight I went to watch a show I recorded awhile ago. IT has all the details and I press play and it goes to a gray screen, nothing plays and I have no control over the box and then it reboots. I tried again the same show and same issue. Never had any problems before this 9.4 upgrade that I just got last week. Thoughts?

    Update, so I watched a different recorded show from last week without issue. Now I went to a movie that is 1 hour 45 mins long that was recorded 8+ months ago. I watch 30mins into it fine. However at a certain point the S3 reboots and crashes during this movie. I have gone back to that point in the movie 3 times and same result each time, the box reboots.

    Any idea what I can do? I find it hard to believe my hard drive could be failing when it is functioning fine otherwise. Plus two days ago the first time I saw it reboot during playback of a show I went back to that one and it resumed fine.
     
  14. Aug 5, 2008 #334 of 392
    jasong2001

    jasong2001 New Member

    8
    0
    Sep 3, 2005
    I have deleted the Update 9.4 message 4 times and each day I come back and find it on my Tivo S3 as a new Unread message.

    Any ideas?
     
  15. Aug 5, 2008 #335 of 392
    TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    Send me a PM with your TSN and a short description of the problem (I get a LOT of PMs) and I'll take a look.
     
  16. Aug 5, 2008 #336 of 392
    segaily

    segaily Member

    249
    0
    Aug 2, 2003
    NH
    Since I got 9.4 I have been having issues with one of my tuners / cable cards on my S3. On all my encrypted digital channels I am having real pixilization / break up problems making recording unwatchable on one tuner. It is only happening with one of my 2 tuners the other one works fine. It is on all encrypted channels and does not matter if it is HD or not. The TiVo is saying my signal strength is at 90.

    I have not called support yet and am rebooting now to see if it makes a difference. Has anyone else seen anything like this?
     
  17. Aug 5, 2008 #337 of 392
    segaily

    segaily Member

    249
    0
    Aug 2, 2003
    NH
    Just on update on my last post. The reboot solved my problem for the moment anyway. Hopefully it will not happen again anytime soon.
     
  18. Aug 6, 2008 #338 of 392
    richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Thanks for keeping us posted. (Too often things get fixed, but folks forget to post so their problem(s) just hang there when in fact all is well.)

    A reboot has been TiVo's first suggestion when something goes wrong for years so it seems it works more often than not. Glad to hear yours is doing fine now. :up:
     
  19. Aug 6, 2008 #339 of 392
    hmm52

    hmm52 Member

    405
    0
    Feb 25, 2008
    Lower...
    As one ages there is the increasing chance of making a fool of oneself by declaring something inane. "Hey! Did you see the sun rise in the east this morning?" Blank stares. 'What number should we call for this lunatic?' "What? did I forget to dress myself?" Look down. Nevertheless I'm pretty sure there were two improvements to buffering capabilities with 9.4 that make the S3 much nicer to use. Particularly for an inattentive TV watcher. Not so much to the "live"buffer; more an addition of a "hidden' buffer as I see it. I may be wrong but I haven't noticed these abilities before on the S3, or on 2 Sony DVRs owned since '05.

    The first thing seen was the ability to hold the live buffer from one channel while offset scheduled recordings were occurring on two other channels. I was time slipping MSNBC program to end at 9:00pm. 11-12 minutes of buffer still remained shortly before 9:00. Alert message appears, "OK to change channels?" Yes. 2nd red light displayed. Recording began. But the MSNBC buffer was not flushed, so I watched it to the end. Display on TV then switched immediately to beginning of Tennis Channel program, 9:00pm, same tuner. Very cool.

    The second has been discussed on this thread already. 30 or 60 minute buffer with 9.4? Yes or no? Sort of both, depending on which buffer you're talking about - live or hidden. The displayed and navigable "live" buffer hasn't changed. Still 30 minutes. But unless I'm nearly brain dead (a chance), it wasn't possible before 9.4 to retrieve more than this by choosing to save a recording. I did this repeatedly last night on the same channel. There was always a "hidden" buffer available to retrieve, probably up to an additional 30 minutes. Each time with a part of previous program included; a little odd. Hidden buffer started at channel tune moment or when prior recording ended. Very welcome feature to have.

    So, has my senility phase begun? Or has TiVo made their DVR much more flexible for their laziest customers?
     
  20. Aug 6, 2008 #340 of 392
    EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    I noticed the same thing as hmm52. I turned on live TV and an episode of Star Trek (TOS) was on. I didn't want to watch it right then so I thought that I would record it. I waited for the buffer to start at the top of the hour (beginning of the show, end of buffer at :30) and hit Record. When it returned to live TV there were several minutes of the previous program on the front of the Star Trek recording.
     

Share This Page

spam firewall

Advertisements