Software 9.4 just hit my S3…

Discussion in 'TiVo Series3 HDTV DVRs' started by kucharsk, Jul 15, 2008.

  1. Surrealone

    Surrealone TiVoOnThEmInD

    372
    6
    Dec 8, 2006

    Advertisements

    I had problems with my TivoHD stoping I called tivo and got a tech on the phone he told me he would send 9.4 to try and fix the problem and within 12hrs it was there and all is great so far so good..
     
  2. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Glad to hear things are good again. :up: Can you better describe "stopping"? It would be good to have some more data points to determine if this upgrade is addressing some of the freeze/reboot, etc. issues as hoped. TIA!
     
  3. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Not a huge thing but I did enjoy a new feature this afternoon. Before a laid down for my post-golf nap I decided to download 8 Music Choice videos. When I was ready, six of them had already downloaded so I just chose the Folder and hit Play and I had my own little playlist of music to snooze by.

    The only thing that I noticed was that it only played the six that were in the folder when I hit Play, and not the two that were added during playback.
     
  4. trekkerj

    trekkerj New Member

    57
    0
    Feb 5, 2002

    Same thing happened to me, on Cablevision NJ. If I removed the coax cable, everything is fine. Soon as I put it back, I get lots of freezing. I don't know what to do other than return it and hope I get another unit that doesn't have the same problem. But if I get 9.4 with the new box, what's to keep it from happening again?
     
  5. JamesENicholson

    JamesENicholson New Member

    10
    0
    Oct 12, 2006

    Advertisements

    Still no 9.4 on one of my S3's
     
  6. astrohip

    astrohip Well-Known Raconteur TCF Club

    15,574
    5,384
    Jan 6, 2003
    Houston/Bren...
    One of mine was updated on day zero, the other is still waiting. The TiVo reps have said it will be around Aug 1 before everyone sees the roll out, so just be patient. Ya' know what they say about them watched pots . . .
     
  7. billyjoebob99

    billyjoebob99 Member

    54
    0
    Jan 13, 2007
    While there may be a software issue it is more than likely a bad hard drive. Keep in mind that the TiVo is always writing two streams to the disk and reading one from the disk. As soon as you unplug the coax practically all the writng stops, greatly reducing disk usage.

    Again, not to say that there isn't a software issue but many people have solved this problem with a new hard drive. I understand that if it's under warranty you would want it replaced but if it's not you might want to consider the upgraded hard drive.
     
  8. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Also keep in mind that a new hard drive is "virgin space". The reports I've seen seem to indicate to me that the freezing problem occurs after a drive has been used long enough to "fill up" with recordings, both in the NPL and Recently Deleted folder. Prior to 9.3 that didn't cause a problem. With 9.3 replacing the hard drive often stopped the freezing but would it/does it recur once the new drive gets full again? Has the 9.3 software issue caused users to spend a good deal of money replacing good hard drives or boxes?
     
  9. trekkerj

    trekkerj New Member

    57
    0
    Feb 5, 2002
    OK, well, I just find it oddly coincidental that the problems started the day I got the upgrade. Still, I don't have much choice. I will spend the $79 to exchange the unit.
     
  10. lessd

    lessd Well-Known Member

    7,963
    94
    Jan 23, 2005
    CT
    If that was true than a clear and delete all would fix the problem without changing the hard drive.
     
  11. jkbrowne

    jkbrowne New Member

    33
    0
    Dec 14, 2005
    I have had one freeze on the 9.4 box, but it was different than the typical TivoHD "freeze frame", audio continues, menus still work, issue. This time, I turned on the TV and the image was frozen. I thought, "crap, it's doing it again". But this time there was no audio. And, when I switched to the other tuner, it was working perfectly, not even stuttering. I switched back to the frozen tuner, and noticed it was frozen 3 minutes into recording a one our program that should have been almost over. I could rewind to any point within the 3 minute portion that was recorded and it would play fine, but when it got to the end of that 3 minute buffer the image froze at the same point it was when I turned the TV on. So basically, it froze at the 3 minute mark while recording a show. It didn't require me to reboot - I just stopped the recording on the frozen tuner and everything seemed to work fine. But, it did mean that I missed that show.

    Maybe it was just a fluke - but I'm going to be watching it carefully.
     
  12. PaulS

    PaulS Active Member

    920
    95
    Sep 16, 2002
    Southern NH
    Do you use CableCARDs ? If so, your cards may be freezing, which could explain your partial recording.
     
  13. jkbrowne

    jkbrowne New Member

    33
    0
    Dec 14, 2005
    I have two TivoHD boxes, each with an M-Card. If the card was freezing, I would think both tuners would have been frozen on the TivoHD, not just the one. The other tuner was working fine. Plus, when I stopped the recording on the frozen tuner it also worked fine afterwards. I should have gone into the Cablecard diagnostic screens and checked for errors, but I didn't think about it. I will do this if I see this issue again.

    Anyway, I just wanted to point out my experience so far with 9.4 in case anyone else has the same issue.
     
  14. PaulS

    PaulS Active Member

    920
    95
    Sep 16, 2002
    Southern NH
    Perhaps, but not necessarily. TiVo is still fighting some CableCARD-related bugs. See THIS THREAD for more details.
     
  15. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Perhaps. I don't really know what a clear and delete all does. I'm pretty sure it doesn't do a low level format however.
     
  16. jkbrowne

    jkbrowne New Member

    33
    0
    Dec 14, 2005
    Thanks for the link, but that thread does not pertain to my situation at all.

    - I have never "lost channels", as is the primary complaint in that thread.
    - I'm not a Cox customer, nor do I live anywhere near Arizona.
    - I have never seen any 161-xx errors pop up on the screen, ever.
    - My tuners have never tuned to the same channel as is described in post #7.

    etc, etc....

    But I've only seen the issue once so I will continue to monitor my situation and post any updates. :up:
     
  17. AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    Priority page up yet?
     
  18. socrplyr

    socrplyr Active Member

    1,097
    13
    Jul 19, 2006
    There isn't going to be a priority page...
    As with the last update there is no need. There is not enough S3/HD boxes out there so you will get the update relatively quickly. Also, you should get it by August 1, b/c they have already announce that Youtube will be available then. (Go to the youtube link in your Tivo.)
     
  19. PaulS

    PaulS Active Member

    920
    95
    Sep 16, 2002
    Southern NH
    Right. It was worth a shot. I was mostly thinking of the loss of video and card resets.
     
  20. lessd

    lessd Well-Known Member

    7,963
    94
    Jan 23, 2005
    CT
    To clear a drive you do not have to do a low level format if TiVo is having problems with a drive as it gets full. A low level format may show up bad sectors but bad sectors don't come about by filling up a drive with data. When a drive gets full the read/write may take longer because the data is spread out all over the drive, this should not have any effect on TiVo but if it did than a clear and delete all may solve that problem. What i am saying is that it would be unusual for a newer drive to start to fail in a TiVo as the drive gets full, If putting a new drive into the TiVo would fix the problem than a clear all should do the same thing, and its a lot less work and $0 cost. Just a thought.
     

Share This Page

spam firewall

Advertisements