Soap Opera Effect on LG OLED

Discussion in 'TiVo Help Center' started by janitor53, Jan 21, 2020.

  1. janitor53

    janitor53 Member

    65
    50
    Jun 9, 2016
    I'm getting the soap opera look when using my Tivo on my LG E9 OLED tv. I don't get this when using my appletv. As far as I can tell, the settings are the same on all ports. Does anyone have any ideas? It's really distracting and not the video performance I'm looking for. Thanks.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,706
    926
    Apr 6, 2000
    SF Bay Area
    Tivo does not have any of these effects, so it must be your TV. You should try again and find that setting and it may be individual for each input.
     
  3. XIBM

    XIBM Member

    184
    18
    Mar 9, 2013
    It has individual effects for each input. Try swapping the inputs from the two devices and see if it moves with the device or stays at the same hdmi port.
     
  4. fyodor

    fyodor Active Member

    835
    122
    Sep 19, 2006
    MikeBear likes this.
  5. Fugacity

    Fugacity Member

    99
    16
    Oct 1, 2004
    My guess is you aren't watching cable/OTA channels that may have pretty crappy bitrates on your appletv and you are streaming from streaming providers.

    On my LG C9 I set Just Scan to On and disabled any Tru motion stuff setting it all to 0. Then on the Edge I set the video display to 1080i and 720p so the TV upscaled everything itself.

    Also I believe that if you have it set to 4k 60fps, it will pad the frames, etc so if you don't want to do the 1080i/720p I would choose the 4k passthrough option in the video. That way if you do want a little more interpolation than 0 all of the work is being done by the TV.

    But basically the low res stuff is hard to interpolate so it has way more artifacts if interpolation is on.
     
  6. KevTech

    KevTech Active Member

    386
    199
    Apr 15, 2014

Share This Page