So sick of losing remote

Discussion in 'TiVo Premiere DVRs' started by jtreid, Jul 2, 2012.

  1. jtreid

    jtreid Member

    320
    0
    Jan 12, 2006
    Reading, PA

    Advertisements

    C'mon...This is getting old. YEARS now. The F'ing Tivo loses the ability to receive remote commands and after about 10 minutes it reboots. GIVE ME A BREAK. Software is not that hard for God's sake. F'ing fix it Tivo!!!!!!
     
  2. jcthorne

    jcthorne Well-Known Member

    3,116
    196
    Jan 28, 2002
    Houston
    I have not had that problem for a VERY long time. Something is up with your tivo. Hard drive failing? Have you run any diagnostics? Is this IR or bluetooth remote?
     
  3. pmiranda

    pmiranda Member

    676
    1
    Feb 12, 2003
    Austin, TX
    Yeah, my S3 started doing that before I replaced the hard drive. Later I also had to replace the power supply due to other issues (and maybe it was the problem all along, but any excuse to go to a bigger drive :) although it's possible to just replace the bad capacitors.
     
  4. aaronwt

    aaronwt UHD Addict

    23,522
    1,228
    Jan 31, 2002
    Northern...
    ???????????? No idea what you are talking about. I had at least eight S3 boxes and ten S4 boxes and have not had this issue
     
  5. lillevig

    lillevig Cold in East Iowa

    1,786
    2
    Dec 6, 2010
    Marion, Iowa

    Advertisements

    Yeah, I had a HW guy I worked with say that same thing one time. He changed his mind after trying a small SW project. Then again, we were working on embedded military guidance systems....
     
  6. Worf

    Worf Well-Known Member

    2,512
    154
    Sep 15, 2000
    Interesting how that is. The software guys say hardware isn't that hard, and the hardware guys say software isn't that hard. Been a universal constant, really.

    Of course, the money is in the people who can do both - not hardware guys doing software or software guys doing hardware, but one that can balance both.
     

Share This Page

spam firewall

Advertisements