So my tivo remote just randomly stopped working

Discussion in 'TiVo Coffee House - TiVo Discussion' started by GregRose, Aug 2, 2007.

  1. GregRose

    GregRose New Member

    19
    0
    May 10, 2006

    Advertisements

    Im here switching channels, next thing I know it just stops. It still turns off my tv & volume works but i cant get anything else on the tivo remote to work....Does this qualify to a free new remote, this is lame. :thumbsdown:
     
  2. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    Batteries okay? Any change in room lighting, like the addition of compact fluorescent lights? Other remotes in the room, possibly with stuck buttons? Will the remote work if you stand right in front of the TiVo?
     
  3. wtkflhn

    wtkflhn Member

    232
    13
    May 12, 2006
    Metairie, La

    I recently had trouble with my S3 unit after a power failure. It came back up afterward and worked fine for almost an hour. Then, suddenly I lost control of the unit with the remote. Like you, the unit could control the TV set functions OK.
    I did a restart of the unit, and it did no good. In my case, I have 2 TIVO's and the other remote didn't work, either. So, gadzooks! I thought I needed a new unit.
    I called tech support. They had me power down the unit by pulling the wall plug out for 30 seconds, and then power it back up. That fixed the trouble. Give that a try.

    Don H.
     
  4. GregRose

    GregRose New Member

    19
    0
    May 10, 2006
    ok ill try that & to the post above, everything was fine i was just watching tv & this randomly happened
     
  5. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004

    Advertisements

    the TV control part is working fine for turning it offan volume control

    it is the TiVo that is not repsonding to remote commands. Hold the remote close to it. if that does not work then pull the plug on the TiVo and reboot it
     
  6. megazone

    megazone Hardcore TiVo Geek

    3,302
    0
    Mar 3, 2002
    .worcester.m...
    First thing - did you hit the 1-2 slider? People do that all the time. Have position 1 programmed to control their TiVo, then switch it to 2 - oops, it doesn't work.

    Different devices can also have different IR sensitivities, so failing batteries can kill control for one device before the others. Just this week the batteries in my S3 remote finally kicked it and it went by first no longer controlling the volume on my receiver. Then it stopped controlling the TV. Then it got flaky controlling the S3 itself. And if it was dark in the room (so the back light on the remote kicked in), it would fail but still worked with the room lights on (no back light, less power draw).

    So try new batteries.

    Then try things like rebooting the TiVo and reprogramming the TiVo and remote to make sure one or the other didn't forget the remote address you use.

    Oh - and look for any interference sources, like another remote. There have been cases where someone has a remote stuck between the couch cushions, under a book, etc, just blasting out IR.
     

Share This Page

spam firewall

Advertisements