So many problems all of a sudden!

Discussion in 'TiVo Help Center' started by SuzieQ71, Aug 31, 2007.

  1. SuzieQ71

    SuzieQ71 New Member

    2
    0
    Aug 31, 2007
    I have had Tivo for about 5 years now, but am having a problem I've never had before. I've tried everything I can think of to fix it, and it's really driving me insane!

    My comcast cable box and my Tivo don't seem to be getting along all of a sudden. I haven't connected anything differently than ever before. But, I'll notice every now and then that the channel display on the cable box will be scrolling... it'll be on channel 13 and then I'll look up and all of a sudden, it's on 395 or something like that. Then, I'll be watching something on Tivo, and all of a sudden, it's a solid blue screen and nothing is taped. OR, it will display one show and another complete channel will be what it actually taped. The sound will be distorted, or the picture will just be frozen in the middle of an otherwise normal taping.

    I don't know why I'm having all these issues all of a sudden, after so long! Is it my cable? Is it my Tivo? Is it both? I have no idea, and honestly, I'm just not a techie person and I have no idea where to even start to try and fix this.
     
  2. richsadams

    richsadams Well-Known Member

    9,063
    59
    Jan 4, 2003
    By chance is there another remote (besides TiVo's)in the same room as TiVo - such as the original Comcast remote? If an errant IR signal is being sent it can cause the STB (set top box) to do strange things. Perhaps one is caught in the cushions...the cat is lying on the TiVo remote now and then? :confused:

    If not and nothing has changed with your setup it sounds as if your TiVo is getting a little senile. :(

    There are a couple of things to try. The first is the easiest. Unplug TiVo for about 15 seconds and plug it back in. Let it go through its reboot process. Just for grins, do the same thing with your Comcast STB. If you're using IR blasters make sure they are situated properly and connected securely. Once youÂ’ve done that try going through the setup process to reacquaint TiVo with your STB by following these steps on TiVo:

    TiVo Central (main screen) > Messages and Settings > Settings > Restart or reset TiVo > Repeat guided setup.

    Your statement, "The sound will be distorted, or the picture will just be frozen in the middle of an otherwise normal taping." worries me the most as that part sounds like a hard disk drive going bad.

    If it's a hard drive problem (not unusual after five years) you could try a remedy that may or may not clear things up called "Kickstart 57". This will cause TiVo to use some built-in tools to diagnose itself.

    Kickstart 57:

    1. Unplug TiVo and wait 15 seconds.
    2. Plug TiVo in, get the TiVo remote and aim it at TiVo.
    3. Press and hold the pause button until the orange light comes back on by itself.
    4. Release the pause button and immediately type in the numbers 5 and 7 on the remote (you have about 10 seconds to do this step).
    5. TiVo will reboot and the GSOD screen will come on saying TiVo has encountered a serious error. It will then run the disk management tool which can take from 10 minutes to 3 hours to complete. During this time it will look for and correct configuration problems as well as isolating any bad sectors on the hard drive so they can no longer be used.
    6. TiVo will automatically reboot again and hopefully things will return to normal. (Programs that used any bad sectors may be lost.)

    If none of the above makes any difference someone else may have a suggestion or two. But in my estimation it may be time to either look into replacing the hard drive or getting a shiny new TiVo.

    Keep us posted! :)
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Also, if you have recently installed some compact flourecent lights in the room, I've heard that those can cause interference as well.
     
  4. SuzieQ71

    SuzieQ71 New Member

    2
    0
    Aug 31, 2007
    There is another remote for the cable box, but it's sitting out, and it happens even when no one is touching the other remote. I have tried putting the cable box and the Tivo on the same channel and that seems to help sometimes.

    When I go down my list of recorded shows, one show will be perfect and the next show on the list will be a black screen, or it taped the wrong channel, or sometimes 15 min of the show will be normal and then it will tape a black screen for the rest of it. It's sooooo annoying.

    I'll try what you suggested today. I have already tried your first suggestion already- unplugging, waiting, and starting it again.... maybe the other fix will work.
     
  5. usmaak

    usmaak New Member

    58
    0
    Dec 14, 2004
    I had similar, though not exactly the same issues a while back. After a while, the channel just wouldn't change at all, and sometimes it would change to the wrong channel or just scroll channels or do other weird stuff. It ended up being the comcast box was the problem, not the TiVo. I had comcast come out and replace the box and all problems went away. You probably should at least consider that it might be the box, and try a replacement.
     
  6. richsadams

    richsadams Well-Known Member

    9,063
    59
    Jan 4, 2003
    Agreed. Before you give up, take your STB into Comcast for an exchange...certainly can't hurt! :up:
     

Share This Page