1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sluggish Roamio

Discussion in 'TiVo Help Center' started by TishTash, Jun 11, 2018.

  1. TishTash

    TishTash Member

    409
    20
    Jan 23, 2008
    Merrick, NY
    For some reason, one of my Roamios:

    1) Takes three times as long to boot up: Nine minutes vs the customary 3 min or so since TiVo activated the dual CPUs,

    2) Is sluggish to call up Guide listings, as well as My Shows list (and sometimes the To Do List), and stutters on reverse scanning (but not forward), and ...

    3) If allowed to run for a couple hours, returns to a snappier response.

    Any hints why this particular unit is behaving this way as opposed to the other boxes? Thanks!
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    12,400
    1,624
    Dec 7, 2012
    Ashland, PA...
    If it was a computer you would have tools to help. But all you have is Diagnostics and Network Troubleshooting. When a PC or TiVo is slow, I figure it's busy doing something. I would try pulling it's network. There are logs, but nothing contained in them is documented.

    One thing you might try is a CPI&TDL. There is no harm but you will lose any progress bars for partial playback or streaming 1P.
     
  3. TishTash

    TishTash Member

    409
    20
    Jan 23, 2008
    Merrick, NY
    Thanks for the suggestions; I'll give them a try. Maybe repeat Guided Setup as well. Pulling the network does perk things up a bit much sooner.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    12,400
    1,624
    Dec 7, 2012
    Ashland, PA...
    Repeating the GS with the same zipcode doesn't refresh too much. It does kill many more personal settings. I would try the CPI&TDL first. Have you tried to access the unit from TiVo Online?
     
  5. TishTash

    TishTash Member

    409
    20
    Jan 23, 2008
    Merrick, NY
    Yeah that restarts it currently. :(
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    12,400
    1,624
    Dec 7, 2012
    Ashland, PA...
    That's serious. I don't know where I would go with those problems. I might try to offload a program to see if the transfer is very slow. A desperation move would be to save off all the programs and then C&DE. A drastic move.

    Update: just thinking that a C&DE might cause Hydra to load. There are reports of the rollback failing. It might be a bad idea right now.
     
    Last edited: Jun 13, 2018
    TishTash likes this.
  7. HerronScott

    HerronScott Well-Known Member

    5,565
    560
    Jan 1, 2002
    Staunton, VA
    Which one is it - TiVo Roamios x4: 20, 16, 12, & 8 TB? How many hard drives are each using and have you tested them on this one?

    And if CPI&TDL causes it to restart that's not good.

    Scott
     
  8. TishTash

    TishTash Member

    409
    20
    Jan 23, 2008
    Merrick, NY
    1) The 20GB one.

    2) No, the CPL&TDL doesn’t restart it; accessing the unit remotely does. (That was the last question posed in the previous post.)


    TiVo Roamios x4: 20, 16, 12, & 8 TB
    Today's lesson: “Max out your storage from the get-go!”
     
  9. HerronScott

    HerronScott Well-Known Member

    5,565
    560
    Jan 1, 2002
    Staunton, VA
    Is that 2 HD and did you get this from Weaknees? If so, then I'd go back to them for support on this configuration.

    Scott
     
  10. TishTash

    TishTash Member

    409
    20
    Jan 23, 2008
    Merrick, NY
    I have; they were the ones who got TiVo to figure out a restarting issue while connected to the internet stopped when Commercial Skip was turned off. This one’s still pending investigation.


    TiVo Roamios x4: 20, 16, 12, & 8 TB
    Today's lesson: “Max out your storage from the get-go!”
     

Share This Page