Slowdown issues

Discussion in 'Forum Operations Center' started by eddyj, Oct 15, 2019.

  1. eddyj

    eddyj Señor Member TCF Club

    75,139
    15,539
    Jun 20, 2002
    South Florida

    Advertisements

    I (and some other people I asked) are having some slowdown issues with the site. Not everyone, but it seems to be a routing issue. If I connect at home, I am slow. If I connect thru the VPN with endpoint somewhere else in FL, speedy. VPN with endpoint in Altanta, slow. I have not tried other endpoints.

    This is reproducible on my desktop and phone. For now I am just using the VPN, but figured you'd want to know. :)
     
  2. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,660
    1,609
    Nov 17, 1999
    Naughty firewall...
     
    Mikeguy, eddyj and NorthAlabama like this.
  3. eddyj

    eddyj Señor Member TCF Club

    75,139
    15,539
    Jun 20, 2002
    South Florida
    Spank it!
     
    NorthAlabama likes this.
  4. eddyj

    eddyj Señor Member TCF Club

    75,139
    15,539
    Jun 20, 2002
    South Florida
    Seems OK now, thanks!
     
  5. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999

    Advertisements

    Yes, it seems that Sucuri, our proxy firewall service provider, was having issues as I could not get into even their site to check the firewall status. Seems to have been corrected now.
     
    eddyj likes this.
  6. eddyj

    eddyj Señor Member TCF Club

    75,139
    15,539
    Jun 20, 2002
    South Florida
    I think they are at it again. :( Seeing same behavior again.
     
  7. danm628

    danm628 Well-Known Member TCF Club

    12,674
    4,246
    May 14, 2002
    Vancouver, WA
    I am too. Long pauses while loading threads.
     
  8. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    Yes, same thing with them. I will need to send out a note about it. It does not seems to be just our account as when I try to go login to my portal on their site, I can't reach it. So it is on their side for sure.
     
  9. danm628

    danm628 Well-Known Member TCF Club

    12,674
    4,246
    May 14, 2002
    Vancouver, WA
    Just after I posted that I was seeing the slowdown it again things went back to normal.

    Hopefully this is their final fix for the problem.
     
  10. NorthAlabama

    NorthAlabama tabasco rules

    11,792
    3,265
    Apr 19, 2012
    sweet home, al
    having slowdown issues again this morning, thread links and pages timing out before loading, broken images that eventually appear after 2 or 3 refreshes, feature windows not loading, etc.

    it appears to only be affecting tcf, i've tested other sites without issues, and my internet speeds are normal.
     

Share This Page

spam firewall

Advertisements