Slow response time & reboots....

Discussion in 'TiVo Series3 HDTV DVRs' started by Terial-DeVo, Apr 4, 2008.

  1. Apr 4, 2008 #1 of 18
    Terial-DeVo

    Terial-DeVo New Member

    51
    0
    Nov 1, 2004

    Advertisements

    As of about 3 days ago, my Tivo Series 3 box has had extremely slow menu response times, you hit now playing and you hear the "beep" and then you may as well go take a shower...
    sometimes nothing happens so you hit the left arrow to go back or hit down etc.. just to see if it is stuck... nothing happens.. then like 30 seconds later, screen blank, TiVo Reboots itself.

    This happens during shows too, i'll be watching a show, then pause to get up and go get a drink and come back and hit play and everything feels fine, till i hit FF to get through a commercial or something, then bammo, everything is frozen, no live tv, no FF or RW, no TiVo button.. it's dead... about a minute later.. it reboots itself.

    I can not tell you right now what the version i have is, as i am at work, but i'll post that when i get home tonight.
    I just want to know if anyone else has been having this issue as of recently and if so, how to fix it?

    Thanks
     
  2. Apr 4, 2008 #2 of 18
    madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC
    It seems that you ( as well as a ton of others inc. me) are a victim of the dreaded dying hard drive I am on my THIRD S3 but this time I am gonna order a replacement drive and while I am waiting for me S3 drive to die I will have my new ( and larger) drive already setup and ready to go...
     
  3. Apr 4, 2008 #3 of 18
    Terial-DeVo

    Terial-DeVo New Member

    51
    0
    Nov 1, 2004
    if that is the case, what should i do?
     
  4. Apr 4, 2008 #4 of 18
    madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC
    I would give then a call and explain depending on who picks up you might be able to swap it out....
     
  5. Apr 4, 2008 #5 of 18
    RonDawg

    RonDawg Well-Known Member

    27,261
    2,919
    Jan 12, 2006
    Neither...

    Advertisements

    How old is your S3? If it's over a year old then it's likely out of warranty anyway (unless you bought it from TiVo.com directly with a 2 or 3 year subscription agreement) and you might as well get a replacement hard drive.

    Since your hard drive is dying, I wouldn't recommend copying the OS using something like WinMFS. You would need a fresh image, but I've heard stories that Instant Cake isn't yet offered for the Series 3 models. You would need to buy a pre-formatted hard drive that someone prepared from one that wasn't dying. Weakness, DVR Upgrade, and others offer varying sizes, as well as a few on eBay. The TiVo Community store also has upgrade kits.
     
  6. Apr 7, 2008 #6 of 18
    Terial-DeVo

    Terial-DeVo New Member

    51
    0
    Nov 1, 2004
    the box is just over a year old by a few days, and i have the lifetime subscription on it....
     
  7. Apr 7, 2008 #7 of 18
    ScottEllsworth

    ScottEllsworth New Member

    25
    0
    Jul 16, 2004
    I went through a whole bunch of crud when my S3 died, between TiVo and Cox. Eventually TiVo replaced my S3 with a brand new one.

    Now the new one is doing the same freezing, rebooting, etc.

    Sigh.

    I would be less grouchy if there were a way for TiVo to pick up the logs from the failing box and get _some_ kind of diagnostics, so I could be sure this would not happen in another two months.

    Scott
     
  8. Apr 7, 2008 #8 of 18
    secondclaw

    secondclaw Member

    387
    20
    Oct 3, 2004
    Florida
    This has happened to me as well. Remove the coax cable from the tivo after reboot - does it still freeze? If its ok now (i.e. you can do anything you want in the S3 aside from watching live tv) then its a bad drive - something to do with the area of the disk where live buffer is written to. If you're out of warranty you can get the disk replaced - this is what helped me.

    Oh - and WinMFS worked perfectly here - I don't think the drive itself is bad, but something is corrupted in the FS. Maybe WinMFS skips copying the portion of the drive which houses live buffer - that would explain why swapping the drive works.
     
  9. Apr 7, 2008 #9 of 18
    randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...
    My once-trusty 15-month-old Series 3 went from almost perfect to completely screwed over the past week. My NPL and various other menus sometimes work fine but other times they become sluggish to downright unresponsive, or the text fails to load over the orange or blue backrounds for several minutes.

    Fast-Forwarding has gone from it's normal fast-motion to blocky freeze-frame still shots, sometimes with the upper half of the screen showing the commercial while the lower half is showing part of the program from before the commercial started. And now it's started to spontaneously reboot while watching what i'm recording. Yesterday i was simultaneously recording a Nascar race on FOX-HD OTA and recording the ALMS race on KABC-HD while watching a pre-recorded news program from the hard drive and the S3 spontaneously rebooted while i was watching the news recording. Later that day i found that the Nascar race had been divided into four segments in my NPL - apparently after i left the house it rebooted 3 more times during the 5 hour race leaving big gaps missing each time it rebooted. And now this morning i was recording two OTA news channels and it rebooted while i was watching one of em. Up till a week ago this unit had been performing virtually flawlessly, now it's practically un-usable and extremely unreliable.

    I've been reading numerous similar posts here over the weekend from other folks and my problems seem to indicate a failing hard drive, not a software problem (i still have 9.2a). I can't seem to find a difinitive way to tell if my hard drive is in fact failing. I am not able to remove the drive and test it myself. I've tried Kickstart 57 a few times but that hasn't helped.

    So i'm wondering if i should take this "opportunity" to have Weaknees upgrade my unit with a larger hard drive and copy my programs and settings onto the new drive, or just return it to Costco for a full refund and either buy a new S3 somewhere else, or buy a stock TivoHD for a lot less money, or pay more and buy an upgraded TivoHD from Weaknees.
     
  10. GiantsFan24

    GiantsFan24 New Member

    47
    0
    Jan 3, 2008
    Makakilo,...
    InstantCake is available for the S3. It is not available for the Tivo HD. However, you cannot download the S3 version, you need to have it shipped. Also, you will need an IDE-SATA converter (DVRUpgrade sells this along with InstantCake), because the S3 drive is SATA and InstantCake only works with IDE. But once everything is hooked up it works great!
     
  11. randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...
    I saw your post yesterday while i was at work so as soon as i got home (S3 still extremely sluggish and unresponsive), i disconnected both my Antenna cable and TWC cable feed and sure enough my S3 suddenly responds instantly to the remote and i can quickly and reliably navigate all the menus and lists and so on. As soon as i connect either cable everything slows way down but not as bad as it's been over the past week, and if i connect the 2nd cable the unit becomes completely unresponsive and it literally takes 5 minutes for my NPL to come up. I went back and forth connecting and disconnecting my cables and testing it's operation and as long as i have nothing connected the unit works perfectly, i just can't watch live TV.

    I had previously tried Kickstart 57 to no avail, then i also tried KS 52 and KS 58 without the cables connected but there was no improvement so i presume the hard drive is indeed the problem after all.

    Luckily i live close enough to Weaknees to drop my S3 off during my lunch hour so i think i'm going to have them install a new 500mb hard drive and copy my programs and settings over. I like this Tivo too much to return it to Costco :)
     
  12. rcr2

    rcr2 It's you, not me.

    108
    0
    Feb 3, 2007
    Monmouth...
    As on other posts to this effect;

    I have been through the 'tivo swap' where they send you a new unit and you send back yours. The problem here, of course, is re-authorizing your cable cards with your cable company, which most people would rather have their skin slowly peeled from their body by cannibals.

    My replacement S3, after about 6 months, began to go much in the same fashion as the first one. TiVo offered the swap again. Instead, I went with Win MFS. I am decidely nervous around expensive equipment that carry monikors like 'LIFETIME SUBSCRIPTION' and was worried about destroying my $800+ investment. But, I took the plunge.

    With a new $100 750GB WD HD from TigerDirect and two USB to SATA dongles, I took out my old S3 drive, backed it up, copied the backup to the 750GB drive, replaced it, and like magic, it worked, just like nothing happened.

    No need to re-authorize cards, etc.

    One caviat - via the USB route, you don't want to try to do a full copy. Too much data. And doing a backup copy, you'll loose all your shows (although they will appear in 'Now Playing', they actually won't be there, so you'll have to manually delete the show titles).

    If you do a direct motherboard SATA to SATA, I imagine you would be able to do a full copy without a problem.
     
  13. Terial-DeVo

    Terial-DeVo New Member

    51
    0
    Nov 1, 2004
    have not checked back in a while, been really busy, thanks for all the replies to the thread...
    my S3 box is really screwed lol, i do not want to do a swap as that is just crazy, and i keep hearing talk of "Weakness", now, i am kinda new to modding my TiVo, actually , never took one apart, i can build a computer up from all the parts pretty damn easy though.

    so, my questions are
    1) what is "Weakness"
    2) i have a 450GB SATA HD sitting at home collecting dust, still in the box, can i use this and replace my HD in my TiVo box, if so, how do i do this and how do i transfer my data from the old HD to the new HD?

    Thanks again!
     
  14. madneon

    madneon Member

    100
    0
    Jun 16, 2007
    Ft. Bragg NC
    Technically you can if A) you dont mind a Non DVR HD in there might be a noise issue, and B) if you are somewhat tech savvy, if not you have many folks on here that can talk you through or send a link to you that can give you advice.

    Oh yeah RCR2 I am in the same boat as you I am on my 3rd S3 so I took the plunge and swapped out the drive with a 500 DVR Segate actually it took longer for my wife to dry her hair than it did to do the swap but I just backed up the settings didnt really care about loosing recordings worked like a charm the FAQ's on here are really helpful..
     
  15. PT30

    PT30 New Member

    47
    0
    Apr 9, 2008
  16. Terial-DeVo

    Terial-DeVo New Member

    51
    0
    Nov 1, 2004
    welp, i got all set up, got my TiVo in my work area, got all the cables ready, got the software, ready to do what needs to be done.... don't have Torx screwdriver lol, and it's like almost 1 in the morning so no stores open grrrrrrrr
     
  17. randywalters

    randywalters AVS Old Timer

    414
    62
    Oct 21, 2003
    El Segundo,...
    Just a quick follow-up to my posts above - i did have Weaknees replace my dying stock hard drive with their Seagate 500GB upgrade 5 days ago and i'm happy to report my S3 is now working absolutely perfectly. It responds quickly to the remote and no longer has any of the issues or problems that it exhibited when it was dying. I tested it heavily over the weekend and recorded over 70 hours of HD programming to see if it chokes when the hard drive gets full but even when i max'd it out it still worked great.

    Weaknees was unable to copy my existing recordings and settings and wishlists etc over from the old hard drive which proves that my old hard drive had indeed gone bad as indicated in Secondclaw's post.
     
  18. kirkfrey

    kirkfrey Member

    40
    0
    Jul 25, 2002
    My S3 is only a couple weeks old. anyone have any ideas on how to get tivo to replace the unit? they keep telling me "engineering is aware of the issue and you will be getting an update shortly." when I press them for "when" they say they don't know.
     

Share This Page

spam firewall

Advertisements