SkyEye/Sky problem

Discussion in 'TiVo Series 1 - UK' started by PhilG, Jul 16, 2007.

  1. PhilG

    PhilG New Member

    905
    0
    Jan 15, 2002

    Advertisements

    Just been away for a couple of days and today I find that EVERY channel change on Saturday failed

    I'm using a SkyEye and there is no evidence of the Sky box even trying to change channels. This is not a "usual" missed channel change (where a digit gets dropped or duplicated). All recordings made on Saturday were of the same channel :eek:

    Fridays were all fine
    Sundays were all fine

    I am at a loss to explain this :confused:

    Any clues?

    Phil G

    PS Sorry this is not directly a Tivo question, but it's certainly Tivo-ish!
     
  2. kitschcamp

    kitschcamp Tweaked and poked

    1,846
    0
    May 18, 2001
    Adelaide,...
    Any chance someone has fiddled with the Sky box and turned off power to RF port 2 on it? Or it got moved onto RF1 instead of RF2? Or the cats have been behind the TV and pulled the cable loose from the IR port on the TiVo (guess who has cats and is constantly having to put cables back in...)
     
  3. PhilG

    PhilG New Member

    905
    0
    Jan 15, 2002
    I wish it were that easy - no-one was home all weekend

    Recordings were working fine on Friday when we left
    For all 8 recordings on Saturday (whilst we were away) it looks like Tivo didn't even try to send channel changes, so all 8 are of the same channel
    Suddenly, for no aparrent reason, on Sunday (we are still away) things are back to normal

    Tivo did NOT restart between Saturday evening and Sunday morning, so I am at a total loss :mad:
     
  4. kitschcamp

    kitschcamp Tweaked and poked

    1,846
    0
    May 18, 2001
    Adelaide,...
    What make of Digibox do you have? My Panny has sometimes apparently locked up, where the screen continues to display the current channel, but it becomes unresponsive to the remote (and the IR receive light becomes solid red) until it finally reboots itself or I pull the plug. My Pace doesn't have the same problem.
     
  5. PhilG

    PhilG New Member

    905
    0
    Jan 15, 2002

    Advertisements

    It is indeed a Panasonic

    Of course, so far as I know, there is no way to tell the last time it rebooted (or is there?)
     
  6. kitschcamp

    kitschcamp Tweaked and poked

    1,846
    0
    May 18, 2001
    Adelaide,...
    If there is, I don't know it. The Panny is a lovely box most of the time, it's just a bit more unstable on recent software.
     

Share This Page

spam firewall

Advertisements