Sky+ Discussion

Discussion in 'TiVo Series 1 - UK' started by Reeves29, Sep 1, 2001.

  1. Sep 28, 2001 #261 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...

    Advertisements

    Yes!
    The fault when it occurs will make a healthy recording playback with no sound if it was recorded on a channel that now has no sound in livetv mode (chn 109,130,311or510).
    Recordings made on channels that still have sound in livetv mode playback okay.

    The picture is always perfect but not even a crackle from the audio (on the effected channels).

    Normal operation can be restored after the power has been cycled...

    It's A VERY CONFUSING FAULT! But Very Interesting....

    I have emailed Pace Technical! - Will I get a response?

    Automan.

     
  2. Sep 29, 2001 #262 of 1056
    Automan, I have now experienced the "NO SIGNAL" failure.

    It seems that once a failed recording occurs the whole box gets confused. I was looking at the descriptions of some programmes in my sky+ planner and it was giving me the descriptions of completely different ones !

    It wouldn't function properly at all, it wouldn't play any of the recorded programmes and it wouldn't start recording anything new, so I pulled the plug. All working fine again now.

    Unforunately all of the bugs in sky+ seem to be of a cascade nature, ie. once they occur everything screwes up until you reset the box.

    Ross.
     
  3. Sep 29, 2001 #263 of 1056
    BrianHughes

    BrianHughes Regurgitated user

    446
    0
    Jan 21, 2001
    N.Ireland
    That sounds like the difference between Linux and Windows to me.
     
  4. Sep 29, 2001 #264 of 1056
    ChrisA

    ChrisA New Member

    61
    0
    Apr 4, 2001
    Birmingham, UK
    OK I have had the "No Signal" problem as well! Same procedure to sort it out. I have not had the "no sound" problem Automan is getting BUT I have not tried recordings on his problem channels. Might give it a go to see if I get the same result, just to tempt fate.
     
  5. Sep 29, 2001 #265 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...

    Advertisements

    Welcome all the the Sky+ No Signal club!
    And I'm sure it's only a matter of time till you can join the No Sound club [​IMG]

    Automan.
     
  6. Sep 29, 2001 #266 of 1056
    Marshy

    Marshy New Member

    18
    0
    Oct 19, 2000
    Cambridgeshi...
    <flippant>
    Personally. I'm quite glad to be in the No Sky+ club, judging by this thread...
    </flippant>
     
  7. Sep 29, 2001 #267 of 1056
    Reeves29

    Reeves29 Guest

    Think i've found another Sky+ bug.

    Failed recordings = lost disc space

    Noticed i had 64% disc space left, but only had approx 3 hrs recordings. I went through each program, brought up the program info and noted the 'used' space (bottom right). It came to 12%, 12% + 64%= 76%!. Seem to have lost 24% somewhere, only thing i can think of is failed recordings still taking up space.

    I didn't have any future recordings set or season links, so the lost space isn't put aside for future recordings.

    Anyone else noticed this?
     
  8. Sep 30, 2001 #268 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    Reeves29,
    Have you tried cycling the mains power?
    I've noticed that after this things change in the Sky+ Planner menu (things appear / dissapear)!

    If that's does not work you could also risk the "Housekeeping" option which deletes every recording from the Sky+ Planner.

    I have noticed three other problems with Sky+

    1st One is BAD
    During the week I marked both Dr Who's (Sat & Sun) to be recorded.
    Yesterday's recorded okay.
    When I was going to bed last night I noted the entry for today's Dr Who was gone. I thought, human error, maybe I looked at it on TiVo. Anyway I put the entry in.

    I just noticed now that it's gone 09:10 and Sky+ is not recording! And yes, the entry for Dr Who has gone again!

    So not only is the series links **** it also can loose ordianry items that don't clash with anything!

    2nd If you record the last program at night on FilmFour Sky+ will say "Part Rec" No Signal. At the end of the last program they go to a still image... I think Sky+ then thinks it's getting no signal after a couple of minutes with no picture content change!

    3rd snag, the optical output.
    When you put Sky+ in standby e.g. to watch ITV / VCR etc it still gives out a carrier signal from it's optical output and thus my Sony amp with auto input selection priority does not switch from optical to analogue inputs.
    Also, the poor optical output is on in Sky+ which I assume will shorten it's life.

    Automan.

    [This message has been edited by Automan (edited 09-30-2001).]
     
  9. Sep 30, 2001 #269 of 1056
    Tim Browse

    Tim Browse New Member

    43
    0
    Oct 21, 2000
    Hey!

    Glad you said that...the mention of duty free shops always reminds me of this:

    Tim :)


    [This message has been edited by Tim Browse (edited 09-30-2001).]
     
  10. Oct 1, 2001 #270 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    Alan Jay, Stargate-SG1 daily reruns now have a "Series Link" on the 18:00 showing [​IMG] Sky managed it in the end.
    I assume TiVo still has the same description for every epsiode and thus records them all!

    Alternate shots of inside a Sky+ box can be viewed at Inside Sky+ (3 images in preview and full 1.3megapixel mode)

    P.S. My Box has been pretty good the last few days and now it can make my Blue "Dolby Digital" indicator light up on my it's really cool [​IMG]
    Thus I've hooked my TiVo up to my ITV Digital box which now sits on the shelf below Sky+

    P.S. I was wondering when my box lost audio on 3 channels whether it thought those were transmitting in Dolby Digital and thus was trying to playback the Dolby datastream rather then the old conventional audio stream - thus no sound from live or recorded data on those channels?

    Automan.
     
  11. Oct 2, 2001 #271 of 1056
    Matthew Finlayson

    Matthew Finlayson New Member

    18
    0
    Jan 4, 2001
    London, UK
    Actually no - when I went through and deleted all of the 6am entries last night, I noticed that they'd all got distinct descriptions.
     
  12. Oct 2, 2001 #272 of 1056
    Maclynn

    Maclynn New Member

    136
    0
    Oct 6, 2000
    Birmingham...
    I have my Sky+ TV out connected to TiVo Aux in.
    If Tivo is recording and I try to play back a Sky+ recording TiVo records this instead.
    Does anyone know a way of avoiding this.
    Mike.
     
  13. Oct 2, 2001 #273 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    Mike,
    Alas not, two PTR's dont make an ideal combination! It's very annoying when your watching a recording made with Sky+ and TiVo issues the IR to change channel and all of a sudden your watching something else!

    Thus my TiVo box is now linked to my ITV digital box feeding another scart socket on my TV (only composite video). I may soon try linking the TiVo output to Sky+ VCR socket which should support RGB input.

    P.S. Dolby Digtal Test Are Back On At The Moment[​IMG]
    Automan.

    [This message has been edited by Automan (edited 10-02-2001).]
     
  14. Oct 2, 2001 #274 of 1056
    jont

    jont New Member

    31
    0
    Jan 5, 2001
    Glasgow
    A little known travel feature is if you fly domestically now (as I do oftern from Glasgow to Heathrow or Gatewick) you can take advantage of the VAT free sales from the 'airside' shops in the Terminal ... It's not only display goods that they sell, if you get the sales code from a Dixons high street store for a product they can order that aswell ... I got my Tivo this way and saved £75 in the old days of £400 Tivos ...

    It's not a lot off but it helps ... also with Dixons you can take it back to a high street store if anything goes wrong !!
     
  15. Oct 2, 2001 #275 of 1056
    Maclynn

    Maclynn New Member

    136
    0
    Oct 6, 2000
    Birmingham...
    Automan, I have changed to a variation of your setup.
    I am using my old On box as TiVo's main feed now.
    It is fine for me as I mainly record from the old BBC and ITV channels.
    I use the Sky plus to record sat and conflicting prog's. then feed this into into TiVo's VCR socket. This gives RGB on both and lets me watch Sky+ recordings while TiVo records.
    I hope this makes sense.
    Mike.
     
  16. Oct 2, 2001 #276 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    Had one of my friends around today who was looking at purchasing either TiVo or Sky+

    Anyway, I showed hime all the neat things that TiVo could do followed by Sky+

    Being bold on Sky+ I demomstrated bookmarks, marking records form the search and scan banner etc followed by the new interactive stuff on Sky News, movie channels and then on Disney.
    I then noted on 603 Thunderbirds was on so I thought I'd show the pause live equiv of TiVo.

    Thus I paused it and started it playing a minute behind realtime.
    I then said I give it something to think about and asked it also to record Thunderbirds.
    Thus it then performing 3 x hard disc tasks at once...
    1. recording thunderbirds to keep
    2. recording thunderbirds for livetv pause delay
    3. playing back #2 a minute late
    All of course at broadcast quality...

    I then said I show you bookmarks on livetv and thus pressed pause and red button.
    Pressed play again for a while followed by pause.
    I then pressed green for the bookmark menu but rather than getting the bookmark menu it changed to disney chn 614!

    Tried this again making recordings on 106 and pressing green would always give you 614!
    Then tried it after stopping the thunderbird recording - the same results.
    I thought then I'd try the bookmarks on a saved recording and this worked okay and when I returned to livetv they worked okay as well.

    A bug linked to the interactive stuff maybe? 614 was the last channel I tried the interactive on...

    My visitor by the way was more impressed with Sky+ with it's ease of use and speed of operation. Plus of course he has a Digibox already and thus is 100% familar with the user interface.

    Automan.
     
  17. Oct 2, 2001 #277 of 1056
    Reeves29

    Reeves29 Guest

    Automan, are they only testing during the day? everytime i try the test channel its slient, i work 9-5 so i can't test during normal working hours. I have a Sony str-db940, can't wait to see that blue light [​IMG] (that light is alot more distracting on the 940, than your 1070... git [​IMG] )

     
  18. Oct 2, 2001 #278 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    Test only seem to be from about 9:30 to 16:30 weekdays...

    The 1070 may have a smaller blue light but it has no light at all on the volume knob which is not motorised and takes several turns to go from max to min.

    I used to be able to judge the volume level before changing inputs with that red led... I really miss it [​IMG]

    Automan.
     
  19. Oct 3, 2001 #279 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    I've tried to repeat the livetv bookmark problem after an interactive channel and the "bug" can be repeated!

    Those nice folks at Sky are going to try it out and if it's not my imagination they will fix - simple over the air software update [​IMG]

    If you want to try and repeat it try this....

    Goto 501
    Press Red
    When Active has loaded press Sky to quit it...
    Select another channel e.g. 106
    Press pause
    wait a little while e.g. 30 secs
    Press play
    wait 30 secs or so
    Press Pause
    Press red to bookmark location
    Press play
    wait 30 secs or so
    Press Pause
    Press Green for bookmark menu

    The last step makes my unit change to 507 or whatever interactive channel you pressed red on last!

    To get the bookmarks to work properly again.
    Select a recording in your Sky+ Planner
    Play it
    press pause
    press green for the bookmark menu

    Live TV bookmarks will work again unless your stupid enough to select interactive [​IMG]

    Slightly obscure bug, but indicates how the interactive stuff can upset other functions of your digibox.

    Automan.
     
  20. Oct 4, 2001 #280 of 1056
    Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    I now have a list of Sky+ Bugs At http://www.hummer.co.uk/skyplus-bugs.html made up of all the most common complaints so far (16 at the moment).

    If you have one to add just email the link on the page.

    Many Thanks
    Automan.
     

Share This Page

spam firewall

Advertisements