Skipmode missing on new recordings

Discussion in 'TiVo Roamio DVRs' started by HazelW, Feb 22, 2016.

  1. Feb 28, 2016 #61 of 366
    meckel

    meckel Member

    57
    0
    Oct 24, 2007
    Nashville, TN

    I'm having the same issue since Comcast switched to MPEG-4 in Nashville. Network shows have skip 95% of the time, but non of the cable channels that I watch that should have skip mode do. USA, TNT, Discovery, SyFy, Comedy Central and TBS have not had a show with skip mode for me in a several weeks on my Bolt and now missing on my Roamio.


    Sent from my iPhone using Tapatalk
     
  2. Feb 28, 2016 #62 of 366
    TonyD79

    TonyD79 Well-Known Member

    12,103
    1,693
    Jan 4, 2002
    Columbia, MD
    This may seem silly but are closed captions working in those channels!
     
  3. Feb 28, 2016 #63 of 366
    cherry ghost

    cherry ghost Well-Known Member

    6,077
    220
    Sep 13, 2005
    Chicago

    Very well could be. I mentioned earlier that Walking Dead is the only show for me that's been missing Skip recently. It's also the only mpeg-4 I've recorded recently that was supposed to have it. I'll test it out soon on something else.
     
  4. Feb 28, 2016 #64 of 366
    UCLABB

    UCLABB Well-Known Member

    4,126
    932
    May 29, 2012
    Riverside, CA
    The mpeg4 issue wouldn't explain why some episodes of the same program will have skip and some not have skip.
     
  5. Feb 29, 2016 #65 of 366
    Chevelleman

    Chevelleman Member

    62
    0
    Feb 28, 2016
    Portland, OR
    It makes sense for me. All my cable channels that are mpeg4 don't have skip and the local networks that have skip are still mpeg2. I'll check the closed caption thing in a bit.

    Dang, I was just hoping it was a channel tag issue.
     
  6. Feb 29, 2016 #66 of 366
    Chevelleman

    Chevelleman Member

    62
    0
    Feb 28, 2016
    Portland, OR
    I can confirm that the captions work fine. So the mpeg-4 conversion must be doing something so that the TiVo can't add skip mode to the recordings.

    I sure hope mpeg-4 doesn't kill skip mode and TiVo just has to adjust for this. If not it's a bad sign for the future of skip mode on cable because Comcast is quickly changing over all their markets to mpeg-4.
     
  7. Feb 29, 2016 #67 of 366
    meckel

    meckel Member

    57
    0
    Oct 24, 2007
    Nashville, TN

    Yes, no issues with closed captioning on those channels


    Sent from my iPhone using Tapatalk
     
  8. Feb 29, 2016 #68 of 366
    JZC

    JZC New Member

    22
    0
    Jul 24, 2007
    I'm also in Portland. I haven't seen skip mode on any shows. I've check both old and new recordings. Not a single instance of skip mode.
     
  9. Feb 29, 2016 #69 of 366
    DG3

    DG3 Active Member

    228
    77
    Apr 7, 2015
    Gosh, so petulant. Calm yourself down. It AIN'T the end of the world. You may have to...you know...fast forward it manually from time to time. Oh the horror!
     
  10. Feb 29, 2016 #70 of 366
    Am_I_Evil

    Am_I_Evil Member

    185
    5
    Apr 7, 2009
    I don't seem to be getting skip mode on shows until I reboot...i'll pay attention again tonight to see but on Thursday I didn't get Legends of Tomorrow until after a reboot the next day and yesterday I didn't get Walking Dead until I rebooted this morning


    Sent from my iPhone using Tapatalk
     
  11. Feb 29, 2016 #71 of 366
    unclehonkey

    unclehonkey Well-Known Member

    1,635
    931
    Dec 20, 2012
    Mankato, MN
    I've been having same issues as previous folks with some having skip mode and some not

    TMZ (which is on my local Fox station) hasnt had it in 4 days
    But whats even weirder is some older syndicated shows...1 episode has it the next one doesnt.

    Recorded 2 shows of Friends on local Independent (KSTC 45) and 2nd show had it...1st didnt (they are shown back to back)
    Also recorded 2 1/2 men on local CW and one show did and one didnt

    I will try a reboot and see.
     
  12. Feb 29, 2016 #72 of 366
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,152
    3,241
    Dec 7, 2012
    Ashland, PA...
  13. Feb 29, 2016 #73 of 366
    Chevelleman

    Chevelleman Member

    62
    0
    Feb 28, 2016
    Portland, OR
  14. Feb 29, 2016 #74 of 366
    ej42137

    ej42137 Well-Known Member

    3,589
    493
    Feb 15, 2014
    Los Angeles
    I've got three episodes of "Colony" on my Roamio; all were recorded before I got SkipMode and all now have Skip.

    You should use the survey form to report these problems. See messages #4 and #5 here.
     
  15. Feb 29, 2016 #75 of 366
    Jed1

    Jed1 Well-Known Member

    2,112
    261
    Jun 18, 2013
    Frackville, PA.
    I got skip mode on Scorpion tonight. It was one of the shows I was missing skip mode on last week. I filled out the survey so maybe it does work.
    I still don't have skip mode for last weeks Scorpion.
    Also no skip mode for the first two and last two episode of Colony.
    Hopefully I get skip mode on NCIS NO tomorrow as I do not have it on any episode.
     
  16. Feb 29, 2016 #76 of 366
    MgoBlue65

    MgoBlue65 Member

    82
    0
    Dec 18, 2015
    So you're a self appointed TiVO apologist or what? I was very calm when I wrote that, I merely stated FACTS.

    I'm not in charges of quality control for TiVO however I can't imagine it's that difficult to test it once they complete each show segment with a Bolt and Roamio Pro model to verify it was completed.
     
  17. Feb 29, 2016 #77 of 366
    MgoBlue65

    MgoBlue65 Member

    82
    0
    Dec 18, 2015
    Will do. No skip mode on The Voice tonight which was disappointing for my wife, it's her favorite TiVO feature and I'm hopeful they can get Skip Mode working on ALL 20 networks.
     
  18. Mar 1, 2016 #78 of 366
    joenhre

    joenhre New Member

    6
    0
    Jun 22, 2015
    Anyone else not getting the skip mode option for the last two episodes of The Walking Dead? Worked fine for the 02/14 episode but nothing for the 02/21 or 02/28 episodes.
     
  19. Mar 1, 2016 #79 of 366
    CoxInPHX

    CoxInPHX COX Communications

    2,455
    59
    Jan 14, 2011
    Phoenix, AZ
    I have never had Skip on Colony or Suits, I am re-recording the Colony marathon right now, so far still no SkipMode. This most likely is due to the WWE going over 10min, I just padded the remaining episodes an extra 10min to see what happens.

    EDIT: Yes, the 10min padding on the next marathon episode did get Skip. But that does not explain why the original airing did not get Skip.

    No Skip on NBC - The Voice or Blindspot tonight.

    I have gave up on the TiVo web reporting tool, a long time ago, when it never helped for following weeks.
    http://survey.confirmit.com/wix/1/p3075425841.aspx
     
    Last edited: Mar 1, 2016
  20. Mar 1, 2016 #80 of 366
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,152
    3,241
    Dec 7, 2012
    Ashland, PA...
    Last night's results:
    Ok for Supergirl, Major Crimes, Scorpion, Lucifer, NCIS:LA, Castle, TDS, TNS, Tonight Show, Late Show.
    Bad for Blindspot and Late night. I didn't try The Voice. I don't think the reporting tool works either.
     

Share This Page