Skipmode is NOT automatic!!!

Discussion in 'TiVo Bolt DVR/Streamer' started by Tiger62, Dec 4, 2020.

  1. Tiger62

    Tiger62 Active Member

    101
    42
    Mar 27, 2018
    Auburn, AL.

    Advertisements

    I watched Seal Team, last night, and it was marked as "Skippable" but I had to manually press "SKIP" on the remote to make it skip. It skipped just fine but it was NOT automatic! Has a recent software update caused this? I'm on a Bolt with TE4. And yes, SKIPMODE was marked as AUTOMATIC in User Preferences. My software is 21.10.2.v6
     
    Last edited: Dec 4, 2020
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,356
    3,796
    Dec 7, 2012
    Ashland, PA...
    You could post it here:21.10.2 V6

    I'll try it in a few minutes.
     
  3. Tiger62

    Tiger62 Active Member

    101
    42
    Mar 27, 2018
    Auburn, AL.
    A RESTART SEEMS to have fixed it.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,356
    3,796
    Dec 7, 2012
    Ashland, PA...
    Still works on my Roamio.
     
  5. KevTech

    KevTech Active Member

    480
    241
    Apr 15, 2014
    Seattle

    Advertisements

    Auto skip worked fine for me after the update.
     
  6. gweempose

    gweempose Well-Known Member TCF Club

    4,763
    1,542
    Mar 23, 2003
    Chicago, IL
    I must really be out of the loop, because I never even realized that auto-skip was a feature. Is this something that is only available on TE4? If so, that would explain my ignorance.
     
  7. KevTech

    KevTech Active Member

    480
    241
    Apr 15, 2014
    Seattle
    Yes, auto-skip is TE4 only.
     
    gweempose likes this.

Share This Page

spam firewall

Advertisements